Subject: [Sip] Skype for SIP

From: "Dan Wing" <[email-masked]>
Date: Sun, 22 Mar 2009 22:39:00 -0700

http://www.networkworld.com/news/2009/032309-skype-sip.html?hpg1=bn

---

From: Victor Pascual Ávila <[email-masked]>
Date: Mon, 23 Mar 2009 14:17:56 +0100

> http://www.networkworld.com/news/2009/032309-skype-sip.html?hpg1=bn

http://ecommmedia.com/blog/2009/03/mark-spencer-transcript.html
-- 
Victor Pascual Ávila

---

From: Dan York <[email-masked]>
Date: Mon, 23 Mar 2009 10:34:16 -0400

Dan,

Yes, I was amused that Skype would announce this on the first day of  
IETF 74 (although I somehow wonder if Skype even knew).  Two other  
posts on the topic that went into more detail (one of them is  
admittedly mine):

http://www.disruptivetelephony.com/2009/03/skype-tears-down-more-walls-with-skype-for-sip.html
http://voiceontheweb.biz/2009/03/business-long-distance-death-by-1000000-pbxs/

The big missing piece to me is that it can't do SIP -> Skype name.   
This new "Skype For SIP" service will support:

- Skype Clients --> PBX
- SkypeIn/Online numbers (PSTN) --> PBX
- PBX --> SkypeOut (PSTN)

So for outbound Skype becomes a "SIP service provider" for PSTN  
connectivity.  But you still can't connect from your IP-PBX via SIP to  
a random Skype user, which could be interesting on a number of  
levels.  Skype says they are open to exploring this during the beta  
period, though.  The Skype folks I've spoken to also say they see this  
"Skype For SIP" with voice as only a first step...  they say they do  
want to expand that interconnectivity to presence, video, etc.  We'll  
see.

Dan

-- 
Dan York, Director of Conversations
Voxeo Corporation   http://www.voxeo.com  [email-masked]
Phone: +1-407-455-5859    Skype: danyork
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Build powerful voice applications quickly
Find out how at http://www.voxeo.com/free

---

From: "Uzelac, Adam" <[email-masked]>
Date: Mon, 23 Mar 2009 17:00:21 -0400

Skype for SIP = SKIP?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Dan York
> Sent: Monday, March 23, 2009 7:34 AM
> To: Dan Wing
> Cc: [email-masked]
> Subject: Re: [Sip] Skype for SIP
> 
> Dan,
> 
> _______________________________________________
> Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip