Subject: [Sip] Slides for SIP and SIPPING sessions

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 24 Mar 2009 03:00:52 +0100

(As SIP WG chair)

Please make sure you submit your slides well before the start of the sessions of SIP or SIPPING in which you are presenting. We would suggest deadlines of:

Tuesday 13:00 session - submit by Tuesday 9:00
Wednesday 13:00 session - submit by Wednesday 9:00
Friday 9:00 session - submit by Thursday 15:00

These are the latest time for submission - there is nothing wrong with sending them to us early.

To avoid confusion, you may want to send them to both sets of chairs, given the combined nature of the agenda this time round.

regards

Keith

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 24 Mar 2009 19:40:53 -0500

A reminder that we need all the charts for tomorrow's SIP WG session no later than 9am so that we can get them all uploaded and on a single computer for presenting. So, far we've gotten one presentation. 

If you could please send the charts to both sets of chairs, that would be helpful.

Thanks,
Mary. 

-----Original Message-----
From: [email-masked] on behalf of DRAGE, Keith (Keith)
Sent: Mon 3/23/2009 9:00 PM
To: [email-masked]; sipping
Cc: [email-masked]; [email-masked]
Subject: [Sipping] Slides for SIP and SIPPING sessions
 
(As SIP WG chair)

regards

Keith
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 25 Mar 2009 19:59:28 -0500

A reminder that we need all the charts for Friday's SIPPING WG session no later than 1500 tomorrow (Thursday, March 26) so that we can get them all uploaded and on a single computer for presenting. So, far we've gotten one presentation. 

If you could please send the charts to both sets of chairs, that would be helpful, since this is another mixed session covering SIP and SIPPING chartered/mature drafts.

Thanks,
Mary. 

-----Original Message-----
From: [email-masked] on behalf of DRAGE, Keith (Keith)
Sent: Mon 3/23/2009 9:00 PM
To: [email-masked]; sipping
Cc: [email-masked]; [email-masked]
Subject: [Sipping] Slides for SIP and SIPPING sessions
 
(As SIP WG chair)

regards

Keith