Subject: Re: [Sip] Sip Digest, Vol 82, Issue 6

From: "Verma, Salil (NSN - IN/Gurgaon)" <[email-masked]>
Date: Fri, 1 Jul 2011 15:24:48 +0800

I want to start a new thread of query . What the procedure of that ?

My Query to SIP experts :- During a sip call I noticed in SIP msg I
found a error code "Reason:X.int
;reasoncode=0x0000070E;add-info=05CC.0004.0006" 

How to decode this msg , any supporting doc will be helpful .

Thanks, 
Best Regards 
sAlil veRmA 
Tech . Supp. Grp ( Care Team )
NCS : sip:  [email-masked]
+91 9958298813 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext [email-masked]
Sent: Friday, July 01, 2011 12:30 AM
To: [email-masked]
Subject: Sip Digest, Vol 82, Issue 6

If you have received this digest without all the individual message
attachments you will need to update your digest options in your list
subscription.  To do so, go to 

https://www.ietf.org/mailman/listinfo/sip

Click the 'Unsubscribe or edit options' button, log in, and set "Get
MIME or Plain Text Digests?" to MIME.  You can set this option
globally for all the list digests you receive at this point.

Send Sip mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www.ietf.org/mailman/listinfo/sip
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Sip digest..."

Today's Topics:

   1. Re: 302 Redirect on REGISTER (Orrin Doyle)

----------------------------------------------------------------------

Message: 1
Date: Wed, 29 Jun 2011 09:08:16 -0700
From: Orrin Doyle <[email-masked]>
To: I?aki Baz Castillo <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Sip] 302 Redirect on REGISTER
Message-ID: <[email-masked]>
Content-Type: text/plain;	charset=utf-8

In fact, I contacted them about this functionality and they apparently
don't currently support redirect responses for register messages in any
current code rev, though it is planned as part of a future release.

Sent from my iPhone

On Jun 29, 2011, at 1:13 AM, I?aki Baz Castillo <[email-masked]> wrote:

> 2011/6/28 Orrin Doyle <[email-masked]>:
>> The Polycom 601 I have running 2.1 app didn't support this...
> 
> Thanks for sharing it. Bye.
> 
> -- 
> I?aki Baz Castillo
> <[email-masked]>

------------------------------

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

End of Sip Digest, Vol 82, Issue 6
**********************************

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Fri, 1 Jul 2011 11:00:41 +0200

> How to decode this msg , any supporting doc will be helpful .

Hi Salil, please use sip-implementors maillist for this kind of
questions. This mailist is intended for discussing the SIP protocol
specifications rather than implementation issues.

BTW, your Reason header seems to have a custom value (vendor dependant
for sure) as the Reason header is specified in RFC 3326 and its syntax
has nothing to do with your above header:

  http://tools.ietf.org/html/rfc3326#section-2

      Reason: SIP ;cause=200 ;text="Call completed elsewhere"
      Reason: Q.850 ;cause=16 ;text="Terminated"
      Reason: SIP ;cause=600 ;text="Busy Everywhere"
      Reason: SIP ;cause=580 ;text="Precondition Failure"

-- 
Iñaki Baz Castillo
<[email-masked]>