Subject: [Sip] How to determine MO and MT call in SIP Networks

From: kiran kumar <[email-masked]>
Date: Tue, 11 Oct 2011 23:29:55 +0530

Hi all,

I am developing a SIPB2B which acts as a session controller.
No registration mechanism is implemented in it.
It will directly receives Invite from UAC and forwards it to UAS after
successful billing authentication.

Can any one help me, how could I distinguish between MO and MT calls (In
pure SIP networks).
Is there any SIP header to determine the call type.

Thanks,
Kiran.

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Tue, 11 Oct 2011 20:06:06 +0200

> Is there any SIP header to determine the call type.

Hi Kiran. Please use sip-implementors maillist.

-- 
Iñaki Baz Castillo
<[email-masked]>