Subject: Re: [Sipbrandy] Status of our drafts

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 16 Mar 2017 17:47:16 +0200

Authors,

could you please send us a status update per my email below?

Thanks,

Gonzalo

On 16/02/2017 11:05 AM, Gonzalo Camarillo wrote:
> Hi,
> 
> even if we will not have a SIPBRANDY session in Chicago, it would be
> useful for the working group to discuss what are the next steps on the list.
> 
> To start those discussions, we would like to ask the authors of our two
> working group items below to let the list know what is the status of
> their draft and what are the next steps:
> 
> https://datatracker.ietf.org/doc/draft-ietf-sipbrandy-osrtp/
> https://datatracker.ietf.org/doc/draft-ietf-sipbrandy-rtpsec/
> 
> We would also like to ask the authors of the MMUSIC draft below, which
> is related to the SIPBRANDY work, to give us a status update:
> 
> https://datatracker.ietf.org/doc/draft-hutton-mmusic-opportunistic-negotiation/
> 
> Thanks,
> 
> Gonzalo
> 
> _______________________________________________
> Sipbrandy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipbrandy
>

---

From: Andy Hutton <[email-masked]>
Date: Mon, 20 Mar 2017 11:35:17 +0000

Regarding the status of
https://tools.ietf.org/html/draft-hutton-mmusic-opportunistic-negotiation-00.
This draft will be discussed during the MMUSIC session at IETF98 next week
and I am hoping that MMUSIC will agree to adopt this draft.  The comments
received so far on the MMUSIC list have all been positive regarding this.
We need this draft to be adopted by MMUSIC to allow
draft-ietf-sipbrandy-osrtp to progress since it documents the fact that an
update to RFC 4568 is needed to allow SRTP to be negotiated using the
RTP/AVP profile.

Please support the adoption of
draft-hutton-mmusic-opportunistic-negotiation in MMUSIC.

Regards
Andy