Subject: Re: [sipcore] I-D Action: draft-ietf-sipcore-callinfo-spam-04.txt

From: Paul Kyzivat <[email-masked]>
Date: Tue, 3 Sep 2019 13:15:44 -0400

The first entry in the table in section 8.1 is messed up.

Otherwise looks good.

	Thanks,
	Paul

On 8/30/19 11:27 PM, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Session Initiation Protocol Core WG of the IETF.
> 
>          Title           : SIP Call-Info Parameters for Labeling Calls
>          Author          : Henning Schulzrinne
> 	Filename        : draft-ietf-sipcore-callinfo-spam-04.txt
> 	Pages           : 11
> 	Date            : 2019-08-30
> 
> Abstract:
>     Called parties often wish to decide whether to accept, reject or
>     redirect calls based on the likely nature of the call.  For example,
>     they may want to reject unwanted telemarketing or fraudulent calls,
>     but accept emergency alerts from numbers not in their address book.
>     This document describes SIP Call-Info parameters and a feature tag
>     that allow originating, intermediate and terminating SIP entities to
>     label calls as to their type, confidence and references to additional
>     information.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-sipcore-callinfo-spam/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-sipcore-callinfo-spam-04
> https://datatracker.ietf.org/doc/html/draft-ietf-sipcore-callinfo-spam-04
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-sipcore-callinfo-spam-04
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: Jörgen Axell <[email-masked]>
Date: Fri, 6 Sep 2019 09:16:37 +0000

A minor question: The Feature-Capability indicator is named sip.call-info.spam, while the heading of the doc is "SIP Call-Info Parameters for Labeling Calls". Should the indicator be named similarly to be sip.call-info.labeling?

Regards,
Jörgen

-----Original Message-----
From: sipcore <[email-masked]> On Behalf Of Paul Kyzivat
Sent: den 3 september 2019 19:16
To: [email-masked]
Subject: Re: [sipcore] I-D Action: draft-ietf-sipcore-callinfo-spam-04.txt

Otherwise looks good.

	Thanks,
	Paul

On 8/30/19 11:27 PM, [email-masked] wrote:
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
>