Subject: [Sipping] Working group in London?

From: "Frank W. Miller" <[email-masked]>
Date: Mon, 2 Jul 2001 19:18:19 -0400

Does anyone know what the agenda is for
the SIP working group in London, i.e.
which days they will be meeting?

Thanks,
FM

--
Frank W. Miller, Ph.D.
Chief Technical Officer
sentitO Networks, Inc.
www.sentito.com 

_______________________________________________
Sipping mailing list  http://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Dean Willis" <[email-masked]>
Date: Tue, 3 Jul 2001 02:39:05 -0500

No. Quite literally, nobody knows.

Final agenda requests are due to IETF bu July 15.

The agenda will be announced shortly thereafter.

It may go through several iterations before settling down.

--
Dean