Subject: [Sipping] CANCEL of REGISTER request

From: [email-masked]
Date: Wed, 18 Jul 2001 11:15:55 +0530

Hi,
I have one doubt regarding the CANCEL request.
Can a REGISTER request be cancelled by sending the CANCEL request, thought it is
meaningful for INVITE request only.
If yes , what will be the call sequence?

Thanks & Regards,
Naresh

_______________________________________________
Sipping mailing list  http://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Ashwani Kumar Kesharwani" <[email-masked]>
Date: Wed, 18 Jul 2001 14:47:57 +0530

Yes a Register Request can be cancelled.
In this case if the Registrar has done the processing(insertion of contact
addresses in the database)  required for a register request it will discard
the request. Other wise if no processing has been done for the registrar
request it will terminate the registration and send a 200 OK or cancel as
well as  487 for Register.

|
|
| Hi,
| I have one doubt regarding the CANCEL request.
| Can a REGISTER request be cancelled by sending the CANCEL request, thought
it is
| meaningful for INVITE request only.
| If yes , what will be the call sequence?
|
|
| Thanks & Regards,
| Naresh
|
|
|
| _______________________________________________
| Sipping mailing list  http://www.ietf.org/mailman/listinfo/sipping
| This list is for NEW development of the application of SIP
| Use [email-masked] for questions on current sip
| Use [email-masked] for new developments of core SIP
|