Subject: [Sipping] AAA Requirements for IP Telephony/Multimedia draft

From: Tony Johansson <[email-masked]>
Date: Fri, 05 Oct 2001 17:49:33 -0700

All,

We have just updated and sent out a new version of the AAA Requirements
for IP Telephony/Multimedia draft. The draft is updated with AAA
requirements from 3rd Generation wireless SDOs, discusses an
architecture that satisfies those requirements and deduces requirements
for detailed definition of SIP-AAA interworking. The intent is to
stimulate discussions within the SIPPING Working Group, in order to come
up with a set of requirements that could then be used to begin
informative protocol design (meaning a new application extension to
Diameter) in the AAA Working Group.

Given that it will take some time before the draft is announced, and
available, it can be found at
www.diameter.org/draft-calhoun-sip-aaa-reqs-03.txt.

Comments are very welcomed, and encouraged.

Regards,

Tony

_______________________________________________
Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henry Sinnreich <[email-masked]>
Date: Sat, 06 Oct 2001 09:57:26 -0500

This may be the opportunity to ask a possibly naïve question:

Would it not make sense to use XML (compressed where required) and
compliance with the Web Services Architecture developed by W3C? Put AAA
for IP Telephony/Multimedia squarely in the e-commerce domain?

See
http://dcb.sun.com/practices/howtos/developing_webserv.jsp , or
http://msdn.microsoft.com/msdnmag/issues/0900/WebPlatform/WebPlatform.as
p, or 
http://www.w3.org/ for the various components.

Thanks, Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Tony Johansson
> Sent: Friday, October 05, 2001 7:50 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]
> Subject: [Sipping] AAA Requirements for IP Telephony/Multimedia draft
> 
> 
> All,
> 
> We have just updated and sent out a new version of the AAA 
> Requirements for IP Telephony/Multimedia draft. The draft is 
> updated with AAA requirements from 3rd Generation wireless 
> SDOs, discusses an architecture that satisfies those 
> requirements and deduces requirements for detailed definition 
> of SIP-AAA interworking. The intent is to stimulate 
> discussions within the SIPPING Working Group, in order to 
> come up with a set of requirements that could then be used to 
> begin informative protocol design (meaning a new application 
> extension to
> Given that it will take some time before the draft is 
> announced, and available, it can be found at 
> www.diameter.org/draft-calhoun-sip-aaa-reqs-> 03.txt.
> 
> Comments 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>