Subject: [Sipping] De-Register

From: "Radhika" <[email-masked]>
Date: Thu, 11 Oct 2001 12:13:58 +0530

Hello,

I have a question regarding the REGISTER request. 

Does REGISTER with Expires = 0 and Contact = *, deregister the user (ie from all places he has logged in) or all registrations made from his current login only.

Thanks and Regards,
Radhika.

---

From: "Bob Penfield" <[email-masked]>
Date: Thu, 11 Oct 2001 08:43:20 -0400

Yes, REGISTER with Expires = 0 and Contact = * removes all registrations for
the user identified in the To header regardless of which User Agent
initially made the registration.

(-:bob

Robert F. Penfield
Chief Software Architect
Acme Packet, Inc.
130 New Boston Street
Woburn, MA 01801
[email-masked]

----- Original Message -----
From: "Radhika" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 11, 2001 2:43 AM
Subject: [Sipping] De-Register

Hello,

Does REGISTER with Expires = 0 and Contact = *, deregister the user (ie from
all places he has logged in) or all registrations made from his current
login only.

Thanks and Regards,
Radhika.

_______________________________________________
Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP