Subject: [Sipping] SIPPING Charter and Milestones

From: "Guido Gybels" <[email-masked]>
Date: Tue, 30 Oct 2001 15:35:55 +0000

Hi all!

I'm getting a bit concerned by some issues regarding the status of this SIPPING workgroup and the charter. Recently, we published a draft on the IETF site "User Requirements for SIP in support of deaf, hard of hearing and speech-impaired individuals". It can be found here:

http://www.ietf.org/internet-drafts/draft-charlton-deaf-req-00.txt

It worries me that in the currently proposed charter for sipping:
a) there is no longer any mention of handling the requirements for hearing and speech impaired users!! This is a very important issue!
b) there is no milestone being put forward!

Therefor, I propose to add the following to the mission statement:

6. Definition of requirements for SIP in support of deaf, hard of hearing and speech-impaired individuals.  

And to add the following milestone:

(suggested date): Informational on requirements for SIP in support of deaf, hard of hearing and speech-impaired individuals.

Can we please revive the discussion on the draft as it was submitted and can we try to get some consensus about my proposals for adding the mission statement above to the charter and adding the milestone I propose?? All input is much appreciated!!

Guido

Guido Gybels, Head of ICT
[email-masked]
Tel. 020-7294 3713
--
The Royal National Institute for Deaf People
Technology Directorate
19-23 Featherstone Street
London EC1Y 8SL - UK

************************************************************************
This email and any files transmitted with it are confidential
and intended solely for the use of the individual or entity to
whom they are addressed. Any views or opinions expressed
are solely those of the author and do not necessarily represent
RNID policy.

If you are not the intended recipient you are advised that any
use, dissemination, forwarding, printing or copying of this
email is strictly prohibited.

If you have received this email in error please notify the RNID
network manager by telephone on: +44 (0) 207 296 8098.
************************************************************************

_______________________________________________
Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Dean Willis" <[email-masked]>
Date: Tue, 30 Oct 2001 12:47:24 -0600

don't panic -- it'll probably be in there by the time we're done getting a
charter defined. It was supposedly included on the draft charter most
recently taken to the IESG.

As for as further discussion and making prgress on teh draft -- I think
that's a capital idea. The draft establishes the problem environment fairly
well. The next step is probably to move toward a more concise definition of
the requirements for a solution.

--
Dean

----- Original Message -----
From: "Guido Gybels" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, October 30, 2001 9:35 AM
Subject: [Sipping] SIPPING Charter and Milestones

> Hi all!
>
> I'm getting a bit concerned by some issues regarding the status of this
SIPPING workgroup and the charter. Recently, we published a draft on the
IETF site "User Requirements for SIP in support of deaf, hard of hearing and
speech-impaired individuals". It can be found here:
> a) there is no longer any mention of handling the requirements for hearing
and speech impaired users!! This is a very important issue!
> (suggested date): Informational on requirements for SIP in support of
deaf, hard of hearing and speech-impaired individuals.
>
> Can we please revive the discussion on the draft as it was submitted and
can we try to get some consensus about my proposals for adding the mission
statement above to the charter and adding the milestone I propose?? All
input is much appreciated!!