Subject: [Sipping] I-D ACTION:draft-fujimoto-sipping-header-lang-00.txt

From: [email-masked]
Date: Wed, 11 Sep 2002 08:02:01 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: SIP Header Language Information Extension
	Author(s)	: S. Fujimoto
	Filename	: draft-fujimoto-sipping-header-lang-00.txt
	Pages		: 6
	Date		: 2002-9-10
	
This draft explains the problem when we use the UTF-8 character set 
to represent the language text other than English. This draft also 
describes the requirements to solve the problems, and proposes the 
extended syntax to SIP protocol message syntax specification.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-fujimoto-sipping-header-lang-00.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-fujimoto-sipping-header-lang-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-fujimoto-sipping-header-lang-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Shingo Fujimoto <[email-masked]>
Date: Thu, 12 Sep 2002 12:16:37 +0900

Hi, all.

This I-D is about the issue which discussed on SIP-ML originally.

You can see the previous discussion from SIP-ML archives:

http://www1.ietf.org/mail-archive/working-groups/sip/current/msg06075.html

I would appreciate your comments on my I-D.

Best.

-- 
======================================
         SHINGO FUJIMOTO
    FUJITSU LABORATORIES LIMITED
E-mail: [email-masked]

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP