Subject: [Sipping] SIP over TCP - Changing ports

From: "Udi Apsel" <[email-masked]>
Date: Thu, 19 Sep 2002 20:09:12 +0200

Hi,

I was wondering if there was any documentation regarding the
implementation of SIP over TCP.

Obviously TCP connections should be mapped to different ports other than
5060, in order to enable further TCP connections.

I failed to find any material covering this issue, so the exact
procedure of changing ports remains obscure.

Any clarifications about this issue would be welcomed.

Thanks,

Udi Apsel

SIP Group

Audiocodes LTD

4 Hahoresh St,

P.O.Box 14 Yehud 56470

ISRAEL

Direct:     +972-3-5394108

Fax:         +972-3-5394040

Email:      [email-masked]

Web Site: http://www.audiocodes.com <http://www.audiocodes.com/>

---

From: Jonathan Rosenberg <[email-masked]>
Date: Sun, 22 Sep 2002 22:45:32 -0400

Usage of TCP follows normal rules for TCP. The client connects to the 
well known port, and this creates a new connection indexed by the 
4-tuple. Other clients can connect to that same well known port creating 
new connections. Nothing other than regular TCP here. What exactly is 
the issue?

-Jonathan R.

Udi Apsel wrote:
> *Udi Apsel*
> * *
> *SIP Group*
> *Audiocodes LTD*
> *4 Hahoresh St**,*
> *P.O.Box 14** **Yehud** **56470*
> 
> *ISRAEL*
> 
> * *
> 
> *Direct:     +972-3-5394108*
> 
> *Fax:         +972-3-5394040*
> 
> *Email:      [email-masked]*
> 
> *Web Site: http://www.audiocodes.com <http://www.audiocodes.com/>*
> 
>  
> 
> |
> 
> 
> |

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP