Subject: [Sipping] RE: [Simple] Multimedia message adaptation Internet-Drafts

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Wed, 6 Nov 2002 18:51:46 -0000

I am getting a bit confused as to which group should be discussing these filtering issues.

Could we have a statement from the WG chairs of SIPPING or SIMPLE as to whether this, and the moran drafts, are part of the scope of SIPPING or SIMPLE.

And before you say these are both author drafts, I think we do need to charter one of the WGs to do some work in this area - I am just not sure of the exact scope yet.

Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked] 

> -----Original Message-----
> From: Pekka Pessi [mailto:[email-masked]]
> Sent: 06 November 2002 18:24
> To: [email-masked]; [email-masked]
> Subject: [Simple] Multimedia message adaptation Internet-Drafts
> 
> 
> 	While these drafts concern event filtering, too, the subject was
> 	a bit misleading because I lazily just followed up Tim's e-mail.
> 
> 					Pekka
> 
> http://www.ietf.org/internet-drafts/draft-coulombe-message-ada
> ptation-framework-00.txt
> 
> http://www.ietf.org/internet-drafts/draft-coulombe-message-ada
> ptation-requirements-00.txt
> 
> Pekka Pessi <[email-masked]> writes:
> >We have submitted two drafts regarding multimedia message
> >adaptation. A multimedia message is typically a message
> >containing images, audio or video clips and their presentation
> >information, e.g., smil. Also, even XML-formatted text may
> >require adaptation in some cases.
> 
> >Our goal is to have a framework using SIP, HTTP and MIME that
> >allows a person sending multimedia message to adapt the message
> >contents suitable to all the recipients. In some cases the
> >adaptation can be done by the sending terminal, but we also see
> >that an adaptation service would be very useful in many cases. 
> >Such an adaptation mechanism is used by MMS service provided by
> >cellular networks nowadays.
> 
> >The message adaptation work concerns both SIPPING and SIMPLE,
> >the requirements I-D lists use cases and requirements for
> >multimedia messaging and message adaptation solutions and the
> >framework I-D tries to explore possible solutions.
> 
> _______________________________________________
> simple mailing list
> [email-masked]
> http://mailman.dynamicsoft.com/mailman/listinfo/simple
> 
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: 07 Nov 2002 21:10:50 -0600

Well, I'd like to hear opinions from the participants here . . .

Clearly they aren't explicitly on the charter for either group. Do we as
yet have a consensus that we need to work on these problems? If so, we
can consider WHERE to work on them. I suspect SIPPING is closer to a
matching scope than is SIMPLE, but the relevant ADs may have suggestions
to make there as well.

--
Dean

---

From: Dean Willis <[email-masked]>
Date: 07 Nov 2002 21:10:50 -0600

--
Dean