Subject: [Sipping] fully-featured early media system

From: "Alexeitsev, D" <[email-masked]>
Date: Tue, 5 Nov 2002 15:46:48 +0100

Hello All

Does anyone have current status on the progress in the development of fully-featured SIP early media system? Is it a mandatory 183/PRACK exchange before the 200 OK? 

Greetings,
Denis Alexeitsev

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 05 Nov 2002 17:00:47 +0200

Hi,

If you do not send any provisional response before the 200 OK, you will
not have early media. Early media, by definition, happens before the 200
OK. Otherwise, the session has been accepted, and your media is not
"early" anymore.

Gonzalo

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP