Subject: [Sipping] Re: [Simple] any SIP progress in devices?

From: Jonathan Rosenberg <[email-masked]>
Date: Sat, 30 Nov 2002 23:57:50 -0500

This email belongs on sipping.

There are many drafts on these subjects. Here are some for starters:

http://www.jdrosen.net/papers/draft-rosenberg-sip-app-components-01.txt
http://www.jdrosen.net/papers/draft-rosenberg-sip-vxml-00.txt
http://www.ietf.org/internet-drafts/draft-burger-sipping-netann-03.txt
http://www.ietf.org/internet-drafts/draft-vandyke-mscml-00.txt

I think the first will be most relevant to your question.

-Jonathan R.

Li Hua Tang wrote:
> Hi, all
> 
> I'd like to know how about SIP work on sessions involving in multiple
> devices and server resources. My interesting points includes how to
> exchange the events among devices, how to control Prompt Players, Text to
> Speech, and Speech Recognition Engines.
> 
> Thanks very much for your information.
> 
> Best regards,
> 
> Tang Lihua
> IBM China Research Lab.
> Email:  [email-masked]
> 
> _______________________________________________
> simple mailing list
> [email-masked]
> http://mailman.dynamicsoft.com/mailman/listinfo/simple
> 

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Ranjit Kumar Avasarala" <[email-masked]>
Date: Mon, 2 Dec 2002 11:12:43 +0530

Hi
   what is the status of the draft :
draft-rosenberg-sip-app-components-01.txt
 as it has expired.

 Thanks
 Ranjit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Jonathan Rosenberg
Sent: Sunday, December 01, 2002 10:28 AM
To: Li Hua Tang
Cc: [email-masked]
Subject: [Sipping] Re: [Simple] any SIP progress in devices?

-Jonathan R.

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 05 Dec 2002 00:19:10 -0500

Its currently "on hold" until the more general issues of service 
invocation using URIs get sorted out, something which itself hasn't made 
much progress...

-Jonathan R.