Subject: Re: [Sipping] request history reqts and draft-levy-sip-diversion-04.txt

From: [email-masked]
Date: Mon, 2 Dec 2002 18:58:14 -0500

Hi,

It seems that the diversion information addressed in the sip-diversion
draft will be addressed by the request-history draft.
Also, the sip-diversion draft doesn't seem to be a SIPPING WG item.
Is the request-history draft (or its effort) intended to replace the
sip-diversion draft?

Thanks,
YoungSun

                    Francois-Xavier.Guitton@                                                          
                    alcatel.fr                      To:     [email-masked]                          
                                                    cc:     (bcc: Youngsun Song/Telcordia)            
                    11/20/2002 04:23 AM             Subject:     [Sipping]                            
                                                    draft-levy-sip-diversion-04.txt                   

Dear Sipping members,

I made some research on the SIP mailing lists but I did not find any
reaction on the draft-levy-sip-diversion-04.txt draft.

Can you tell me if the SIP community is enthusiastic with this proposal ?
Is it largely under implementation ?

Regards,

François-Xavier Guitton./.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Cullen Jennings" <[email-masked]>
Date: Mon, 2 Dec 2002 21:51:38 -0800

I think it is fairly safe to say that there are significant portion of the
sip community that are definitely not enthusiastic about either the
diversion or the history draft.

The history draft does try to avoid some of the objections to the diversion
draft and address some of the same requirements that the diversion draft
also addresses.

Cullen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Monday, December 02, 2002 3:58 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Sipping] request history reqts and