Subject: RE: [Sipping] Re: Meaning of status codes

From: "Francois Audet" <[email-masked]>
Date: Fri, 6 Dec 2002 14:12:49 -0800

> SIP is no longer an academic exercise, but has a solid 
> product base that cannot be upset for trivial reasons IMHO 
> (or for closed network designs)
> - keep here only what is backward compatible and is 
> applicable to the public Internet.

That statement seems to argue in favor of:
- NOT using early media for tones/announcement for native VoIP applications
(as per product base)
- Use 183/SDP for early media for tones/annoucement only for PSTN gateway
interworking (as per procuct base)

Am I reading this correctly?

---

From: Henry Sinnreich <[email-masked]>
Date: Sat, 07 Dec 2002 11:07:25 -0600

>Am I reading this correctly? 

If it were not for IP-PSTN telephony gateways we may not have to worry
about eraly media :-)

Henry

-----Original Message-----
From: Francois Audet [mailto:[email-masked]] 
Sent: Friday, December 06, 2002 4:13 PM
To: 'Henry Sinnreich'; 'Christian Huitema'; 'Peterson, Jon'; 'William
Marshall'
Cc: [email-masked]'
Subject: RE: [Sipping] Re: Meaning of status codes

That statement seems to argue in favor of: 
- NOT using early media for tones/announcement for native VoIP
applications (as per product base) 
- Use 183/SDP for early media for tones/annoucement only for PSTN
gateway interworking (as per procuct base) 
Am I reading this correctly? 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP