Subject: [Sipping] looking for SIP Servlet implementation

From: "Barbabella Alessio" <[email-masked]>
Date: Thu, 25 Sep 2003 15:21:47 +0200

Dear all,

I am working on the final project for my master thesis, and I am writing some Java code that is using SIP Servlets (JSR 116). Can someone of you address me to the right place (if any) where I can download some SIP Servlet implementation able to execute my code?

Thank you very much,

Alessio

---

From: "Ranjith Mukundan" <[email-masked]>
Date: Thu, 25 Sep 2003 19:08:46 +0530

did u take a look at:
 
http://www.sipservlet.org/
 
there is a RI here..
 
cheers,
-- ranjith..

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Barbabella Alessio
Sent: Thursday, September 25, 2003 6:52 PM
To: [email-masked]
Subject: [Sipping] looking for SIP Servlet implementation

Dear all,

I am working on the final project for my master thesis, and I am writing
some Java code that is using SIP Servlets (JSR 116). Can someone of you
address me to the right place (if any) where I can download some SIP
Servlet implementation able to execute my code?

Thank you very much,

Alessio