Subject: RE: feature interaction, was: Re: [Sipping] draft on SIP architecturalprinciples

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Thu, 10 Mar 2005 20:42:45 -0500

Markus,

If you insist on using PSTN conference bridges, 
you can continue to get PSTN conference behavior. :)

Not everything will be backwards-compatible.

Mike 

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Markus Hofmann
>Sent: Wednesday, March 09, 2005 8:02 PM
>To: SIPPING LIST
>Subject: Re: feature interaction,was: Re: [Sipping] draft on 
>SIP architecturalprinciples
>
>Michael Hammer (mhammer) wrote:
>
>> BTW, if a user sees an "isfocus" it should then invoke the "No Music 
>> on Hold (NMOH)" feature.
>> Similarly, if a MoH feature sees in incoming call with an 
>"isfocus" it 
>> should reject the call.
>> Also, if an entity identified is self as "MoH" then a 
>conference could 
>> refuse refers/joins to it and otherwise reject or release such a 
>> session.
>> 
>> Given that the conference has identified itself correctly, the other 
>> side should behave.
>
>How does this work in cases where the conference bridge is 
>located in the PSTN and the call forwarded to the participant 
>with MoH via a SIP gateway?
>
>-Markus
>
>_______________________________________________
>Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
>This list is for NEW development of the application of SIP Use 
>[email-masked] for questions on current sip 
>Use [email-masked] for new developments of core SIP
>

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Markus Hofmann <[email-masked]>
Date: Thu, 10 Mar 2005 23:16:19 -0500

> you can continue to get PSTN conference behavior. :)

I'm just grounded in reality.

> Not everything will be backwards-compatible.

That doesn't mean that we shouldn't try finding solutions that make
sense and even work with the "old stuff".

-Markus