Subject: RE: [Sipping] WGLC on RTCP Summary Draft

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 21 Mar 2005 21:13:15 +0200

Hi Amy,
 
You answered all my comments, and I am satisfied with your proposed resolutions, with one exception that needs clarification. See below. I deleted all stuff already agreed.
 
Thanks and Regards,
 
Dan

2. The scope section should mention that the focus of the initial package as of the RTCP-XR bucket it is based upon is media monitoring specific. 

Amy> I am not clear on what you are requesting.
[Romascanu, Dan (Dan)] A simple edit in the Introduction section could be:
 
OLD:
 
As VoIP is currently has the most immediate need  for the real time quality reports available with this package, it has<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

   been defined first.  However, the event package is designed to be   extensible - 
NEW:
 
As VoIP media monitoring  is currently has the most immediate need  for the real time quality reports available with this package, it has been defined first.  However, the event package is designed to be   extensible 

By the way, I would be interested in helping to work on a performance monitoring framework both for VoIP and MMoIP.
[Romascanu, Dan (Dan)] 
There are discussions about a IRTF- NMRG (Network Management Research Group) workshop on VoIP management, possibly to be hold co-located and around the Paris IETF. A few people plan to prepare an Internet-Draft to steer the discussions. If you or anybody else is interested in participation and contributions please contact Juergen Schoenwaelder [[email-masked]] who is heading the NMRG. 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: Wed, 23 Mar 2005 15:07:13 -0600

On Mar 21, 2005, at 1:13 PM, Romascanu, Dan ((Dan)) wrote:
> OLD:
>
> As VoIP is currently has the most immediate need  for the real time 
> quality reports available with this package, it has
> As VoIP media monitoring  is currently has the most immediate 
> need  for the real time quality reports available with this package, 
> it has been defined first.  However, the event package is designed to 
> be   extensible
>

I'm not exactly sure what "is currently has" means in the preceding. 
Perhaps there's an extra word in there somewhere.

Perhaps we are trying to say something like:

"Monitoring of the delivery quality for media associated with voice 
traffic is believed to be the highest priority usage for this 
mechanism. Therefore, this document defines only those elements of an 
event package needed for voice traffic quality monitoring. However, the 
event package defined herein is designed to be extensible" . . .

Or we could just drop either the "is" or the "has".

--
Dean