Subject: [Sipping] Protocol for session policy

From: "Medhavi Bhatia" <[email-masked]>
Date: Thu, 10 Mar 2005 11:39:02 -0500

I see a lot of similarities in the session policy model with COPS, which is
used in the 3GPP and Packet-Cable world. In my view, we need to have some
analysis to indicate why COPS is not a good fit before inventing a new one.

-Medhavi.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 10 Mar 2005 20:19:51 -0000

I think the 3GPP usage of COPS for control of session based local policy has proved that it was a bad choice. 3GPP is now working on a combined protocol for Go + Gq interfaces (combining session based local policy and flow based charging functionality) and it looks like that will be using Diameter.
 
Therefore in the longer term, there will be no COPS usage in 3GPP.
 
regards
 
Keith

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Roy, Radhika
Sent: 10 March 2005 16:57
To: Medhavi Bhatia; sipping
Subject: RE: [Sipping] Protocol for session policy

Hi, all:

I also support Medhavi because PacketCable (and hence 3GPP) has done enormous amounts of works using COPS. Let us do an analysis on this as Medhavi has suggested.

More importantly, COPS is being used for policies to foster intra- and inter-layer communications.

Best regards,

Radhika

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Medhavi Bhatia
Sent: Thursday, March 10, 2005 11:39 AM
To: 'sipping'
Subject: [Sipping] Protocol for session policy

I see a lot of similarities in the session policy model with COPS, which is used in the 3GPP and Packet-Cable world. In my view, we need to have some analysis to indicate why COPS is not a good fit before inventing a new one.

-Medhavi.