Subject: RE: [Sipping] I-D ACTION:draft-ietf-sipping-transc-framework-01.txt

From: 강태규 <[email-masked]>
Date: Fri, 4 Mar 2005 18:01:02 +0900

Gonzalo

I have a question about your internet draft "draft-ietf-sipping-transc-framework-01.txt". This revised internet draft's title is changed from the previous version draft-ietf-sipping-transc-framework-00.txt.

00 version : Framework for Transcoding with the Session Initiation Protocol
01 version : Conference Establishment Using Request-Contained Lists in the Session Initiation Protocol (SIP)
Below announcement title: Framework for Transcoding with the Session Initiation Protocol

I prefer previous 00 version title, because it explains both 3pcc and conference bridge model, not for only conference model.

Do you change it intentionally or carelessly?

Kang
----------------------------------
ETRI, VoIP Technology Service Team
Broadband Convergence Network Research Division
[email-masked] <mailto:[email-masked]>
+82-42-860-5232, FAX:+82-42-860-6342, 016-451-2968
---------------------------------- 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, February 23, 2005 6:12 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Sipping] I-D ACTION:draft-ietf-sipping-transc-framework-01.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Session Initiation Proposal Investigation Working Group of the IETF.

	Title		: Framework for Transcoding with the Session Initiation Protocol
	Author(s)	: G. Camarillo
	Filename	: draft-ietf-sipping-transc-framework-01.txt
	Pages		: 10
	Date		: 2005-2-22
	
This document defines a framework for transcoding with SIP. This
   framework includes how to discover the need of transcoding services
   in a session and how to invoke those transcoding services. Two models
   for transcoding services invocation are discussed; the conference
   bridge model and the third party call control model. Both models meet
   the requirements for SIP regarding transcoding services invocation to
   support deaf, hard of hearing and speech-impaired individuals.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sipping-transc-framework-01.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-sipping-transc-framework-01.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-sipping-transc-framework-01.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 04 Mar 2005 11:09:10 +0200

Hi,

that was a copy/paste error. Thanks for caching it. I will fix it in the
next revision.

Thanks,

Gonzalo

강태규 wrote:
> Gonzalo
> 
> I have a question about your internet draft "draft-ietf-sipping-transc-
> framework-01.txt". This revised internet draft's title is changed from
> the previous version draft-ietf-sipping-transc-framework-00.txt.
> 
> I prefer previous 00 version title, because it explains both 3pcc and
> conference bridge model, not for only conference model.
> 

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo