Subject: RE: [Sipping] brief summary of the voipeer BOF

From: "Khan, Sohel Q [NTK]" <[email-masked]>
Date: Wed, 10 Aug 2005 13:14:02 -0500

ATIS PTSC SAC (http://www.atis.org/0191/sac.asp), formerly known as
T1S1, is working on IP NNI Interconnect (VoIP and IMS) and IP UNI
Interconnect standards. Significant work is progressed on this arena.
Please review those documents and use similar definitions and names. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of David Meyer
Sent: Wednesday, August 10, 2005 11:37 AM
To: Roy, Radhika (AEAD)
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Sipping] brief summary of the voipeer BOF

	Roy,

> Couple of points are as follows:
> 
>  
> 
> 1.	May look into OSP standards.
> 2.	May include lawful intercept arch VG presentation in the next
> BOP to exemplify the scope of the work further.
> 3.	Inter-domain (or cross-domain) communications standards for the
> real-time applications (e.g., SIP/VoIP) may need all the works that
are
> being done (will be done in the future) although it is mentioned in
the
> BOF what needs to be excluded. VGs presented in the BOF provide a
> pre-view of this.
> 4.	Next BOF needs to articulate clearly what should be the actual
> focus of the charter for creation of IETF standards, not some BCPs or
> informational RFCs (name change of the group may not be enough).
	
	Thanks for the input. I'm working on the charter as we
	speak, and will circulate that here as soon as I have a
	reasonable draft.

	Thanks,

	Dave

> 
>  
> 
> Good food to think between now and the next BOF.
> 
>  
> 
> Best regards,
> 
> Radhika R. Roy
> 

> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: David R Oran <[email-masked]>
Date: Wed, 10 Aug 2005 14:39:40 -0400

> Please review those documents and use similar definitions and names.
This URL presents me with a registration page which says that even if  
I go through the hassle of registering (including "sent to an ATIS  
Administrator for review") I then get "basic user level privileges"  
which only allows me to "sign into the system and register new  
contributions". Do you know if even after all that you can't read/ 
download existing documents?

It would make our lives a lot easier if someone would post URLs to  
the relevant documents that are accessible to the entire IETF community.

Thanks, Dave.