Subject: [Sipping] RE: johnston-sipping-rtcp-summary-07

From: "Johnston, Alan" <[email-masked]>
Date: Mon, 01 Aug 2005 10:34:11 +0000

Hi Cullen,

It is in IESG evaluation.  I need to revise it to clear a couple of
discusses - see
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=
5605&rfc_flag=0 for the details.

Thanks,
Alan Johnston

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]] 
> Sent: Friday, July 29, 2005 10:48 PM
> To: [email-masked]
> Cc: Johnston, Alan
> Subject: johnston-sipping-rtcp-summary-07
> 
> 
> 
> I like it. It is done? Any open issues? What happens next?
> 
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 02 Aug 2005 15:59:49 +0300

Hi,

Culen was asking about the rtcp draft, and it seems that Alan answered 
with a different draft in mind.

Anyway, there were some problems with the submission of the rtcp-summary 
draft, but it will be resubmitted right after the IETF. As soon as this 
happens, we will request its publication.

Cheers,

Gonzalo