Subject: [Sipping] brief summary of the voipeer BOF

From: David Meyer <[email-masked]>
Date: Mon, 8 Aug 2005 09:38:34 -0700

Folks,
 
 	I just wanted to give a (very) brief summary of what
 	happened at voipeer BOF. I will post detailed minutes to
 	the list as soon as I can edit the notes (BTW, would the
	kind person who took the notes retransmit them to me?
	Thanks).  

	A couple of interesting outcomes:
 
 	(i).	Interest in the broad topic
 
 		People clearly want to do *something* in this
 		space. That was the almost unanimous sense of the
 		room, and of the feedback I've personally 
 		received. The challenge, of course, is to construct
 		an appropriately scoped charter. Among other
 		approaches, we should at the use cases and see if
 		we can rule some of them out. 
 
 	(ii).	Terminology
 
 		One of the things that became clear during
 		the BOF was that we need common and well defined
 		terminology. As a result, I'm working on a
 		terminology document as our first document
 		(assumes we do another BOF, see (iv) below).
 
 	(iii).	BOF name
 
 		In keeping with our consensus that we have a
		terminology issue, I'd like to change the
		name. However, but given the trouble this time
		with BOF names, that's probably not a good
		idea. If/when we charter the WG, I will want to
		change the name (removing the term peer), if this
		isn't too much of a problem.
 
 	(iv).	Documents to prepare before Vancouver 
 
 		First, I'm assuming we will do another BOF there
 		(Jon and I have discussed this a bit). Given
		that, I would (minimally) like to have a
		terminology document and one or more use cases
		written up as input to the BOF. So I'm looking
		for folks who are interested in writing up use
		suc cases; please let me know if you are game.
 
	(v).	Division of labor with ENUM

		While not directly an outcome during the voipeer
		BOF, a clear division of labor with ENUM WG emerged
		during ENUM WG session on Friday. In particular,
		it became clear that the natural division of labor
		was that the ENUM WG is in the business of
		specifying the content and form of what goes into
		the DNS, and while voipeer specifies the use
		cases for that database.  
 
	I've collected the current set of materials on
	http://www.1-4-5.net/~dmm/IETF/IETF63/VOIPEER/slides. If 
	you're presentation isn't yet here, please send it to me.

	Finally, thanks again to everyone who presented and
	participated in what was quite an interesting and
	productive session.  
 
 	Dave

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Roy, Radhika \(AEAD\)" <[email-masked]>
Date: Tue, 9 Aug 2005 14:32:21 -0400

I guess that, if it is SIP Inter-Domain (Cross-Domain) Communications draft, it will fall into SIPPING WG for now. However, Jon or WG Chairs or Dave can say better.

________________________________

From: [email-masked] on behalf of Khan, Sohel Q [NTK]
Sent: Tue 8/9/2005 2:05 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: RE: [Sipping] brief summary of the voipeer BOF

If we bring an I-D related to VoIP Peering, should we submit as sipping WG document or another WG?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Roy, Radhika (AEAD)
Sent: Monday, August 08, 2005 3:14 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [Sipping] brief summary of the voipeer BOF

Dave and all:

Couple of points are as follows:

1.       May look into OSP standards.

2.       May include lawful intercept arch VG presentation in the next BOP to exemplify the scope of the work further.

3.       Inter-domain (or cross-domain) communications standards for the real-time applications (e.g., SIP/VoIP) may need all the works that are being done (will be done in the future) although it is mentioned in the BOF what needs to be excluded. VGs presented in the BOF provide a pre-view of this.

4.       Next BOF needs to articulate clearly what should be the actual focus of the charter for creation of IETF standards, not some BCPs or informational RFCs (name change of the group may not be enough).

Good food to think between now and the next BOF.

Best regards,

Radhika R. Roy

---

From: "Dolly, Martin C, ALABS" <[email-masked]>
Date: Wed, 10 Aug 2005 14:45:17 -0500

Hello,

As ATIS-PTSC liaison to the IETF I would like to provide clarification.
The PTSC is NOT requesting the IETF to review our working draft
documents, and use our abbreviations and definitions. We plan on sharing
these documents at the appropriate time.

Cheers,

Martin

> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of David R Oran
> Sent: Wednesday, August 10, 2005 2:40 PM
> To: Khan, Sohel Q [NTK]
> Cc: [email-masked]; sipping WG
> Subject: Re: [Sipping] brief summary of the voipeer BOF
> 
> 
> 
> On Aug 10, 2005, at 2:14 PM, Khan, Sohel Q [NTK] wrote:
> 
> > ATIS PTSC SAC (http://www.atis.org/0191/sac.asp), formerly known as
> > T1S1, is working on IP NNI Interconnect (VoIP and IMS) and IP UNI
> > Interconnect standards. Significant work is progressed on 
> this arena.
> > Please review those documents and use similar definitions and names.
> >
> This URL presents me with a registration page which says that 
> even if  
> I go through the hassle of registering (including "sent to an ATIS  
> Administrator for review") I then get "basic user level privileges"  
> which only allows me to "sign into the system and register new  
> contributions". Do you know if even after all that you can't read/ 
> download existing documents?
> 
> It would make our lives a lot easier if someone would post URLs to  
> the relevant documents that are accessible to the entire IETF 
> community.
> 
> Thanks, Dave.
> 
> 
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of David Meyer
> > Sent: Wednesday, August 10, 2005 11:37 AM
> > To: Roy, Radhika (AEAD)
> > Cc: [email-masked]; [email-masked]; [email-masked]
> > Subject: Re: [Sipping] brief summary of the voipeer BOF
> >
> >     Roy,
> >
> >
> >> 2.    May include lawful intercept arch VG presentation in the next
> >> BOP to exemplify the scope of the work further.
> >> 3.    Inter-domain (or cross-domain) communications 
> standards for the
> >> real-time applications (e.g., SIP/VoIP) may need all the works that
> >>
> > are
> >
> >> being done (will be done in the future) although it is mentioned in
> >>
> > the
> >
> >> BOF what needs to be excluded. VGs presented in the BOF provide a
> >> pre-view of this.
> >> 4.    Next BOF needs to articulate clearly what should be 
> the actual
> >> focus of the charter for creation of IETF standards, not 
> some BCPs or
> >> informational RFCs (name change of the group may not be enough).
> >>
> >
> >     Thanks for the input. I'm working on the charter as we
> >     speak, and will circulate that here as soon as I have a
> >     reasonable draft.
> >
> >     Thanks,
> >
> >     Dave
> >
> >
> >>
> >>
> >>
> >> Sipping mailing list  
> https://www1.ietf.org/mailman/listinfo/sipping

---

From: "Roy, Radhika \(AEAD\)" <[email-masked]>
Date: Thu, 11 Aug 2005 17:57:20 -0400

Hi, all:
 
I like to exemplify the fact what Henry has just pointed out. People need to keep this as the focus for all standard works. People from non-IETF forums always misunderstand the very basic criteria of the Internet.
 
Extending the above, when we are talking about SIP Inter-Domain (Cross-Domain) Communications, we need to work as reflected in RFCs like 2775. As a result, we have to understand what we actually mean by SIP-inter-domain (cross domain) communications.
 
In another related threads in NSIS WG, I am fighting the same battle. For example, when we talk about QoS domain, we mean domains like DiffServ, IntServ. The inter-domain communication will usually represent between IntServ Domain and DiffServ domain, etc.
 
To our (IETF's) utter surprise, people are now bring the fact that non-IETF QoS domains (e.g., Y.1541) in the same context of domains in the IETF such NSIS QoS domain etc. 
 
This wording/statement itself seems be to very "innocent" when we look into on the surface. However, it is like apples and oranges when we dig into the technical facts of the two (as an analogy as Henry pointed out below).

In the same respect, let us not change our focus as we do our works in the IETF for SIP Inter-Domain communications in the future.
 
Best regards,
Radhika

From: [email-masked] on behalf of Henry Sinnreich
Sent: Wed 8/10/2005 5:49 PM
To: 'Khan, Sohel Q [NTK]'
Cc: [email-masked]; 'sipping WG'; 'David R Oran'; 'Dolly, Martin C,ALABS'
Subject: RE: [Sipping] brief summary of the voipeer BOF

"IP NNI Interconnect and IP UNI Interconnect" is exactly what the Internet
is not. The IETF believes in the e2e principle.

Fogging the Internet is therefore not a good idea, please see the IAB
document, RFC 2775
ftp://ftp.rfc-editor.org/in-notes/rfc2775.txt on Internet Transparency by
Brian Carpenter who is also the present chair of the IETF.

Henry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Khan, Sohel Q [NTK]
Sent: Wednesday, August 10, 2005 3:07 PM
To: Dolly, Martin C, ALABS; David R Oran
Cc: [email-masked]; sipping WG
Subject: RE: [Sipping] brief summary of the voipeer BOF

Martin,

How about I nominate you as a guest speaker in the next IETF meeting to
provide a status update of the ATIS/PTSC/SAC IP NNI Interconnect and IP
UNI Interconnect standard activities. You can use some of the
abbreviations and definitions of ATIS.

It is always better (IMHO) to use similar terms, definitions,
abbreviations, and figures for the same standard although done in
different bodies.

Thanks,

Sohel Khan

-----Original Message-----
From: Dolly, Martin C, ALABS [mailto:[email-masked]]
Sent: Wednesday, August 10, 2005 2:45 PM
To: David R Oran; Khan, Sohel Q [NTK]
Cc: [email-masked]; sipping WG
Subject: RE: [Sipping] brief summary of the voipeer BOF

Hello,

Cheers,

Martin