Subject: RE: [Sipping] Inter-Domain Requirements for SIP/SIMPLE

From: "Khan, Sohel Q [NTK]" <[email-masked]>
Date: Wed, 27 Jul 2005 10:00:18 -0500

Here, I agree with Mike because we do not want to slow down the current
works of SIPPING group by adding Inter-Domain work. The VoIP peering BOF
can address that.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Michael Hammer (mhammer)
Sent: Tuesday, July 26, 2005 1:03 PM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Cc: [email-masked]; Jake Salinger; [email-masked]; Dean Willis
Subject: RE: [Sipping] Inter-Domain Requirements for SIP/SIMPLE

Henry,

I too agree that there is some good information in this document.  But,
my question to the group is whether that is sufficient reason for the
group to take on this *type* of work.  My impression is that in the past
such work was deemed out of scope.  (Implementation-oriented, "we don't
do profiles", etc.)  The questions that should be addressed before this
one:

1.  Will adding this to the workload delay existing WG items further?

2.  Will adding this to the workload preclude other more core protocol
work from being added as WG items and addressed in a timely fashion?

3.  How will this group deal with other fora that are doing similar
work?

Perhaps the VoIP Peering BoF will also touch on the above.

Mike

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Henry Sinnreich
> Sent: Tuesday, July 26, 2005 12:59 PM
> To: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Cc: [email-masked]; 'Jake Salinger'; 
> [email-masked]; 'Dean Willis'
> Subject: FW: [Sipping] Inter-Domain Requirements for SIP/SIMPLE
> 
> 
> >It should definitely become a SIPPING WG item. This document 
> is great. 
> 
> If Dean thought this request can be dismissed with a joke: We 
> will be persistent.
> 
> Especially in view of the VoIP Peering BOF.
> 
> Thanks, Henry
>  
> 
> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Jake Salinger
> Sent: Monday, July 25, 2005 7:30 AM
> To: [email-masked]
> Subject: Re: [Sipping] Inter-Domain Requirements for SIP/SIMPLE
> 
> It should definitely become a SIPPING WG item. This document is great.
> 
> 
> 
> 
> ----- Original Message -----
> From: <[email-masked]>
> To: "'Dean Willis'" <[email-masked]>; <[email-masked]>
> Cc: <[email-masked]>
> Sent: Monday, July 25, 2005 4:18 PM
> Subject: RE: [Sipping] Inter-Domain Requirements for SIP/SIMPLE
> 
> 
> > >Could we just poll the mailing list instead?
> >
> >
> http://www.ietf.org/internet-drafts/draft-levin-simple-interdo
> main-reqs-02.t
> > xt
> >
> > What are the opinions on this list? Should it become a 
> SIPPING WG item?
> >
> > Thanks, Henry
> >
> > -----Original Message-----
> > From: Dean Willis [mailto:[email-masked]]
> > Sent: Sunday, July 24, 2005 6:50 PM
> > To: [email-masked]
> > Cc: [email-masked]
> > Subject: Re: [Sipping] Inter-Domain Requirements for SIP/SIMPLE
> >
> >
> > On Jul 23, 2005, at 9:53 AM, Henry Sinnreich wrote:
> >
> > > The I-D Inter-Domain Requirements for SIP/SIMPLE
> > > 
> http://www.ietf.org/internet-drafts/draft-levin-simple-interdomain-
> > > reqs-02.t
> > > xt
> > >
> > > is not only a very good document but is also very timely 
> for other 
> > > inter-domain communications, such as between all the 
> emerging VoIP 
> > > islands (the islands are a regrettable fact at present).
> > >
> > > I suggest therefore having a 5 minute hum so as to make 
> it a SIPPING 
> > > WG item.
> >
> >
> > Henry, I'm pretty sure that if we ask the working group to 
> hum for 5 
> > minutes that the resulting anoxia would preclude further 
> useful work 
> > for the remainder of the meeting.
> >
> > Could we just poll the mailing list instead?
> >
> > --
> > Dean
> >
> >
> > _______________________________________________
> > Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> > This list is for NEW development of the application of SIP Use 
> > [email-masked] for questions on current sip Use 
> > [email-masked] for new developments of core SIP
> >
> >
> >
> >
> > _______________________________________________
> > Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> > This list is for NEW development of the application of SIP Use 
> > [email-masked] for questions on current sip Use 
> > [email-masked] for new developments of core SIP
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
> 
> 
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Henry Sinnreich" <[email-masked]>
Date: Wed, 27 Jul 2005 11:12:17 -0500

> The VoIP peering BOF can address that

The proposed Inter-Domain Requirements for SIP/SIMPLE takes the _opposite_
approach as the VoIP peering BOF, where everything seems to be based on
countless intermediaries in carrier networks such as SBCs a la IMS (I would
be happy to be proven wrong).

This leaves Internet-style e2e and inter-domain out in the cold; very
strange.

Henry

-----Original Message-----
From: Khan, Sohel Q [NTK] [mailto:[email-masked]] 
Sent: Wednesday, July 27, 2005 10:00 AM
To: Michael Hammer (mhammer); [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; Jake Salinger; [email-masked]; Dean Willis
Subject: RE: [Sipping] Inter-Domain Requirements for SIP/SIMPLE

-----Original Message-----

Henry,

Mike