Subject: [Sipping] RE: FW: I-D ACTION:draft-sriram-sipping-poc-lip-01.txt

From: [email-masked]
Date: Fri, 26 Aug 2005 17:51:39 -0500

>http://www.ietf.org/internet-drafts/draft-sriram-sipping-poc-lip-01.txt 

-----Original Message-----
From: Hascall Sharp [mailto:[email-masked]] 
Sent: Friday, August 26, 2005 2:28 PM
To: [email-masked]
Cc: 'sipping WG'; [email-masked]; [email-masked]
Subject: Re: FW: I-D ACTION:draft-sriram-sipping-poc-lip-01.txt

could someone (author?) please provide a reference for the OMA document 
containing these requirements/specifications?

Thanks,
Chip

[email-masked] wrote:

>I would be interested
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>Sent: Monday, August 22, 2005 2:50 PM
>To: [email-masked]
>Subject: I-D ACTION:draft-sriram-sipping-poc-lip-01.txt 
>
>This walled garden proposal makes me wonder why the authors do not mention
>RFC 3925 in the references, see
>
> ftp://ftp.rfc-editor.org/in-notes/rfc3924.txt 
>
>Also, a discussion of why this proposal is better than RFC 3925 would be
>quite interesting to add.
>
>Last but not least, what if the bad guys do not use voice to communicate?
>
>Thanks, Henry
>
>
>A New Internet-Draft is available from the on-line Internet-Drafts
>directories.
>
>
>	Title		: Lawful Intercept procedure via the Session
>                          Initiation Protocol (SIP) for the Open Mobile 
>                          Alliance (OMA) Push to talk over Cellular (PoC)
>	Author(s)	: S. Sriram
>	Filename	: draft-sriram-sipping-poc-lip-01.txt
>	Pages		: 13
>	Date		: 2005-8-22
>	
>This document describes the Lawful Intercept Procedure using Session 
>   Initiation Protocol (SIP) used by the Open Mobile Alliance (OMA), for 
>   Push to talk over Cellular (PoC) along with their applicability, which 
>   is limited to the OMA PoC application.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-sriram-sipping-poc-lip-01.txt
>
>To remove yourself from the I-D Announcement list, send a message to 
>[email-masked] with the word unsubscribe in the body of the
>message.  
>You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
>to change your subscription settings.
>
>
>Internet-Drafts are also available by anonymous FTP. Login with the
username
>"anonymous" and a password of your e-mail address. After logging in,
>type "cd internet-drafts" and then
>	"get draft-sriram-sipping-poc-lip-01.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html 
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>	[email-masked].
>In the body type:
>	"FILE /internet-drafts/draft-sriram-sipping-poc-lip-01.txt".
>	
>NOTE:	The mail server at ietf.org can return the document in
>	MIME-encoded form by using the "mpack" utility.  To use this
>	feature, insert the command "ENCODING mime" before the "FILE"
>	command.  To decode the response(s), you will need "munpack" or
>	a MIME-compliant mail reader.  Different MIME-compliant mail readers
>	exhibit different behavior, especially when dealing with
>	"multipart" MIME messages (i.e. documents which have been split
>	up into multiple messages), so check your local documentation on
>	how to manipulate these messages.
>		
>		
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>
>  
>

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Hascall Sharp <[email-masked]>
Date: Fri, 26 Aug 2005 12:27:37 -0700

Thanks,
Chip

[email-masked] wrote:

>Internet-Drafts are also available by anonymous FTP. Login with the username