Subject: RE: [Sipping] brief summary of the voipeer BOF

From: "Khan, Sohel Q [NTK]" <[email-masked]>
Date: Wed, 10 Aug 2005 15:06:45 -0500

Martin,

How about I nominate you as a guest speaker in the next IETF meeting to
provide a status update of the ATIS/PTSC/SAC IP NNI Interconnect and IP
UNI Interconnect standard activities. You can use some of the
abbreviations and definitions of ATIS.

It is always better (IMHO) to use similar terms, definitions,
abbreviations, and figures for the same standard although done in
different bodies. 

Thanks,

Sohel Khan

-----Original Message-----
From: Dolly, Martin C, ALABS [mailto:[email-masked]] 
Sent: Wednesday, August 10, 2005 2:45 PM
To: David R Oran; Khan, Sohel Q [NTK]
Cc: [email-masked]; sipping WG
Subject: RE: [Sipping] brief summary of the voipeer BOF

Hello,

As ATIS-PTSC liaison to the IETF I would like to provide clarification.
The PTSC is NOT requesting the IETF to review our working draft
documents, and use our abbreviations and definitions. We plan on sharing
these documents at the appropriate time.

Cheers,

Martin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of David R Oran
> Sent: Wednesday, August 10, 2005 2:40 PM
> To: Khan, Sohel Q [NTK]
> Cc: [email-masked]; sipping WG
> Subject: Re: [Sipping] brief summary of the voipeer BOF
> 
> 
> 
> On Aug 10, 2005, at 2:14 PM, Khan, Sohel Q [NTK] wrote:
> 
> > ATIS PTSC SAC (http://www.atis.org/0191/sac.asp), formerly known as
> > T1S1, is working on IP NNI Interconnect (VoIP and IMS) and IP UNI
> > Interconnect standards. Significant work is progressed on 
> this arena.
> > Please review those documents and use similar definitions and names.
> >
> This URL presents me with a registration page which says that 
> even if  
> I go through the hassle of registering (including "sent to an ATIS  
> Administrator for review") I then get "basic user level privileges"  
> which only allows me to "sign into the system and register new  
> contributions". Do you know if even after all that you can't read/ 
> download existing documents?
> 
> It would make our lives a lot easier if someone would post URLs to  
> the relevant documents that are accessible to the entire IETF 
> community.
> 
> Thanks, Dave.
> 
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of David Meyer
> > Sent: Wednesday, August 10, 2005 11:37 AM
> > To: Roy, Radhika (AEAD)
> > Cc: [email-masked]; [email-masked]; [email-masked]
> > Subject: Re: [Sipping] brief summary of the voipeer BOF
> >
> >     Roy,
> >
> >
> >> Couple of points are as follows:
> >>
> >>
> >>
> >> 1.    May look into OSP standards.
> >> 2.    May include lawful intercept arch VG presentation in the next
> >> BOP to exemplify the scope of the work further.
> >> 3.    Inter-domain (or cross-domain) communications 
> standards for the
> >> real-time applications (e.g., SIP/VoIP) may need all the works that
> >>
> > are
> >
> >> being done (will be done in the future) although it is mentioned in
> >>
> > the
> >
> >> BOF what needs to be excluded. VGs presented in the BOF provide a
> >> pre-view of this.
> >> 4.    Next BOF needs to articulate clearly what should be 
> the actual
> >> focus of the charter for creation of IETF standards, not 
> some BCPs or
> >> informational RFCs (name change of the group may not be enough).
> >>
> >
> >     Thanks for the input. I'm working on the charter as we
> >     speak, and will circulate that here as soon as I have a
> >     reasonable draft.
> >
> >     Thanks,
> >
> >     Dave
> >
> >
> >>
> >>
> >>
> >> Good food to think between now and the next BOF.
> >>
> >>
> >>
> >> Best regards,
> >>
> >> Radhika R. Roy
> >>
> >>
> >
> >
> >> _______________________________________________
> >> Sipping mailing list  
> https://www1.ietf.org/mailman/listinfo/sipping
> >> This list is for NEW development of the application of SIP
> >> Use [email-masked] for questions on current sip
> >> Use [email-masked] for new developments of core SIP
> >>
> >
> >
> > _______________________________________________
> > Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> > This list is for NEW development of the application of SIP
> > Use [email-masked] for questions on current sip
> > Use [email-masked] for new developments of core SIP
> >
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Henry Sinnreich" <[email-masked]>
Date: Wed, 10 Aug 2005 16:49:19 -0500

"IP NNI Interconnect and IP UNI Interconnect" is exactly what the Internet
is not. The IETF believes in the e2e principle.

Fogging the Internet is therefore not a good idea, please see the IAB
document, RFC 2775
ftp://ftp.rfc-editor.org/in-notes/rfc2775.txt on Internet Transparency by
Brian Carpenter who is also the present chair of the IETF.

Henry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Khan, Sohel Q [NTK]
Sent: Wednesday, August 10, 2005 3:07 PM
To: Dolly, Martin C, ALABS; David R Oran
Cc: [email-masked]; sipping WG
Subject: RE: [Sipping] brief summary of the voipeer BOF

Martin,

Thanks,

Sohel Khan

-----Original Message-----
From: Dolly, Martin C, ALABS [mailto:[email-masked]] 
Sent: Wednesday, August 10, 2005 2:45 PM
To: David R Oran; Khan, Sohel Q [NTK]
Cc: [email-masked]; sipping WG
Subject: RE: [Sipping] brief summary of the voipeer BOF

Hello,

Cheers,

Martin