Subject: [Sipping] voipeer BOF scheduling update

From: David Meyer <[email-masked]>
Date: Tue, 2 Aug 2005 03:28:50 -0700

Folks,

        Due to numerous scheduling issues, the voipeer BOF has
	been rescheduled. We will be meeting at 1400 on Wednesday
	in room 342. I realize this isn't perfect, but there is
	very little we can do about this at this point (I'll just
	point out that Marcia has been doing her best to accommodate
	us). 

        Thanks for your patience on this, and track me down if
        you have questions or comments.

        Dave
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Khan, Sohel Q [NTK]" <[email-masked]>
Date: Tue, 2 Aug 2005 10:22:42 -0500

I think there are three different meetings:

1. TISPAN Adhoc meeting: Tuesday, from 1815 to 1945 in room 352.
(Gongalo leading)

2. P2P SIP Adhoc meeting: Wednesday from 0900 to 1000 in Bordeaux
(Henning)

3. VoIP Peering BOF:  Wednesday 1400-15:30 Room 342  (David Meyer)

Thanks,

Sohel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, August 02, 2005 8:57 AM
To: David Meyer; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [Sipping] voipeer BOF scheduling update

Gonzalo sent a different message on the sipping list only (9 to 10am in
the morning). That's confusing. Can you guys decide and come with one
authoritative announcement on all lists? Digitally signed and
authenticated :-) 

Thanks,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of David Meyer
> Sent: Tuesday, August 02, 2005 1:29 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [Sipping] voipeer BOF scheduling update
> 
> 	Folks,
>

---

From: "Khan, Sohel Q [NTK]" <[email-masked]>
Date: Tue, 2 Aug 2005 10:24:53 -0500

Thanks,

Sohel

-----Original Message-----

Thanks,

Dan

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Tue, 2 Aug 2005 19:38:39 +0300

Thanks - this clarifies.  

> [mailto:[email-masked]] On Behalf Of Khan, Sohel Q [NTK]
> Sent: Tuesday, August 02, 2005 6:23 PM
> To: Romascanu, Dan (Dan); David Meyer; [email-masked]