Subject: [Sipping] Time to move on with draft-ietf-sipping-cc-transfer-05.txt ?

From: "Gunnar Hellstrom" <[email-masked]>
Date: Sun, 15 Jan 2006 16:57:35 +0100

SIP needs an approved way to do call transfers.
That would increase interoperability opportunities and give confidence to
SIP as a base for real telecom deployment.

The kernel for call transfers is found in RFC 3515 - REFER, but it needs to
be used in a complete call transfer procedure.
That is well defined in draft-ietf-sipping-cc-transfer-05.txt, but that
draft expires on Wednesday.
Question: Can draft-ietf-sipping-cc-transfer move on to last call instead of
letting it expire, with the goal to get it published soon?

Regards

Gunnar
----------------------------------------------------------------------------
-
Gunnar Hellström, Omnitor
[email-masked]
www.omnitor.se
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Henry Sinnreich" <[email-masked]>
Date: Sun, 15 Jan 2006 19:54:53 -0600

I agree with Gunnar the I-D draft-ietf-sipping-cc-transfer-05.txt is
excellent work and should be completed in the standards track. I have used
it myself many times looking for answers.

Thanks, Henry

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Gunnar Hellstrom
Sent: Sunday, January 15, 2006 9:58 AM
To: 'Sipping@Ietf. Org'
Cc: [email-masked]
Subject: [Sipping] Time to move on withdraft-ietf-sipping-cc-transfer-05.txt
?

Regards

Gunnar

www.omnitor.se <http://www.omnitor.se/>