Subject: [Sipping] draft-xu-sipping-uruu-01.txt

From: "Dale R. Worley" <[email-masked]>
Date: Thu, 23 Mar 2006 18:08:43 -0500

I would strongly recommend changing "extension" to some other term.
Perhaps "sub-address", as that is already used in the PSTN.  A lot of
SIP systems are sold as PBXs for organizations, and their addressing
scheme is usually "sip:[extension]@[organization's domain]".  So a lot
of people assume that "extension" means "user part of SIP URI".

Dale

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "xupeili" <[email-masked]>
Date: Thu, 23 Mar 2006 20:15:34 -0600

That`s fine, I will update it.