Subject: RE: [Sipping] I-D ACTION:draft-ietf-sipping-certs-03.txt

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 9 Mar 2006 10:17:57 -0000

I have a note in my records that says this is really a SIP working group item, and that it was only resubmitted previously under SIPPING in order to beat the submission deadline for the last meeting.

Has this now changed, or should it be under SIP.

regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 07 March 2006 20:50
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sipping] I-D ACTION:draft-ietf-sipping-certs-03.txt 
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Session Initiation Proposal 
> Investigation Working Group of the IETF.
> 
> 	Title		: Certificate Management Service for 
> The Session Initiation Protocol (SIP)
> 	Author(s)	: C. Jennings, J. Peterson
> 	Filename	: draft-ietf-sipping-certs-03.txt
> 	Pages		: 29
> 	Date		: 2006-3-7
> 	
> This draft defines a Credential Service that allows Session
> Initiation Protocol (SIP) User Agents (UAs) to use a SIP package to
> discover the certificates of other users.  This mechanism allows user
> agents that want to contact a given Address-of-Record (AOR) to
> retrieve that AOR's certificate by subscribing to the Credential
> Service.  The Credential Service also allows users to store and
> retrieve their own certificates and private keys.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-sipping-certs-03.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in 
> the body of the message.  
> You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-sipping-certs-03.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-sipping-certs-03.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: Thu, 9 Mar 2006 13:26:57 -0600

On Mar 9, 2006, at 4:17 AM, Drage, Keith (Keith) wrote:

> I have a note in my records that says this is really a SIP working  
> group item, and that it was only resubmitted previously under  
> SIPPING in order to beat the submission deadline for the last meeting.
>

It's a charter deliverable for SIP and I have it on the draft SIP  
agenda.

Our working groups are becoming more inbred than the mythological  
hillbilly country of the southeast US. (cue "Deliverance"/"Dueling  
Banjos" soundtrack . . . )

--
Dean