Subject: [Sipping] Re: [Sip] SIPIT 18 Registration is open

From: Robert Sparks <[email-masked]>
Date: Tue, 7 Mar 2006 16:34:00 -0600

Reminder:

Registration for SIPIT 18 closes in 3 weeks.

If you are planning to attend and have not yet registered, please do  
so now.

Thanks,

RjS

On Feb 6, 2006, at 11:42 PM, Robert Sparks wrote:

> Registration for SIPit 18 is open.
>
> This event will be held April 17-21 in
> Akihabara, Tokyo, Japan. More information
> about the event is available at http://www.sipit.net
> and the host website at http://www.nic.ad.jp/en/sipit18/
>
> Registration will close March 31. Please register early.
> You can register now using https://www.regonline.com/88905
>
> This 18th SIPForum SIPit is
>
> Hosted by:
>   - Japan Network Information Center (JPNIC)
>
> Co-hosted by:
>   - WIDE Project
>   - VoIP System Interoperability Task Force
>
> Supported by:
>   - Ministry of Internal Affairs and Communications (MIC)
>   - The Telecommunication Technology Committee (TTC)
>   - Telecom Service Association (TELESA)
>   - VoIP Forum Japan (VFJ)
>   - IPv6 Promotion Council (v6PC)
>   - ENUM Trial Japan (ETJP)
>
> Sponsors:
>   - Cisco Systems, Inc.
>   - Fractalist Inc.
>   - Fusion Communications Corporation
>   - Japan Telecom Co., Ltd.
>   - KDDI Corporation
>   - Mitsubishi Electric Information Network Corporation
>   - Mitsubishi Research Institute, Inc.
>   - NEC Corporation
>   - Netmarks Inc.
>   - Nippon Telegraph and Telephone Corporation
>   - Nippon Telegraph and Telephone East Corporation
>   - Nippon Telegraph and Telephone West Corporation
>   - NTT Advanced Technology Corporation
>   - Oki Electric Industry Co., Ltd.
>   - SoftBank BB Corp.
>   - Softfront
>
>
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Robert Sparks <[email-masked]>
Date: Sat, 18 Mar 2006 13:59:16 -0600

Registration for SIPit 18 closes March 31 (13 days from now).

If you are planning to attend, but have not already registered,  
please register now.

Thanks,

RjS

---

From: Robert Sparks <[email-masked]>
Date: Fri, 24 Mar 2006 10:26:22 -0600

Registration for SIPit 18 closes March 31 (7 days from now).

If you are planning to attend, but have not already registered, do so  
now.

(if circumstances are forcing you to wait until the last minute,  
please drop me
a note. Late registrations are going to be difficult to accept).

Thanks,

RjS

---

From: Robert Sparks <[email-masked]>
Date: Thu, 30 Mar 2006 22:12:55 -0600

Registration for SIPit 18 closes today (Friday 3/31).

If you plan to attend but have not yet registered, please do so right  
away.

Thanks,
RjS