Subject: RE: New Work - Re: [Sipping] Re: [Sip] Thoughts on the Principle ofDividingand Conquering

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 1 Mar 2006 19:43:50 +0200

What about 'There are people who need the work'? 

Or is this assumed to be always true? 

Dan

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]] 
> Sent: Wednesday, March 01, 2006 7:31 PM
> To: sipping
> Cc: Jon Peterson; Allison Mankin
> Subject: New Work - Re: [Sipping] Re: [Sip] Thoughts on the 
> Principle ofDividingand Conquering
> 
> 
> So I am hearing that people want the Chairs and ADs, before 
> putting down new milestones or working group drafts, to have 
> a very clear idea of:
> 
> There are people to do the work
> There are people to review the work
> There are people to implement the work
> There is a PROTOS shepherd
> There are the tools to manage the work of writing the draft 
> There is a clear timetable
> 
> This all seem like a "good idea" to me. Let me know if you 
> disagree or if we there are more key items that need to be on 
> the list.
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 01 Mar 2006 22:26:15 -0800

I agree. I need to add that too.

I was sort of hiding that under the people to implement but that is not
right. We have had things were people would implement and no one really
wanted it.