Subject: RE: [Sipping] Re: [Sip] Thoughts on the Principle of DividingandConquering

From: "David Schwartz" <[email-masked]>
Date: Wed, 15 Mar 2006 21:49:18 +0200

Hi Guys.
 
While thinking of ways to lessen the load on you guys I reread a whole bunch of drafts and came to the realization that perhaps the correct approach to this problem is to move some of the drafts to the  SPEERMINT WG. There are many drafts that predate SPEERMINT and now that this WG exists these drafts should probably move to there.
 
Basically, any draft that deals with issues outside the domain administrator should migrate over. So issues like GRUU or OUTBOUND that deal with relationship between UA and DA stay. Issues like Traits, Identity, SAML, SPIT etc, that in their very essence deal with the interdomain issues should probably migrate over.
 
Any thoughts?
 
 David Schwartz
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: Wed, 15 Mar 2006 16:48:40 -0600

On Mar 15, 2006, at 1:49 PM, David Schwartz wrote:

> Hi Guys.
>
> While thinking of ways to lessen the load on you guys I reread a  
> whole bunch of drafts and came to the realization that perhaps the  
> correct approach to this problem is to move some of the drafts to  
> the  SPEERMINT WG. There are many drafts that predate SPEERMINT and  
> now that this WG exists these drafts should probably move to there.
>
> Basically, any draft that deals with issues outside the domain  
> administrator should migrate over. So issues like GRUU or OUTBOUND  
> that deal with relationship between UA and DA stay. Issues like  
> Traits, Identity, SAML, SPIT etc, that in their very essence deal  
> with the interdomain issues should probably migrate over.
>
> Any thoughts?
>
>  David Schwartz

Making left-handed suggestions? ;-)

Actually, this is not a bad idea. I disagree with the dividing line  
you suggest in a few cases (identity, being applicable within a  
domain, needs to stay in SIP), but there's clearly some work that  
needs to go to SPEERMINT.

I was talking to one of the other chairs yesterday, and we ran  
through the current -sip- drafts and agreed "SPEERMINT" on a number  
of them.

--
Dean

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 16 Mar 2006 10:58:15 -0800

> On Mar 15, 2006, at 1:49 PM, David Schwartz wrote:
...snip...
>> with the interdomain issues should probably migrate over.

It might be an idea to change the scope of various WG but I don't think this
matches my somewhat limited understanding of the current scope of Speermint.

---

From: Shida Schubert <[email-masked]>
Date: Mon, 20 Mar 2006 07:19:29 -0800

I agree with Cullen, as I understand SPEERMINT was not
intended to define any proposed standard.

 I am not objecting with the idea, as what's suggested below
does appear to match the context SPEERMINT is trying to address.

 Regards
  Shida