Subject: [Sipping] Changes in the Session Initiation Protocol (SIP) Event Package for Conference State?

From: "Oscar Novo \(JO/LMF\)" <[email-masked]>
Date: Tue, 7 Mar 2006 15:15:07 +0100

Hello,

In XCON we are working in the "A Common Conference Information Data Model for Centralized Conferencing" that is based on "the Session Initiation Protocol (SIP) Event Package for Conference State"( http://users.piuha.net/gonzalo/temp/draft-novo-xcon-common-data-model-01.txt).

Some of the comments we have received is to change the handling of times using the RFC2445 iCal objects to talk about times and recurrence. 

The "Session Initiation Protocol (SIP) Event Package for Conference State" has the same problem and I think it would be useful to make the same change in the draft. I know the draft draft-ietf-sipping-conference-package-12 is in the RFC editor queue editor and that´s why I am asking if this change is still possible.

Cheers!

Oscar 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Sean Olson" <[email-masked]>
Date: Tue, 7 Mar 2006 07:23:57 -0800

I don't see any usage of date or time in the conference event package that can't be adequately handled by the dateTime type in XSD. Introducing recurrences or full iCal objects would seem to be overkill and too large a change to make while in the editor's queue.

-----Original Message-----
From: Oscar Novo (JO/LMF) [mailto:[email-masked]] 
Sent: Tuesday, March 07, 2006 6:15 AM
To: [email-masked]
Cc: Orit Levin; [email-masked]; [email-masked]
Subject: [Sipping] Changes in the Session Initiation Protocol (SIP) EventPackage for Conference State?

Hello,

Cheers!

Oscar 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP Use [email-masked] for questions on current sip Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: Tue, 7 Mar 2006 11:46:24 -0600

On Mar 7, 2006, at 8:15 AM, Oscar Novo ((JO/LMF)) wrote:

> Hello,
>
> In XCON we are working in the "A Common Conference Information Data  
> Model for Centralized Conferencing" that is based on "the Session  
> Initiation Protocol (SIP) Event Package for Conference  
> State"( http://users.piuha.net/gonzalo/temp/draft-novo-xcon-common- 
> data-model-01.txt).
>
> Some of the comments we have received is to change the handling of  
> times using the RFC2445 iCal objects to talk about times and  
> recurrence.
>
> The "Session Initiation Protocol (SIP) Event Package for Conference  
> State" has the same problem and I think it would be useful to make  
> the same change in the draft. I know the draft draft-ietf-sipping- 
> conference-package-12 is in the RFC editor queue editor and that´s  
> why I am asking if this change is still possible.
>

I believe we're talking an extension to the event package (a new  
document) rather than a change to the existing spec.

--
Dean