Subject: [Sipping] VoIP security mailing list

From: "Dan Wing" <[email-masked]>
Date: Wed, 22 Mar 2006 12:32:10 -0800

During my RAI presentation yesterday a few people said they were unfamiliar
with the VoIP security mailing list that I referred to.  The mailing list is
run by the VoIP Security Alliance <http://voipsa.org>.  The page
<http://voipsa.org/VOIPSEC> has links to subscribe and view archives.

-Dan Wing

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Wed, 22 Mar 2006 16:14:39 -0500

There are also some related information (papers) and a mailing list at vopsecurity.org

----- Original Message -----
From: Dan Wing <[email-masked]>
Date: Wednesday, March 22, 2006 3:32 pm
Subject: [Sip] VoIP security mailing list

> During my RAI presentation yesterday a few people said they were 
> unfamiliarwith the VoIP security mailing list that I referred to.  
> The mailing list is
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for new developments on the application of sip
>