Subject: RE: [Sipping] RE: Status of draft-ietf-sipping-toip-04.txt

From: "Guido Gybels" <[email-masked]>
Date: Fri, 10 Mar 2006 15:44:04 -0000

Radhika,

<<Gudio:>>

It's Guido.

<<You have no right to ask whether I have the "authority" or not. Period.>>

Of course I have. It's a free country. I have the right of speech and the right to ask whatever I want. I might of course be wrong in some of my opinions, but I have as much *right* to speak as anyone else (and so have you).

<<You are welcome to supply comments and send reply on comments on the draft as much you can. That's all you can do.>>

Indeed and as I have already done that, I suggest those replies can be the basis of dicussion. I don't want to waste other people's time on yes/no games, I suggest it's best to now seek other WG members' advise.

<<Let us continue to do as much as you like.>>

Thank you!

<<By the way, you did not reply any technical comments before while raised to all including yourself. Now you have come to the IETF list!>>

I have been on this list since 2001 and have contributed to the debate, both online and in IETF meetings where I felt I could provide a helpful contribution. I will continue to do so.

The crux of the matter seems to be whether or not this draft is incomplete or contradicts itself. My position is that it is neither incomplete nor contradictory. I would find it helpful if you could quote the draft as proof of where it is either of those and we could take it from there.

I can't parse most of your other comments and they seem to just reiterate what has been said before, so I'll leave it at that.

Guido

Guido
Guido Gybels
Director of New Technologies
RNID, 19-23 Featherstone Street
London EC1Y 8SL, UK
Tel +44(0)207 294 3713
Fax +44(0)207 296 8069 

Want to Hear More?

If you're not hearing as well as you used to, or feel someone near you may be missing out, call 0845 600 55 55 now and take our five-minute telephone hearing check.

For more information visit www.breakingthesoundbarrier.org.uk

*******************************************************************
This email and attachments (if any) must be swept for viruses before opening. Their contents may be confidential or privileged and are intended solely for the named recipient. If you are not the intended recipient and you have received this email in error you must not read or use this email and should notify RNID on: +44 (0) 20 7296 8282.

RNID, Registered Office 19-23 Featherstone Street, London EC1Y 8SL No. 454169 (England, Registered Charity No. 207720)

********************************************************************

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: Fri, 10 Mar 2006 10:12:08 -0600

Ok guys, take the tussle out in the street, you're knocking over  
tables, spilling beer, and scaring the patrons.

Thanks!

--
Dean