Subject: Re: [Sipping] CCBS discussions in TISPAN

From: "James M. Polk" <[email-masked]>
Date: Fri, 14 Apr 2006 13:45:41 -0500

Sachin

please define "Communication Completion Busy Subscriber"

At 09:34 PM 4/13/2006 +0530, Sachin Kamat wrote:
>content-class: urn:content-classes:message
>Content-Type: text/plain;
>  charset=utf-8
>
>Hi all ,
>
>         There have been talks about providing Communication Completion 
> Busy Subscriber and similar  services in the TISPAN community.
>
>If anybody has any information / recent drafts about this then please let 
>me know.
>
>
>Thanks,
>Sachin
>
>
>_______________________________________________
>Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
>This list is for NEW development of the application of SIP
>Use [email-masked] for questions on current sip
>Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Erick Sasaki" <[email-masked]>
Date: Fri, 14 Apr 2006 14:59:01 -0700

James,

The definition for CCBS can be found in
draft-jesske-sipping-tispan-requirements-02.txt.  In short:

	Communication Completion on Busy Subscriber (CCBS) provides the
   caller with the ability to complete a requested communication to a
   busy callee without having to make a new communication attempt when
   the callee becomes not busy anymore.  It is possible for the caller
   to request several communications to be under the CCBS requested
   status.  Also the callee can be subject to several CCBS
   communications from different callers.  Additionally, the service
   provides queue management to arbitrate several CCBS requests to the
   same callee.

Have a good weekend,

Erick

-----Original Message-----
From: James M. Polk [mailto:[email-masked]]
Sent: Friday, April 14, 2006 11:46 AM
To: Sachin Kamat; [email-masked]
Subject: Re: [Sipping] CCBS discussions in TISPAN

Sachin

---

From: "Dolly, Martin C, ALABS" <[email-masked]>
Date: Fri, 14 Apr 2006 19:05:41 -0500

James,

There are service interactions with other services, that need further
explaination.

In the USA, operator interupt and other emerg. scv.

Cheers,

Martin

> From: Erick Sasaki [mailto:[email-masked]]
> Sent: Friday, April 14, 2006 5:59 PM
> To: James M. Polk; Sachin Kamat; [email-masked]
> Subject: RE: [Sipping] CCBS discussions in TISPAN
> 
> 
> James,
>