Subject: Re: [Sipping] What's "Private dialing plan"?

From: "Roy Yang" <[email-masked]>
Date: Wed, 19 Apr 2006 09:29:28 -0700

Thanks a lot!
It seems " Private Dialing Plan" is the same as "Dialing Plan".
If not so, what's the difference between them?
If it implemented in VoIP system, should it be realized on termial side
or IP PBX side ?

A lot of terms on http://www.cs.columbia.edu/sip/features.html is not
clearly defined or just described briefly. If there is such a dictionary,
that will be better.

Regards

--Cundong

On 4/18/06, Gordon Ledgard <[email-masked]> wrote:
>
>  It's a term that usually means "within a company or organization you can
> dial a portion
>
> of an entire telephone number and reach someone else within the
> organization".
>
>
>
> More generally, it is a description of how a telephone network is
> programmed to be
>
> able to interpret a variety of lengths of string of digits in order to
> interpret how
>
> to route a call. For example if I dial four numbers I get an extension
> within my
>
> organization. If I dial 7 digits, I get a phone in my general geographical
> dialing area.
>
> If I dial 10 digits I get someone within my country, and if I dial 13
> digits, I get someone
>
> somewhere else in the world.
>
>
>
> Hope this helps.
>
>
>
> G. R. Ledgard
>
>
>
>
>   ------------------------------
>
> *From:* Roy Yang [mailto:[email-masked]]
> *Sent:* Tuesday, April 18, 2006 5:30 PM
> *To:* [email-masked]
> *Subject:* [Sipping] What's "Private dialing plan"?
>
>
>
> Hi,
>    One basic telephony feature on Henning<http://www.cs.columbia.edu/%7Ehgs>'s
> website is called " Private dialing plan".
>    What does the word mean? Is this a legacy feature or a new one emerging
> with VoIP?
>    So many terms come out, and no clear definition! Is there draft or
> document to
>    standard or describe these terms?
>    Thanks a lot.
>
>    Regards
>
> --Cundong
>
>
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 19 Apr 2006 12:55:50 -0400

dial plans are a bit out of scope for ietf sip/sipping. You might have 
better luck over at the SIP Forum.

	Paul

Roy Yang wrote:
> On 4/18/06, *Gordon Ledgard* <[email-masked] 
> <mailto:[email-masked]> > wrote:
> 
>     It's a term that usually means "within a company or organization you
>     can dial a portion
> 
>     able to interpret a variety of lengths of string of digits in order
>     to interpret how
> 
>     to route a call. For example if I dial four numbers I get an
>     extension within my
> 
>     organization. If I dial 7 digits, I get a phone in my general
>     geographical dialing area.
> 
>     If I dial 10 digits I get someone within my country, and if I dial
>     13 digits, I get someone
> 
>     ------------------------------------------------------------------------
> 
>     *From:* Roy Yang [mailto:[email-masked]
>     <mailto:[email-masked]>]
>     *To:* [email-masked] <mailto:[email-masked]>
>        One basic telephony feature on Henning
>     <http://www.cs.columbia.edu/%7Ehgs>'s website is called " Private
>     dialing plan".
>        What does the word mean? Is this a legacy feature or a new one
>     emerging with VoIP?
>        So many terms come out, and no clear definition! Is there draft
>     or document to
> ------------------------------------------------------------------------
>