Subject: [Sipping] Spam for Internet Telephony Prevention: Face-to-Face Meeting

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 03 Jul 2007 14:36:19 +0200

Hi all,

I believe we made some progress in our work on SPIT prevention. There 
are a couple of published documents but we don't have agenda time to 
talk about it.

Hence, I would suggest to meet on THURSDAY, July 26, 2007 after the 
Technical Plenary at 1930 in front of the registration desk.

Please let me know if you plan to attend. I need a head count to reserve 
a room. A reading list will also follow after the draft submission 
deadline.

Ciao
Hannes

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 3 Jul 2007 15:43:05 +0200

Hi Hannes,

Good to see your interest in this topic, but is it worth to have to  
two meetings at the next IETF dealing with the same topic?

There is already a BAR BOF planned for Wednesday (announced by email  
on this list by Saverio on 13.06.2007).

Having two meetings looks a bit counterproductive to me...

   Martin

Am 03.07.2007 um 14:36 schrieb Hannes Tschofenig:

> spitstop mailing list
> [email-masked]
> https://listserv.netlab.nec.de/mailman/listinfo/spitstop

[email-masked]
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road,  
London W3 6BL | Registered in England 2832014

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 3 Jul 2007 15:45:41 +0200

Hi all,

For all who haven't seen this or are not on the spitstop mailing list:

Anfang der weitergeleiteten E-Mail:

> Von: "Saverio Niccolini" <[email-masked]>
> Datum: 13. Juni 2007 12:14:58 MESZ
> An: <[email-masked]>
> Betreff: [spitstop] BAR BOF at next IETF?
> Antwort an: Signaling TO Prevent SPIT  
> <[email-masked]>
>
> Dear all,
>
> In order to discuss about how to proceed about SPIT in the IETF I  
> would like to try to fix a BAR BOF for Wednesday, July 25th in the  
> evening.
>
> I would like you to write down this in your calendar, I hope this  
> notice comes early enough to have a fruitful discussion with many  
> of you.
>
> I will announce later on the place and the exact time.
>
> Cheers,
> Saverio
>
> ============================================================
> Dr. Saverio Niccolini
> Senior Research Staff Member
> Network Laboratories, NEC Europe Ltd.
> Kurfuerstenanlage 36, D-69115 Heidelberg
> Tel.     +49 (0)6221 4342-118
> Fax:     +49 (0)6221 4342-155
> e-mail:  [email-masked]
> ============================================================
> NEC Europe Limited
> Registered Office: NEC House, 1 Victoria Road, London W3 6BL
> Registered in England 2832014
>

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Tue, 3 Jul 2007 15:46:20 +0200

Hi Martin, 
 
that's an extremely good point. 
 
To be honest, I haven't noticed that Saverio already announced a
meeting. Even though the topic is extremely interesting I would say that
one meeting is enough. 
 
The only problem with Wednesday is that is collides with the WG chairs
beer evening. 
 
Ciao
Hannes

	Hi Hannes, 

	Good to see your interest in this topic, but is it worth to have
to two meetings at the next IETF dealing with the same topic?

	There is already a BAR BOF planned for Wednesday (announced by
email on this list by Saverio on 13.06.2007).

	  Martin

		Hi all,

		I believe we made some progress in our work on SPIT
prevention. There 
		are a couple of published documents but we don't have
agenda time to 
		talk about it.

		Hence, I would suggest to meet on THURSDAY, July 26,
2007 after the 
		Technical Plenary at 1930 in front of the registration
desk.

		Please let me know if you plan to attend. I need a head
count to reserve 
		a room. A reading list will also follow after the draft
submission 
		deadline.

		Ciao
		Hannes

	
	[email-masked]
	NEC Europe Limited | Registered Office: NEC House, 1 Victoria
Road, London W3 6BL | Registered in England 2832014

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 3 Jul 2007 16:05:57 +0200

Hi Hannes,

Ok fine -- happens also to me with missing emails :)

The WG chair's beer is good argument to get the BAR BOF done on  
Thursday instead.

   Martin

Am 03.07.2007 um 15:46 schrieb Tschofenig, Hannes:

> meeting. Even though the topic is extremely interesting I would say  
> that one meeting is enough.
>
> The only problem with Wednesday is that is collides with the WG  
> chairs beer evening.
>
> Ciao
> Hannes
>
>
> Hi Hannes,
>

---

From: "Saverio Niccolini" <[email-masked]>
Date: Tue, 3 Jul 2007 16:17:42 +0200

Dear all,

I am sorry for the confusion that this email created, this was 
due to a lack of coordination among us. I sent already an email
asking people if Wednsday would be ok to meet for discussing SPIT
work some time ago, but then Hannes announced Thursday.

I am trying to put some order in this:
-- let's try to have ONE meeting, I can organize this with the help
of others in having an agenda and a reading list (Hannes, the proposed
SPITSTOP BOF chairs, etc.)
-- I have setup a poll for people to express their preferences about
the date, please find it here:
http://www.doodle.ch/dpzxgSWfQwDf
Please express your preference until Friday 13th of July, after this
the decision about the preferred day will be made.

As for agenda and reading list please stay tuned, they will be ready
soon...

Sorry again for the inconvenience.

Cheers,
Saverio

============================================================
Dr. Saverio Niccolini
Senior Research Staff Member
NEC Europe Ltd., NEC Laboratories Europe, Network Division	
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-118
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked]
============================================================
NEC Europe Limited Registered Office: NEC House, 1 Victoria
Road, London W3 6BL Registered in England 2832014

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> Tschofenig, Hannes
> Sent: Tuesday, July 03, 2007 3:46 PM
> To: Signaling TO Prevent SPIT
> Cc: SIPPING LIST
> Subject: Re: [spitstop] Spam for Internet Telephony 
> Prevention:Face-to-FaceMeeting
> 
> Hi Martin, 
>  
> To be honest, I haven't noticed that Saverio already 
> announced a meeting. Even though the topic is extremely 
> interesting I would say that one meeting is enough. 
>  
> The only problem with Wednesday is that is collides with the 
> WG chairs beer evening. 
>  
> Ciao
> Hannes
>  
> 
> 	Hi Hannes, 
> 
> 	Good to see your interest in this topic, but is it 
> worth to have to two meetings at the next IETF dealing with 
> the same topic?
> 
> 	There is already a BAR BOF planned for Wednesday 
> (announced by email on this list by Saverio on 13.06.2007).
> 
> 	NEC Europe Limited | Registered Office: NEC House, 1 
> Victoria Road, London W3 6BL | Registered in England 2832014
> 
> 
> 
>

---

From: "Saverio Niccolini" <[email-masked]>
Date: Fri, 13 Jul 2007 15:59:12 +0200

Dear all,

so far only few people registered, if you are still interested
in having a chat with a larger number of person on this topic,
please register.

In the case the BAR BOF will happen (to be confirmed depending on
the number of people registered), we will meet in front of registration
desk, the location will be annunced later.

Cheers,
Saverio

> Saverio Niccolini
> Sent: Tuesday, July 03, 2007 4:18 PM
> Subject: [spitstop] SPIT work at IETF: meeting in Chicago
> 
> Dear all,
> 
> I am sorry for the confusion that this email created, this 
> was due to a lack of coordination among us. I sent already an 
> email asking people if Wednsday would be ok to meet for 
> discussing SPIT work some time ago, but then Hannes announced 
> Thursday.
> 
> -- let's try to have ONE meeting, I can organize this with 
> the help of others in having an agenda and a reading list 
> (Hannes, the proposed SPITSTOP BOF chairs, etc.)
> -- I have setup a poll for people to express their 
> preferences about the date, please find it here:
> Please express your preference until Friday 13th of July, 
> after this the decision about the preferred day will be made.
> 
> As for agenda and reading list please stay tuned, they will 
> be ready soon...
> 
> worth to have to 
> > 		I believe we made some progress in our work on 
> SPIT prevention. 
> > There
> > 		Please let me know if you plan to attend. I 
> need a head count to 
> > reserve
> Victoria Road,