Subject: Re: [Sipping] I-D Action:draft-vanelburg-sipping-private-network-indication-01.txt

From: "Elwell, John" <[email-masked]>
Date: Mon, 25 Feb 2008 16:52:14 +0000

Hans Erik,

"[Whether the indication is useful on responses requires further
   discussion.]" and
"R2:  The indication from R1 can be inserted by a SIP proxy belonging
        to an administrative entity where for onward routeing, the
        traffic within that administrative entity needs to be so
        distinguished."
From the latter I would deduce that inclusion of the indicator in
responses is not needed - it is only needed in requests if it is needed
only for influencing routing.

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: 23 February 2008 00:00
> To: [email-masked]
> Subject: I-D 
> Action:draft-vanelburg-sipping-private-network-indication-01.txt
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> 
> 	Title           : Requirements for explicit private 
> network indication
> 	Author(s)       : H. van Elburg, K. Drage
> 	Filename        : 
> draft-vanelburg-sipping-private-network-indication-01.txt
> 	Pages           : 15
> 	Date            : 2008-02-22
> 
> This document describes why a private network indication is needed.
> A private network indication allows other nodes in a network to treat
> private network traffic to a different set of rules then public
> network traffic.  The indication also distinguishes one private
> network from another private network.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-vanelburg-sipping-pr
> ivate-network-indication-01.txt
> 
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in 
> the body of 
> the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the 
> username "anonymous" and a password of your e-mail address. After 
> logging in, type "cd internet-drafts" and then
> 	"get draft-vanelburg-sipping-private-network-indication-01.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE 
> /internet-drafts/draft-vanelburg-sipping-private-network-indic
> ation-01.txt".
> 
> NOTE:   The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
_______________________________________________
Sipping mailing list  http://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Hans Erik van Elburg" <[email-masked]>
Date: Tue, 26 Feb 2008 16:40:20 +0100

Hi John,

Hi John,

If people agree that this is not needed, I am happy to remove these
issues from the document.

Best Regards,
/Hans Erik 

-----Original Message-----
From: Elwell, John [mailto:[email-masked]] 
Sent: Monday, February 25, 2008 5:52 PM
To: [email-masked]; Hans Erik van Elburg
Subject: RE: I-D

Hans Erik,

John

> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> 
> [email-masked] with the word unsubscribe in the body of

> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 	a MIME-compliant mail reader.  Different MIME-compliant mail
readers