Subject: [Sipping] typo in draft-ietf-sipping-sip-offeranswer-05 ??

From: "Rockson Li (zhengyli)" <[email-masked]>
Date: Mon, 25 Feb 2008 15:31:54 +0800

4.1. Message Crossing Case Handling   

  Therefore, to simplify implementations, a UA acting
  as a UAS for an INVITE transaction is recommended not to defer
  sending an UPDATE request with an offer until after the reliable
  response with an answer to the offer in the INVITE request is
  acknowledged with a PRACK request
 
should "not" in "not to defer" be removed?
 
Thanks

Regards,
Rockson Li
Cisco R&D Center, Shanghai, PRC

_______________________________________________
Sipping mailing list  http://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Brett Tate" <[email-masked]>
Date: Mon, 25 Feb 2008 13:03:59 -0500

Yes; discussed within the following link: 
 
http://www.ietf.org/mail-archive/web/sipping/current/msg15033.html
<http://www.ietf.org/mail-archive/web/sipping/current/msg15037.html>  

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Rockson Li (zhengyli)
	Sent: Monday, February 25, 2008 2:32 AM
	To: [email-masked]
	Subject: [Sipping] typo in draft-ietf-sipping-sip-offeranswer-05
??

	  sending an UPDATE request with an offer until after the
reliable

	Thanks

	Regards,
	Rockson Li

---

From: Takuya Sawada <[email-masked]>
Date: Tue, 26 Feb 2008 10:02:16 +0900

> <http://www.ietf.org/mail-archive/web/sipping/current/msg15037.html>  
Yes. But I forgot to update it in the latest version (-06).
It's my mistake.

This will be fixed anyway.
Thanks.

Regards,
Takuya

--------
Takuya Sawada
KDDI Corporation (KDDI)
Garden Air Tower, 3-10-10, Iidabashi, 
Chiyoda-ku, Tokyo 102-8460, Japan
Tel: +81-3-6678-2997
Fax: +81-3-6678-0286
[email-masked]

------------------------------------------------------------------
注意：この電子メールには、KDDI株式会社の機密情報が含まれている
      場合が有ります。正式なメール受信者でない場合、メール複製、
　　　再配信または情報の使用を固く禁じております。
      エラー、手違い等でこのメールを受け取られましたら、お手数を
　　　おかけ致しますが、削除を行い配信者に連絡をお願い致します。
NOTE: This electronic mail message may contain confidential and
　　　privileged information from KDDI Corporation. If you are
　　　not the intended recipient, any disclosure, photocopying,
      distribution or use of the contents of the received
      information is prohibited. If you have received this e-mail
      in error, please notify the sender immediately and
    　permanently delete this message and all related copies.
-------------------------------------------------------------------