Subject: [Sipping] RTP/RTCP tools

From: "Sharanagoud BD." <[email-masked]>
Date: Thu, 12 Jun 2008 17:03:20 +0530

Hi All,
 
I want to test sip security attacks for SIP Signalling and Media
attacks.
 
So can any one help me to get automated tools to test for RTCP Bye/
Media Spamming/ Changing codecs ????
Or atleast give some suggestions about how to test these type of media
attacks??
 
Waiting for answers ..........

Thanks,
--Sharan

_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Halit Sakca <[email-masked]>
Date: Thu, 12 Jun 2008 17:27:18 +0300

Hi,
 
I use navtel. I also heard about spectra.
Google it, you ll see.Selamlar,
Halit Sakca

Date: Thu, 12 Jun 2008 17:03:20 +0530
From: [email-masked]
To: [email-masked]
CC: [email-masked]
Subject: [SIPForum-discussion] RTP/RTCP tools

Hi 
All,
 
I want to test sip 
security attacks for SIP Signalling and Media attacks.
 
So can any one help 
me to get automated tools to test for RTCP Bye/ Media Spamming/ Changing codecs 
????
Or atleast give some 
suggestions about how to test these type of media attacks??
 
Waiting for answers 
.........
Thanks,
--Sharan

_________________________________________________________________
Gelen kutunuzda hiç yer kalmamasından bıktınız mı? Windows Live Hotmail şimdi size 5GB ÜCRETSİZ depolama alanı sunuyor! Ücretsiz Windows Live Hotmail hesabınızı buradan alın!
http://get.live.com/mail/overview

---

From: "Gordon Beith" <[email-masked]>
Date: Thu, 12 Jun 2008 13:40:31 -0400

For RTP and RTCP, you would be much better off using Empirix's Hammer G5.
/Gordon

--------------------------------------------------------------------------------

From: [email-masked] [mailto:[email-masked]] On Behalf Of Halit Sakca
Sent: Thursday, June 12, 2008 10:27 AM
To: Sharanagoud BD.; SIP
Cc: [email-masked]
Subject: Re: [SIPForum-discussion] RTP/RTCP tools

Hi,

Google it, you ll see.

Selamlar,
Halit Sakca

--------------------------------------------------------------------------------

Hi All,

I want to test sip security attacks for SIP Signalling and Media attacks.

So can any one help me to get automated tools to test for RTCP Bye/ Media Spamming/ Changing codecs ????

Or atleast give some suggestions about how to test these type of media attacks??

Waiting for answers .........

Thanks,
--Sharan

 

--------------------------------------------------------------------------------

Aileniz ve arkadaşlarınızla paylaşmak için bir ayda 500'e kadar fotoğraf gönderin! Şimdi ücretsiz Windows Live Alanınıza gidin Buraya tıkla!