Subject: Re: [Sipping] Questions regarding draft-ietf-sipping-rtcp-summary-02.txt

From: "Chaney, Charles (NSN - US/Boca Raton)" <[email-masked]>
Date: Tue, 24 Jun 2008 17:07:03 -0500

One more attempt for a response - thanks 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Chaney, 
> Charles (NSN - US/Boca Raton)
> Sent: Tuesday, May 20, 2008 4:03 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sipping] Questions regarding 
> draft-ietf-sipping-rtcp-summary-02.txt
> 
> Hello,
> 
> Can you elaborate why the SIP BYE method is not mentioned as 
> an allowed
> method for delivering the rtcp summary? 
> 
> I noticed the IESG evaluation is in progress and a new draft has been
> requested. What are the plans for the updated draft?
> 
> Thanks
> _______________________________________________
> Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Amy Pendleton" <[email-masked]>
Date: Tue, 24 Jun 2008 18:03:54 -0500

Hi Charles,

This topic was discussed at an early point in the draft.  We were
discouraged from supporting it by a number of SIP experts for many
reasons, not the least of which was that it is not considered
appropriate usage of the BYE method (performance reporting has nothing
to do with basic session setup or teardown).  In my own development
group, there was a great deal of concern with keeping the normal session
disconnect path as optimal as possible. 

As such, we didn't attempt to pursue it any further.

A new version of the draft is in progress, should be posted in the next
few weeks.

Regards,
Amy Pendleton 

-----Original Message-----
From: Chaney, Charles (NSN - US/Boca Raton)
[mailto:[email-masked]] 
Sent: Tuesday, June 24, 2008 5:07 PM
To: Chaney, Charles (NSN - US/Boca Raton); Pendleton, Amy (RICH1:B601)
Cc: [email-masked]
Subject: RE: [Sipping] Questions regarding
draft-ietf-sipping-rtcp-summary-02.txt

> [mailto:[email-masked]] On Behalf Of ext Chaney, Charles 
> (NSN - US/Boca Raton)
> Can you elaborate why the SIP BYE method is not mentioned as an 
> allowed method for delivering the rtcp summary?
> 
> This list is for NEW development of the application of SIP Use 
> [email-masked] for questions on current sip Use 
> [email-masked] for new developments of core SIP
>