Subject: Re: [Sipping] review: draft-ietf-sipping-nat-scenarios-08.txt

From: "Francois Audet" <[email-masked]>
Date: Tue, 3 Jun 2008 14:19:26 -0500

>   * This document discusses mostly media; should the title be changed 
>     to reflect that, perhaps "NAT Traversal for SIP media"

Hum. There are 20 pages on Signalling traversal, so I'm not sure I agree with
this point.
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Dan Wing" <[email-masked]>
Date: Tue, 3 Jun 2008 14:36:25 -0700

> >   * This document discusses mostly media; should the title 
> >     be changed to reflect that, perhaps "NAT Traversal for SIP media"
> 
> Hum. There are 20 pages on Signalling traversal, so I'm not 
> sure I agree with this point.

It depends on what the WG wants to do with the split between outbound
and sipping-nat-scenarios, I suppose...

-d

---

From: "Francois Audet" <[email-masked]>
Date: Tue, 3 Jun 2008 18:34:17 -0500

I think we agreed to keep the scenarios for signalling in the document, but
to ensure they align with outbound.

I've provided offline to the authors the necessary corrections.

> -----Original Message-----
> From: Dan Wing [mailto:[email-masked]] 
> Sent: Tuesday, June 03, 2008 14:36
> To: Audet, Francois (SC100:3055); [email-masked]
> Cc: [email-masked]
> Subject: RE: [Sipping] review: draft-ietf-sipping-nat-scenarios-08.txt
> 
> > Hum. There are 20 pages on Signalling traversal, so I'm not sure I 
> > agree with this point.
> 
> It depends on what the WG wants to do with the split between 
> outbound and sipping-nat-scenarios, I suppose...
> 
> -d
> 
>