Subject: [Sipping] Proposed: Updated SIPPING WG milestones

From: "Mary Barnes" <[email-masked]>
Date: Fri, 15 Aug 2008 14:46:20 -0500

Hi all,

Per my action from IETF-72, I am posting the proposed updated milestones
for SIPPING WG.  Note, that the current charter on the IETF website is
slightly behind what we've previously discussed at IETF-71 (and
IETF-70):
http://www.ietf.org/proceedings/08jul/slides/sipping-9.ppt
The updates for completed work, etc. were done, but the newer milestones
(such as Service Identification, PAI, Presence Scaling) have not yet
been added.

If folks could please review (especially doc editors) and provide
feedback within the next week, that would be great.

Thanks,
Mary 
SIPPING WG co-chair

========================================================================
=============

OLD (per IETF website currently): 
Mar 2008 SIP Offer/Answer Examples to IESG as Info
Mar 2008 Call Control Framework to the IESG as Info 
Mar 2008 WGLC NAT scenarios 
May 2008 NAT Scenarios to IESG as Info 
Aug 2008 User Agent Profile for Media Policy to the IESG as PS 
Jan 2009 Revise Charter 

UPDATES:
Done     SIP Offer/Answer Examples to IESG as Info
Done     Call Control Framework to the IESG as Info 
Done     WGLC NAT scenarios 
Mar 2009 NAT Scenarios to IESG as Info 
Jan 2009 User Agent Profile for Media Policy to the IESG as PS 
Mar 2009 Revise Charter 

NEW milestones to be added: 
Done      WGLC Service Identification
Sep 2008  Service Identification to IESG as INFO
Oct 2008  WGLC Schema and Guidelines for SIP User Agent Profile Datasets
Jan 2009  Schema and Guidelines for SIP User Agent Profile Datasets to
IESG as PS
Aug 2008  WGLC Presence Scaling Requirements
Done      WGLC Updates to Asserted Identity in SIP
Nov 2008  Presence Scaling Requirements to IESG as Info
Dec 2008  Updates to Asserted Identity in SIP to IESG as Info
Mar 2009  Revise Charter
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Mary Barnes" <[email-masked]>
Date: Sat, 16 Aug 2008 11:49:52 -0500

Hi all,

I just realized that I missed on the most important milestones in terms
of the new Overload Design (not solution) document for which there was
consensus at IETF-72 to adopt as a WG document (per the meeting minutes
posted earlier this week):
http://tools.ietf.org/id/draft-hilt-sipping-overload-design-00.txt

So, I've added some proposed milestones for that document below. The
plan is to do an initial WG and RAI cross-area review with TSV once the
WG version of the document is submitted (ideally starting on Sept. 3rd).
Note, that I also slightly changed the formatting as I was finding it
harder to read with the WGLC before the doc name. 

Please do review that document and ideally we'd like comments on scope,
etc. raised earlier in the process rather than later, as we seem to be
doing that post-WGLC these days which tends to impact dates and more
importantly it puts it a huge speed bump in the path to completion.

Thanks,
Mary 
SIPPING WG co-chair

--I apologize if the formatting is funky. I can't seem to get my editor
to cooperate in times of CR/LF. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Barnes, Mary (RICH2:AR00)
Sent: Friday, August 15, 2008 2:46 PM
To: [email-masked]
Cc: [email-masked]; Gonzalo Camarillo
Subject: [Sipping] Proposed: Updated SIPPING WG milestones

Hi all,

Thanks,
Mary
SIPPING WG co-chair

Jan 2009 Revise Charter 

UPDATES:
Done     SIP Offer/Answer Examples to IESG as Info
Done     Call Control Framework to the IESG as Info 
Done     WGLC NAT scenarios 
Mar 2009 NAT Scenarios to IESG as Info
Jan 2009 User Agent Profile for Media Policy to the IESG as PS Mar 2009
Revise Charter
Mar 2009  Revise Charter 

NEW milestones to be added: 
Done      Service Identification WGLC
Sep 2008  Service Identification to IESG as INFO 
Oct 2008  Schema and Guidelines for SIP User Agent Profile Datasets WGLC
Jan 2009  Schema and Guidelines for SIP User Agent Profile Datasets to
IESG as PS 
Aug 2008  Presence Scaling Requirements WGLC
Done      Updates to Asserted Identity in SIP WGLC
Nov 2008  Presence Scaling Requirements to IESG as Info 
Dec 2008  Updates to Asserted Identity in SIP to IESG as Info 
Jan 2009  Overload Design Considerations WGLC
Apr 2009  Overload Design Considerations to IESG as Info