Subject: [Sipping] Updated service ID draft

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 04 Aug 2008 11:04:11 -0400

I've submitted an update to the service ID draft:
http://www.ietf.org/internet-drafts/draft-ietf-sipping-service-identification-03.txt

as a result of my dialog with CHrister, I've updated the section on 
recommendations to talk more about device targeting and how caller prefs 
fits int.

Hopefully this is now ready to go.

Thanks,
Jonathan R.
-- 
Jonathan D. Rosenberg, Ph.D.                   499 Thornall St.
Cisco Fellow                                   Edison, NJ 08837
Cisco, Voice Technology Group
[email-masked]
http://www.jdrosen.net                         PHONE: (408) 902-3084
http://www.cisco.com
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 04 Aug 2008 11:29:00 -0400

I just did a quick review of this. I like it. It covers all the concerns 
I have had with the entire concept.

	Thanks,
	Paul

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 27 Aug 2008 20:56:29 -0500

Hi folks,

This document should be ready to progress. Before doing so, we'd like
the WG (and most especially past reviewers and Christer!) to re-review
the document (diff in particular) to ensure that folks are okay with the
changes and progressing this document. 

If you have reviewed the document and deem it ready to go, please send a
note to the list. 

Any comments should be sent to the list on or before Sept. 17th, 2008 (3
weeks time). 

Thanks,
Mary.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jonathan Rosenberg
Sent: Monday, August 04, 2008 10:04 AM
To: IETF Sipping List
Subject: [Sipping] Updated service ID draft

I've submitted an update to the service ID draft:
http://www.ietf.org/internet-drafts/draft-ietf-sipping-service-identific
ation-03.txt

Thanks,
Jonathan R.
-- 
Jonathan D. Rosenberg, Ph.D.                   499 Thornall St.
Cisco Fellow                                   Edison, NJ 08837
Cisco, Voice Technology Group
[email-masked]
http://www.jdrosen.net                         PHONE: (408) 902-3084
http://www.cisco.com
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP Use
[email-masked] for questions on current sip Use
[email-masked] for new developments of core SIP
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP