Subject: [siprec] FW: New Version Notification for draft-ram-siprec-metadata-03

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Thu, 20 Jan 2011 09:50:23 +0530

Hi All,

Submitted the next version of metadata model which has:

- Updated Metadata model in Section 3. Now Media Stream block is directly connected to CS along with participants. This is needed because a stream with Zero participant will be hanging stream which will not be associated directly with CS. So we need explicit references between streams and CSs. (Linking them by participant isn't sufficient.) 
- Modified the draft with the comments closed ( on different attributes of metamodel and the associations) during Dec 16th 2010 Interim meeting.
- Updated the object instances to show the CS to Media Stream associations

The new version of the draft is available at
https://datatracker.ietf.org/doc/draft-ram-siprec-metadata/

Please review and provide your comments/inputs

We will discuss more about the updates done to ver-03 during the interim meeting next week.

Regards,
Ram

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Thursday, January 20, 2011 9:45 AM
To: Ram Mohan R (rmohanr)
Cc: Parthasarathi R (partr); Paul Kyzivat (pkyzivat)
Subject: New Version Notification for draft-ram-siprec-metadata-03 

A new version of I-D, draft-ram-siprec-metadata-03.txt has been successfully submitted by Ram R and posted to the IETF repository.

Filename:	 draft-ram-siprec-metadata
Revision:	 03
Title:		 Session Initiation Protocol (SIP) Recording Metadata
Creation_date:	 2011-01-20
WG ID:		 Independent Submission
Number_of_pages: 17

Abstract:
Session recording is a critical requirement in many communications
environments such as call centers and financial trading.  In some of
these environments, all calls must be recorded for regulatory,
compliance, and consumer protection reasons.  Recording of a session
is typically performed by sending a copy of a media stream to a
recording device.  This document describes the metadata model as
viewed by Session Recording Server(SRS).

The IETF Secretariat.

---

From: Leon Portman <[email-masked]>
Date: Mon, 24 Jan 2011 12:26:58 +0200

Ram, Hi

Looking very good. My  comments:

1. Section 4.3:  Why do we still have Force Deletion in CS? You are stating in the text that retention parameters are out of scope and can be reported via AppData
2. Section 4.4 Participant. I still think that reporting of Participant role (if it is known to SRC) like Initiator of the call, is very important
3. Section 5.2. I am not sure what do you mean by Pause/Resume from SRS to SRC. To pause RS? Then there should be an event in the Metadata reporting session (in case Metadata is reported outside RS)

Regards

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ram Mohan R (rmohanr)
Sent: Thursday, January 20, 2011 6:20 AM
To: [email-masked]
Subject: [siprec] FW: New Version Notification for draft-ram-siprec-metadata-03

Hi All,

The new version of the draft is available at https://datatracker.ietf.org/doc/draft-ram-siprec-metadata/

Regards,
Ram

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]]
Sent: Thursday, January 20, 2011 9:45 AM
To: Ram Mohan R (rmohanr)
Cc: Parthasarathi R (partr); Paul Kyzivat (pkyzivat)
Subject: New Version Notification for draft-ram-siprec-metadata-03 

Abstract:

The IETF Secretariat.

_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec