Subject: [siprec] revised REQ-010

From: "Ken Rehor (krehor)" <[email-masked]>
Date: Tue, 25 Jan 2011 23:06:36 -0800

The following is a proposal to change REQ-010. The existing requirement
is:

o REQ-010 The mechanism MUST support the ability to deliver to the

   SRS multiple media streams for a given CS.

The proposed new version is:

o REQ-010 The mechanism MUST support the ability to deliver to the
   SRS multiple media streams of the same or different media types for a
given CS.

Ken

For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Elwell, John" <[email-masked]>
Date: Wed, 26 Jan 2011 08:25:36 +0100

WFM

John 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ken Rehor (krehor)
> Sent: 26 January 2011 07:07
> To: [email-masked]
> Subject: [siprec] revised REQ-010
> 
>  
> 
> The following is a proposal to change REQ-010. The existing 
> requirement is:
> 
>  
> 
>    SRS multiple media streams of the same or different media 
> types for a given CS.
> 
>  
> 
>  
> 
> Ken
> 
>  
> 
>  
>

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Wed, 26 Jan 2011 19:09:08 +0530

+1
Look good to me too

Ram

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Elwell, John
> Sent: Wednesday, January 26, 2011 12:56 PM
> To: Ken Rehor (krehor); [email-masked]
> Subject: Re: [siprec] revised REQ-010
> 
> WFM
> 
> John
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: Leon Portman <[email-masked]>
Date: Wed, 26 Jan 2011 15:45:12 +0200

+1

leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ram Mohan R (rmohanr)
Sent: Wednesday, January 26, 2011 3:39 PM
To: Elwell, John; Ken Rehor (krehor); [email-masked]
Subject: Re: [siprec] revised REQ-010

+1
Look good to me too

Ram

> >    SRS multiple media streams of the same or different media types 
> > for a given CS.
> >
> >
> >
> >
> >
> > Ken
> >
> >
> >
> >
> >

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 26 Jan 2011 07:33:35 -0800

+1

Behalf Of Elwell, John
> Sent: Tuesday, January 25, 2011 11:26 PM

---

From: "Henry Lum" <[email-masked]>
Date: Wed, 26 Jan 2011 07:49:25 -0800

+1

> Sent: Wednesday, January 26, 2011 2:26 AM

-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.

---

From: "Parthasarathi R (partr)" <[email-masked]>
Date: Wed, 26 Jan 2011 21:32:14 +0530

+1 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Henry Lum
Sent: Wednesday, January 26, 2011 9:19 PM
To: Elwell, John; Ken Rehor (krehor); [email-masked]
Subject: Re: [siprec] revised REQ-010

+1

> > http://www.cisco.com/web/about/doing_business/legal/cri/index.html

------------------------------------------------------------------------
-------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain
confidential and proprietary information of Alcatel-Lucent and/or its
affiliated entities. Access by the intended recipient only is
authorized. Any liability arising from any party acting, or refraining
from acting, on any information contained in this e-mail is hereby
excluded. If you are not the intended recipient, please notify the
sender immediately, destroy the original transmission and its
attachments and do not disclose the contents to any other person, use it
for any purpose, or store or copy the information in any medium.
Copyright in this e-mail and any attachments belongs to Alcatel-Lucent
and/or its affiliated entities.