Subject: [siprec] Summary of open items fron WGLC

From: Leon Portman <[email-masked]>
Date: Tue, 25 Jan 2011 03:33:37 +0200

Following the summary from the mailing list of open items:

1.       Remove REQ-15 and REQ-16. They relate to the policy mechanism or we can just to reword them to "stop" recording

2.       Section 6:

a.       s/if caller does not trust/if the caller does not trust/

b.      s/for what purpose can the recording be/for what purpose the recording can be/

3.        Abstract: "Recording is typically done by". Maybe could replace  "done" with "achieved" or "perfomed".

4.       Definitions: only SRC can be source of the metadata

5.       Section 4 use case 1:  to remove statements all statements on "Redundant" or "Duplicate" recording

6.       Add new requirement:

a.       "The mechanism MUST support the ability to deliver to the SRS multiple media streams of the same media type (e.g. audio, video). For example in the case of delivering unmixed audio for each participant in the CS".

7.       Rewording of REQ-5:

a.       REQ-005 The mechanism MUST support the ability to record a CS without loss of media (for example, clipping media at the beginning of the CS) due to RS recording preparation and also, without impacting the quality or timing of the CS (for example, delaying the start of the CS while preparation for recording session). See Use Case 4 in Section 4 for more details.

8.       Rewording: REQ-013 The mechanism MUST provide the SRS with the means to   correlate RS media with CS participant media.

9.       I recommend to delete REQ-021.   Because we have 12 and 13

10.   And John's editorial comments in his separate email.

Leon

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 25 Jan 2011 08:38:01 +0100

I guess the editors will cover some of these during today's call, but if anyone has any concerns about the proposed changes, please shout as soon as possible.

John (as chair) 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Leon Portman
> Sent: 25 January 2011 01:34
> To: [email-masked]
> Subject: [siprec] Summary of open items fron WGLC
> 
> 1.       Remove REQ-15 and REQ-16. They relate to the policy 
> mechanism or we can just to reword them to "stop" recording
> 
> 2.       Section 6: 
> 
> 3.        Abstract: "Recording is typically done by". Maybe 
> could replace  "done" with "achieved" or "perfomed".
> 
> 5.       Section 4 use case 1:  to remove statements all 
> statements on "Redundant" or "Duplicate" recording
> 
> 6.       Add new requirement: 
> 
> a.       "The mechanism MUST support the ability to deliver 
> to the SRS multiple media streams of the same media type 
> (e.g. audio, video). For example in the case of delivering 
> unmixed audio for each participant in the CS".
> 
> 7.       Rewording of REQ-5:
> 
> a.       REQ-005 The mechanism MUST support the ability to 
> record a CS without loss of media (for example, clipping 
> media at the beginning of the CS) due to RS recording 
> preparation and also, without impacting the quality or timing 
> of the CS (for example, delaying the start of the CS while 
> preparation for recording session). See Use Case 4 in Section 
> 4 for more details.
> 
> 8.       Rewording: REQ-013 The mechanism MUST provide the 
> SRS with the means to   correlate RS media with CS participant media.
>