Subject: [siprec] Extension to WGLC for siprec-req

From: "Elwell, John" <[email-masked]>
Date: Tue, 18 Jan 2011 16:36:43 +0100

There was a disappointingly poor response to WGLC, which ended yesterday. Therefore the chairs have decided to extend WGLC until next Monday, 2011-01-24 (i.e., to finish the day before the interim virtual meeting). Please submit your comments and/or indicate whether you consider the document ready to go by that date.

John

---

From: "Henry Lum" <[email-masked]>
Date: Wed, 19 Jan 2011 07:25:08 -0800

I have no comments and I am okay with the draft.

Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Elwell, John
> Sent: Tuesday, January 18, 2011 10:37 AM
> To: [email-masked]
> Subject: [siprec] Extension to WGLC for siprec-req
> 
> There was a disappointingly poor response to WGLC, which ended
> yesterday. Therefore the chairs have decided to extend WGLC until next
> Monday, 2011-01-24 (i.e., to finish the day before the interim virtual
> meeting). Please submit your comments and/or indicate whether you
> consider the document ready to go by that date.
> 
> John
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.

---

From: "Jain, Rajnish" <[email-masked]>
Date: Mon, 24 Jan 2011 05:10:57 -0500

+1

-----------------------------------------------------
Please consider the environment before printing this email.

> Behalf Of Henry Lum
> Sent: Wednesday, January 19, 2011 10:25 AM
> To: Elwell, John; [email-masked]
> Subject: Re: [siprec] Extension to WGLC for siprec-req
>
> -----------------------------------------------------------------------
> --------------------------------------------
> CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain
> confidential and proprietary information of Alcatel-Lucent and/or its
> affiliated entities. Access by the intended recipient only is
> authorized. Any liability arising from any party acting, or refraining
> from acting, on any information contained in this e-mail is hereby
> excluded. If you are not the intended recipient, please notify the
> sender immediately, destroy the original transmission and its
> attachments and do not disclose the contents to any other person, use
> it for any purpose, or store or copy the information in any medium.
> Copyright in this e-mail and any attachments belongs to Alcatel-Lucent
> and/or its affiliated entities.
>

DISCLAIMER: This e-mail may contain information that is confidential, privileged or otherwise protected from disclosure. If you are not an intended recipient of this e-mail, do not duplicate or redistribute it by any means. Please delete it and any attachments and notify the sender that you have received it in error. Unintended recipients are prohibited from taking action on the basis of information in this e-mail.E-mail messages may contain computer viruses or other defects, may not be accurately replicated on other systems, or may be intercepted, deleted or interfered with without the knowledge of the sender or the intended recipient. If you are not comfortable with the risks associated with e-mail messages, you may decide not to use e-mail to communicate with IPC. IPC reserves the right, to the extent and under circumstances permitted by applicable law, to retain, monitor and intercept e-mail messages to and from its systems.

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 24 Jan 2011 13:10:54 +0000

Looks ready to go (other than the slight clarification I just inquired  
about re req-15 and req-16). A couple of nits in section 6:

s/if caller does not trust/if the caller does not trust/

s/for what purpose can the recording be/for what purpose the recording  
can be/

Alissa

On Jan 18, 2011, at 3:36 PM, Elwell, John wrote:

> yesterday. Therefore the chairs have decided to extend WGLC until  
> next Monday, 2011-01-24 (i.e., to finish the day before the interim  
> virtual meeting). Please submit your comments and/or indicate  
> whether you consider the document ready to go by that date.
>
> John

---

From: "Parthasarathi R (partr)" <[email-masked]>
Date: Tue, 25 Jan 2011 11:24:30 +0530

Apart from Leon mentioned comments, the draft looks good and covers all
the required requirements.

Thanks
Partha

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Elwell, John
Sent: Tuesday, January 18, 2011 9:07 PM
To: [email-masked]
Subject: [siprec] Extension to WGLC for siprec-req

John

---

From: "Ken Rehor (krehor)" <[email-masked]>
Date: Mon, 24 Jan 2011 21:56:21 -0800

+1

> From: Parthasarathi R (partr)
> Sent: Monday, January 24, 2011 9:55 PM
> Cc: Ken Rehor (krehor); Leon Portman
> Subject: RE: [siprec] Extension to WGLC for siprec-req
> 
> Apart from Leon mentioned comments, the draft looks good and covers
all the
> required requirements.

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Tue, 25 Jan 2011 12:36:01 +0530

+1

Apart from the comments that Leon summarized in his mail, the draft
looks good to go.

Thanks,
Ram

> Behalf Of Parthasarathi R (partr)
> Sent: Tuesday, January 25, 2011 11:25 AM
> Cc: Leon Portman
all
> Behalf