Subject: [siprec] Last day for indicating your preferences for next SIPREC virtual interim meeting

From: "Elwell, John" <[email-masked]>
Date: Wed, 13 Apr 2011 09:46:01 +0200

Would those who haven't filled in the poll for the virtual interim meeting please do so today? At present it looks like the only feasible dates are 9th and 12th May.

I would also like advice from the various document authors whether this would be too early (it is less than one month away). However, in my opinion there is already substantial discussion on the list, so it should be possible to have a useful meeting that week.

John

> -----Original Message-----
> From: Elwell, John 
> Sent: 06 April 2011 14:22
> To: [email-masked]
> Subject: FW: Doodle: Link for poll "SIPREC virtual interim"
> 
> In Prague it was suggested we hold a virtual interim meeting 
> in May. Below is the link to the Doodle poll - please vote by 
> 2011-04-13. The time range is deliberately restricted because 
> we have participants from 3 continents.
> 
> John 
> 
> > -----Original Message-----
> > From: Doodle [mailto:[email-masked]] 
> > Sent: 06 April 2011 14:16
> > To: Elwell, John
> > Subject: Doodle: Link for poll "SIPREC virtual interim"
> > 
> > You have initiated a poll "SIPREC virtual interim" at Doodle. 
> > The link to your poll is:
> > 
> > http://doodle.com/2s7w4dpgd5i9x6zc
> > 
> > Share this link with all those who should cast their votes. 
> > Do not forget to cast your vote, too.
> > (If you did not initiate this poll, somebody must 
> > accidentally have used your e-mail address; simply ignore 
> > this e-mail, please.)
> > 
> > 
> >

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Wed, 13 Apr 2011 14:18:09 +0530

I see a definite value in having this meeting that week. We have already
seen several discussions on metamodel/format and I think it's useful to
have a virtual interim meeting.

Ram

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Elwell, John
> Sent: Wednesday, April 13, 2011 1:16 PM
> To: [email-masked]
> Subject: [siprec] Last day for indicating your preferences for next
> SIPREC virtual interim meeting
> 
> Would those who haven't filled in the poll for the virtual interim
> meeting please do so today? At present it looks like the only feasible
> dates are 9th and 12th May.
> 
> I would also like advice from the various document authors whether
this
> would be too early (it is less than one month away). However, in my
> opinion there is already substantial discussion on the list, so it
> should be possible to have a useful meeting that week.
> 
> John
> 
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: "Hutton, Andrew" <[email-masked]>
Date: Wed, 13 Apr 2011 12:07:03 +0200

I also think this would be useful I will submit an updated architecture draft hopefully later today.

Regards
Andy 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ram Mohan R (rmohanr)
> Sent: 13 April 2011 09:48
> To: Elwell, John; [email-masked]
> Subject: Re: [siprec] Last day for indicating your 
> preferences for next SIPREC virtual interim meeting
>