Subject: [siprec] Changes to metadata model

From: "Elwell, John" <[email-masked]>
Date: Wed, 6 Apr 2011 09:21:22 +0200

During the discussions in Prague on draft-ram-siprec-metadata-04 (already agreed for adoption by WG) the following agreements were reached:
- add start/stop time attributes for Communication Session;
- do not include session state attribute for Communication Session;
- the metadata model should include media streams that are not being delivered to the SRS (e.g., those offered by the SRC but not accepted by the SRS).

If there is any counter opinion, please raise it on the list by the end of this week (2011-04-10). I would like the editors to produce draft-ietf-siprec-metadata-00 with these changes early next week.

John

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Wed, 6 Apr 2011 15:03:33 +0530

Hi John,

Thanks for listing the items that were agreed upon in IETF80. 

There is one more item about having CS directly associated with RS
brought up by Scott in the mailer.
See this mail thread
http://www.ietf.org/mail-archive/web/siprec/current/msg01701.html

I plan to incorporate this also in draft-ietf-siprec-metadata-00 along
with the below mentioned points.
Please let me know if anyone has issues with the same by end of this
week(2011-04-10)

Regards,
Ram

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Elwell, John
> Sent: Wednesday, April 06, 2011 12:51 PM
> To: [email-masked]
> Subject: [siprec] Changes to metadata model
> 
> During the discussions in Prague on draft-ram-siprec-metadata-04
> (already agreed for adoption by WG) the following agreements were
> reached:
> - the metadata model should include media streams that are not being
> delivered to the SRS (e.g., those offered by the SRC but not accepted
> by the SRS).
> 
> If there is any counter opinion, please raise it on the list by the
end
> of this week (2011-04-10). I would like the editors to produce draft-
> ietf-siprec-metadata-00 with these changes early next week.
> 
> John
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec