Subject: [siprec] FW: New Version Notification for draft-ietf-siprec-metadata-00

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Wed, 13 Apr 2011 18:38:19 +0530

Hi all,

I have submitted ver 00 of draft-ietf-siprec-metadata after addressing the comments agreed upon in IETF 80. Please see the mail here from John 
for details - http://www.ietf.org/mail-archive/web/siprec/current/msg01712.html

Pointer to the draft is https://datatracker.ietf.org/doc/draft-ietf-siprec-metadata/

Please continue the discussions on the open items in the model in the mailer list. I will address the comments in the next version.

Regards,
Ram

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Wednesday, April 13, 2011 6:27 PM
To: Ram Mohan R (rmohanr)
Cc: Parthasarathi R (partr); Paul Kyzivat (pkyzivat)
Subject: New Version Notification for draft-ietf-siprec-metadata-00 

A new version of I-D, draft-ietf-siprec-metadata-00.txt has been successfully submitted by Ram R and posted to the IETF repository.

Filename:	 draft-ietf-siprec-metadata
Revision:	 00
Title:		 Session Initiation Protocol (SIP) Recording Metadata
Creation_date:	 2011-04-13
WG ID:		 siprec
Number_of_pages: 23

Abstract:
Session recording is a critical requirement in many communications
environments such as call centers and financial trading.  In some of
these environments, all calls must be recorded for regulatory,
compliance, and consumer protection reasons.  Recording of a session
is typically performed by sending a copy of a media stream to a
recording device.  This document describes the metadata model as
viewed by Session Recording Server(SRS).

The IETF Secretariat.

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 14 Apr 2011 17:54:50 +0200

Thanks, Ram. It is now marked in the database as replacing draft-ram-siprec-metadata, so it is easy to see the diff:
https://datatracker.ietf.org/doc/draft-ietf-siprec-metadata/history/

John 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ram Mohan R (rmohanr)
> Sent: 13 April 2011 14:08
> To: [email-masked]
> Subject: [siprec] FW: New Version Notification for 
> draft-ietf-siprec-metadata-00
> 
> Hi all,
> 
> I have submitted ver 00 of draft-ietf-siprec-metadata after 
> addressing the comments agreed upon in IETF 80. Please see 
> the mail here from John 
> for details - 
> http://www.ietf.org/mail-archive/web/siprec/current/msg01712.html
> 
> Pointer to the draft is 
> https://datatracker.ietf.org/doc/draft-ietf-siprec-metadata/
> 
> Please continue the discussions on the open items in the 
> model in the mailer list. I will address the comments in the 
> next version.
> 
> Regards,
> Ram
> 
> A new version of I-D, draft-ietf-siprec-metadata-00.txt has 
> been successfully submitted by Ram R and posted to the IETF 
> repository.
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>