Subject: Re: [siprec] #66: Clarification of REQ-018 on indications to participants

From: "siprec issue tracker" <[email-masked]>
Date: Thu, 15 Sep 2011 16:49:19 -0000

#66: Clarification of REQ-018 on indications to participants

Comment(by leonp@…):

 Replying to [ticket:66 john.elwell@…]:
 > REQ-018 can be satisfied in general by playing media to participants,
 but do we need a more specific requirement, e.g., for siprec-aware UAs to
 know whether the CS is being recorded or not?
 > John

 Can we close this ticket?

 Leon

-- 
------------------------------------------------+---------------------------
 Reporter:  john.elwell@…                       |       Owner:  leon.portman@…       
     Type:  defect                              |      Status:  new                  
 Priority:  major                               |   Milestone:                       
Component:  Requirements                        |     Version:                       
 Severity:  In WG Last Call                     |    Keywords:                       
------------------------------------------------+---------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/66#comment:1>
siprec <http://tools.ietf.org/siprec/>

---

From: "Elwell, John" <[email-masked]>
Date: Mon, 19 Sep 2011 10:48:23 +0200

It was a ticket against the requirements document, so clearly it can be closed now.

John  

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of siprec issue tracker
> Sent: 15 September 2011 17:49
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [siprec] #66: Clarification of REQ-018 on 
> indications to participants
> 
> Comment(by leonp@...):
>  Replying to [ticket:66 john.elwell@...]:
>  Reporter:  john.elwell@...                       |       
> Owner:  leon.portman@...       
>      Type:  defect                              |      
> Status:  new                  
>  Priority:  major                               |   
> Milestone:                       
> Ticket URL: 
> <http://trac.tools.ietf.org/wg/siprec/trac/ticket/66#comment:1>
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>