Subject: [siprec] Reminder: Interim virtual meeting 2011-09-19 and 2011-09-23

From: "Elwell, John" <[email-masked]>
Date: Fri, 16 Sep 2011 15:35:47 +0200

Logistics for the two sessions and materials are available from the Wiki:
http://trac.tools.ietf.org/wg/siprec/trac/wiki/WikiStart

Note the different start times for the two sessions.

John

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Mon, 19 Sep 2011 15:37:31 +0530

I am having an issue in opening the below link ( I guess others also
have the same issue w.r.t reaching the tracker for issue update).
Can someone send the  dial-in details (WebEx details) for today's
interim meeting in the e-mail ?

Regards,
Ram

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Elwell, John
> Sent: Friday, September 16, 2011 7:06 PM
> To: [email-masked]
> Subject: [siprec] Reminder: Interim virtual meeting 2011-09-19 and
> 2011-09-23
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 19 Sep 2011 12:20:25 +0200

The wiki on IETF tools had problems in the last 24 hours, which do not
seem to have been solved yet. It would be useful for John or anybody who
knows the details of the WebEx and conferencing connectivity for the
call today to send them in clear on the list. 

Thanks and Regards,

Dan

> Behalf Of Ram Mohan R (rmohanr)
> Sent: Monday, September 19, 2011 1:08 PM
> To: Elwell, John; [email-masked]
> Subject: Re: [siprec] Reminder: Interim virtual meeting 2011-09-19
> and2011-09-23
>