Subject: [siprec] I-D Action: draft-ietf-siprec-protocol-01.txt

From: [email-masked]
Date: Wed, 26 Oct 2011 09:06:21 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the SIP Recording Working Group of the IETF.

	Title           : Session Recording Protocol
	Author(s)       : Leon Portman
                          Henry Lum
                          Alan Johnston
                          Andrew Hutton
	Filename        : draft-ietf-siprec-protocol-01.txt
	Pages           : 26
	Date            : 2011-10-26

   This document specifies the use of the Session Initiation Protocol
   (SIP), the Session Description Protocol (SDP), and the Real Time
   Protocol (RTP) for delivering real-time media and metadata from a
   communication session to a recording device.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-siprec-protocol-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-siprec-protocol-01.txt

---

From: "Henry Lum" <[email-masked]>
Date: Wed, 26 Oct 2011 09:09:31 -0700

Hi,

I restructured the document as per the consensus call, and also added a
section (9) to discuss persistent recording.

Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: October-26-11 12:06 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [siprec] I-D Action: draft-ietf-siprec-protocol-01.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the SIP Recording Working
> Group of the IETF.
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.