Subject: [siprec] No SIPREC Meeting in Boston.

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 20 Jan 2012 18:25:08 +0100

Hi All,

There will be no February SIPREC meeting in Boston.

After chasing a few people to see who would attend I came to the conclusion there is not enough support for a face to face meeting in Boston be it an official interim or a more informal design team meeting.

There is however a desire to get things moving forward at a bit of a quicker pace so we need to discuss ways of doing that. Suggestions are most welcome.

In the first instance let's get some productive discussion going on the list and get in good shape for IETF83 in March it looks like we should have a good attendance of working group members in Paris.

Regards
Andy

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Mon, 23 Jan 2012 09:55:37 +0530

I think we could have an interim virtual meeting for a couple of hours (
may be one of the days during Feb 13 - 17 week ?) to make some more
progress on the drafts.

Thoughts ?

Regards,
Ram

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Hutton, Andrew
> Sent: Friday, January 20, 2012 10:55 PM
> To: [email-masked]
> Subject: [siprec] No SIPREC Meeting in Boston.
> 
> Hi All,
> 
> After chasing a few people to see who would attend I came to the
> conclusion there is not enough support for a face to face meeting in
> Boston be it an official interim or a more informal design team
> meeting.
> 
> There is however a desire to get things moving forward at a bit of a
> quicker pace so we need to discuss ways of doing that. Suggestions are
> most welcome.
> 
> In the first instance let's get some productive discussion going on
the
> list and get in good shape for IETF83 in March it looks like we should
> have a good attendance of working group members in Paris.
> 
> Regards
> Andy
> 
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: Leon Portman <[email-masked]>
Date: Mon, 23 Jan 2012 07:22:04 +0200

I think it is very good proposal, Ram

Leon

-- 
Sent from my mobile device