Subject: [siprec] Update on meeting in Boston 17th Feb 2012.

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 13 Jan 2012 20:23:19 +0100

Hi All,

My proposal is not to call a formal SIPREC interim meeting but instead to have a more informal design team type meeting if we can get enough people together.

I am not sure whether I can make it to Boston and probably Brian will not attend so it may be that we will be without any chairs at the meeting and I would like to avoid remote participation at least trying to chair the meeting remotely would I think not work.

An informal design team meeting is I think what would work best anyway giving the chance for making some real progress with the RTP/RTCP, architecture and protocol drafts. Probably the right people will not be there to progress the metadata draft.  If we can get enough people together we can hopefully make enough progress to be in good shape for Paris when more people will be able to attend.

So far I know Charles Eckel, Paul Kyzivat and Mary are going to be at the CLUE meeting if others can confirm on the list that they would attend that would be great.

Regards
Andy

---

From: Leon Portman <[email-masked]>
Date: Fri, 13 Jan 2012 21:28:00 +0200

I plan to be there if SIPREC will meet

Leon

On Jan 13, 2012, at 9:23 PM, Hutton, Andrew wrote:

> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec