Subject: Re: [siprec] #78: Using of feature and options tags in SIPREC protocol

From: "Hutton, Andrew" <[email-masked]>
Date: Wed, 4 Jan 2012 17:11:16 +0100

We agreed during the IETF82 meeting that:

1. We will use the feature tags '+sip.src' and '+sip.src' and that this can be used as an indication of intent to establish a Recording Session. 

2. To maintain the current usage of the "siprec" option tag as currently specified in http://tools.ietf.org/html/draft-ietf-siprec-protocol-02#section-11.1.1.

So I think we can close this ticket.

Regards
Andy

> -----Original Message-----
> From: siprec issue tracker [mailto:[email-masked]]
> Sent: 16 November 2011 06:42
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: [siprec] #78: Using of feature and options tags in SIPREC
> protocol
> 
> #78: Using of feature and options tags in SIPREC protocol
> 
>  is it correct usage of feature tags?
> 
>  More details in:
> 
>  http://www.ietf.org/mail-archive/web/siprec/current/msg02885.html
> 
>   and
> 
>  http://www.ietf.org/mail-archive/web/siprec/current/msg02897.html
> 
>  Leon
> 
> --
> ----------------------+------------------------------------------
>  Reporter:  leonp@…   |      Owner:  draft-ietf-siprec-protocol@…
>      Type:  defect    |     Status:  new
>  Priority:  major     |  Milestone:
> Component:  protocol  |    Version:  2.0
>  Severity:  -         |   Keywords:
> ----------------------+------------------------------------------
> 
> Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/78>
> siprec <http://tools.ietf.org/siprec/>

---

From: "siprec issue tracker" <[email-masked]>
Date: Tue, 10 Jan 2012 14:48:56 -0000

Changes (by leonp@…):

 * status:  new => closed
 * resolution:   => fixed

-- 
----------------------+-------------------------------------------
 Reporter:  leonp@…   |       Owner:  draft-ietf-siprec-protocol@…
     Type:  defect    |      Status:  closed
 Priority:  major     |   Milestone:
Component:  protocol  |     Version:  2.0
 Severity:  -         |  Resolution:  fixed
 Keywords:            |
----------------------+-------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/78#comment:1>
siprec <http://tools.ietf.org/siprec/>

---

From: "siprec issue tracker" <[email-masked]>
Date: Tue, 10 Jan 2012 14:49:26 -0000

Comment (by leonp@…):

 Agreed during IETF82

Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/78#comment:2>
siprec <http://tools.ietf.org/siprec/>