Subject: [siprec] #80: How to identify CS in SRS Initiated recording.

From: "siprec issue tracker" <[email-masked]>
Date: Wed, 04 Jan 2012 15:10:14 -0000

#80: How to identify CS in SRS Initiated recording.

 Section 3.2.2 of draft-ietf-siprec-architecture-03 currently has an open
 issue regarding how CS to be recorded is indicated by the SRS in the SRS
 initiated recording case.

 This was discussed at IETF82 with no firm conclusion however it was
 suggested that this is a matter for the protocol draft and the
 architecture draft does not need to specify this. It is also possible that
 we leave the mechanism to a later date and don't specify anything now.

 See http://tools.ietf.org/html/draft-ietf-siprec-
 architecture-03#section-3.2.2

-- 
--------------------------------+-----------------------------
 Reporter:  andrew.hutton@…     |      Owner:  andrew.hutton@…
     Type:  enhancement         |     Status:  new
 Priority:  major               |  Milestone:
Component:  Architecture        |    Version:
 Severity:  Active WG Document  |   Keywords:
--------------------------------+-----------------------------

Ticket URL: <http://wiki.tools.ietf.org/wg/siprec/trac/ticket/80>
siprec <http://tools.ietf.org/siprec/>

---

From: "siprec issue tracker" <[email-masked]>
Date: Tue, 10 Jan 2012 14:50:23 -0000

Changes (by leonp@…):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 It was decided during IETF82 to cover it in the protocol draft

-- 
--------------------------------+------------------------------
 Reporter:  andrew.hutton@…     |       Owner:  andrew.hutton@…
     Type:  enhancement         |      Status:  closed
 Priority:  major               |   Milestone:
Component:  Architecture        |     Version:
 Severity:  Active WG Document  |  Resolution:  fixed
 Keywords:                      |
--------------------------------+------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/80#comment:1>
siprec <http://tools.ietf.org/siprec/>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 12 Jan 2012 20:24:12 +0100

Hi Leon,

This issue was raised against the architecture draft because as we discussed in Taipei section 3.2.2 needs updating even if it is just to remove some of the existing text.

We also stated that we needed more discussion on what to say about the SRS identifying the session to be recorded. I personally think we should state that one option is that this is down to policy at the SRC.  We could also define a new header something like join or even use the join header and define how it us used in the context of a recording session.

I don't think the issue is closed until we agree on text for section 3.2.2 of the architecture draft.

Regards
Andy

> -----Original Message-----
> From: siprec issue tracker [mailto:[email-masked]]
> Sent: 10 January 2012 14:50
> To: Hutton, Andrew; [email-masked]
> Cc: [email-masked]
> Subject: Re: [siprec] #80: How to identify CS in SRS Initiated
> recording.
> 
> Ticket URL:
> <http://trac.tools.ietf.org/wg/siprec/trac/ticket/80#comment:1>