Subject: Re: [siprec] Doodle Poll - SIPREC Interim - Boston Area, Feb 17th 2012

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 9 Jan 2012 11:58:24 +0100

Hi All,

The poll is now closed we only had 6 people who stated they would attend of which at least a couple probably did so simply because they will be at the CLUE meeting anyway.

I don't consider this enough interest to call a face to face meeting.

So my proposal is that we should make a big effort to get more contributions on the list and get the editors to update the drafts to get us in good shape for a productive meeting in Paris.  I am assuming  the working group will require the usual 2 hour meeting time during IETF83 and I will book this.

I will do my best to keep discussion going on the list and drive some decisions.

Regards
Andy (SIPREC Co-Chair).

From: [email-masked] [mailto:[email-masked]] On Behalf Of Hutton, Andrew
Sent: 18 December 2011 21:30
To: [email-masked]
Subject: [siprec] Doodle Poll - SIPREC Interim - Boston Area, Feb 17th 2012

Hi All,

I created a doodle poll to register an indication of whether or not you would attend a face to face SIPREC Interim meeting if it was held in the Boston (US) area on the 17th of February (i.e. day after the CLUE meeting).  The venue for such a meeting would most likely be the same as for the CLUE meeting (i.e. Polycom office in Andover, MA) unless we get a large number of people.

Remote participation would be possible but this poll is for the purpose of understanding who would actually attend in person.

http://www.doodle.com/q3555taia7xbpmt2

This poll will close on the 6th of January after which the chairs will make a decision as to whether the meeting should take place.

Regards
Andy

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 9 Jan 2012 09:06:37 -0800

Hi Andy,

I see 6 people, not counting either of the co-chairs, plus I know of a
few others who are considering attending but could not commit at this
point for various reasons.
It seems to me we are at a point where some white board sessions would
be helpful to run through various signaling and media flow scenarios.
These tend to be tedious and difficult to discuss via e-mail. IETF
sessions tend to be more presentation and discussion oriented, so I
think having a face to face working meeting outside of the normal IETF
time slot would be beneficial. Doing this Feb 17 in conjunction with the
CLUE interim meeting sounds ideal to me; however, if that timing does
not work, perhaps we can consider another time/location.
Just my 2 cents.

Charles

> -----Original Message-----
> Sent: Monday, January 09, 2012 2:58 AM
> To: [email-masked]; Brian Rosen
> Subject: Re: [siprec] Doodle Poll - SIPREC Interim - Boston Area,Feb
> 17th 2012
> 
> Hi All,
> 
> 
> 
> The poll is now closed we only had 6 people who stated they would
> attend of which at least a couple probably did so simply because they
> will be at the CLUE meeting anyway.
> 
> 
> 
> So my proposal is that we should make a big effort to get more
> contributions on the list and get the editors to update the drafts to
> get us in good shape for a productive meeting in Paris.  I am assuming
> the working group will require the usual 2 hour meeting time during
> IETF83 and I will book this.
> 
> 
> 
> I created a doodle poll to register an indication of whether or not
you
> would attend a face to face SIPREC Interim meeting if it was held in
> the Boston (US) area on the 17th of February (i.e. day after the CLUE
> meeting).  The venue for such a meeting would most likely be the same
> as for the CLUE meeting (i.e. Polycom office in Andover, MA) unless we
> get a large number of people.
> 
> 
> 
> Remote participation would be possible but this poll is for the
purpose
> of understanding who would actually attend in person.
> 
> 
> 
> This poll will close on the 6th of January after which the chairs will
> make a decision as to whether the meeting should take place.
> 
> 
> 
> Regards
> 
> Andy
> 
>

---

From: Leon Portman <[email-masked]>
Date: Tue, 10 Jan 2012 16:40:43 +0200

Good suggestion. +2 (me and developer)

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Charles Eckel (eckelcu)
Sent: Monday, January 09, 2012 7:07 PM
To: Hutton, Andrew; [email-masked]; Brian Rosen
Subject: Re: [siprec] Doodle Poll - SIPREC Interim - Boston Area, Feb 17th 2012

Hi Andy,

I see 6 people, not counting either of the co-chairs, plus I know of a few others who are considering attending but could not commit at this point for various reasons.
It seems to me we are at a point where some white board sessions would be helpful to run through various signaling and media flow scenarios.
These tend to be tedious and difficult to discuss via e-mail. IETF sessions tend to be more presentation and discussion oriented, so I think having a face to face working meeting outside of the normal IETF time slot would be beneficial. Doing this Feb 17 in conjunction with the CLUE interim meeting sounds ideal to me; however, if that timing does not work, perhaps we can consider another time/location.
Just my 2 cents.

Charles

you
purpose
> make a decision as to whether the meeting should take place.

_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 10 Jan 2012 16:09:13 +0100

Hi All,

Ok if Mary can commit to providing the facilities for the meeting (i.e. location, Webex, etc.) and we the 6 people who stated they will attend commit to going then I guess there is nothing to stop the meeting going ahead.

All I would ask is for all those who said they would attend in person on the doodle poll and any others willing to do so please send me an e-mail with you commitment to attend.

We might also need some stand-in chairs for the meeting as so far I don't believe Brian will attend and it I am cannot fully commit to being present at the moment, but I will try.

If I get the commitments then I will call the meeting.

Regards
Andy

> From: Leon Portman [mailto:[email-masked]]
> Sent: 10 January 2012 14:41
> To: Charles Eckel (eckelcu); Hutton, Andrew; [email-masked]; Brian
> Rosen
> Subject: RE: [siprec] Doodle Poll - SIPREC Interim - Boston Area, Feb
> 17th 2012
> 
> time slot would be beneficial. Doing this Feb 17 in conjunction with
> the CLUE interim meeting sounds ideal to me; however, if that timing
> does not work, perhaps we can consider another time/location.
> Just my 2 cents.
> 
> Charles
> 
> > Subject: [siprec] Doodle Poll - SIPREC Interim - Boston Area, Feb
> 17th
> > 2012
> >
> >
> >
> > Hi All,
> >
> >
> >

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 10 Jan 2012 10:33:11 -0500

> All I would ask is for all those who said they would attend in person on the doodle poll and any others willing to do so please send me an e-mail with you commitment to attend.

Here is mine.

	Thanks,
	Paul

---

From: Leon Portman <[email-masked]>
Date: Tue, 10 Jan 2012 17:45:59 +0200

Committed , myself+1 and pending additional 1

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: Tuesday, January 10, 2012 5:33 PM
To: [email-masked]
Subject: Re: [siprec] Doodle Poll - SIPREC Interim - Boston Area, Feb 17th 2012

Here is mine.

	Thanks,
	Paul

>> I see 6 people, not counting either of the co-chairs, plus I know of 
>> a few others who are considering attending but could not commit at 
>> this point for various reasons.
>> It seems to me we are at a point where some white board sessions 
>> would be helpful to run through various signaling and media flow scenarios.
>> think having a face to face working meeting outside of the normal 
>> IETF time slot would be beneficial. Doing this Feb 17 in conjunction 
>> with the CLUE interim meeting sounds ideal to me; however, if that 
>> timing does not work, perhaps we can consider another time/location.
>> Just my 2 cents.
>>
>> Charles
>>
>>> attend of which at least a couple probably did so simply because 
>>> they will be at the CLUE meeting anyway.
>>>
>>>
>>>
>>> contributions on the list and get the editors to update the drafts 
>>> to get us in good shape for a productive meeting in Paris.  I am
>> assuming
>>> the Boston (US) area on the 17th of February (i.e. day after the 
>>> CLUE meeting).  The venue for such a meeting would most likely be 
>>> the same as for the CLUE meeting (i.e. Polycom office in Andover, 
>>> MA) unless
>> we

---

From: Mary Barnes <[email-masked]>
Date: Tue, 10 Jan 2012 10:11:16 -0600

Yes - Polycom can still host on the 17th.  We were able to reserve the
same meeting space we are using for CLUE for the 17th, as well.
Folks can find travel information on the CLUE WG wiki:
http://trac.tools.ietf.org/wg/clue/trac/wiki

Mary.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 10 Jan 2012 08:28:30 -0800

Great, count me as confirmed.

Thanks,
Charles

> From: Hutton, Andrew [mailto:[email-masked]]
> Sent: Tuesday, January 10, 2012 7:09 AM
> To: Leon Portman; Charles Eckel (eckelcu); [email-masked]; Brian
> Rosen; Gonzalo Camarillo; Mary Barnes
> Ok if Mary can commit to providing the facilities for the meeting
(i.e.
> location, Webex, etc.) and we the 6 people who stated they will attend
> commit to going then I guess there is nothing to stop the meeting
going
> ahead.
> 
> All I would ask is for all those who said they would attend in person
> on the doodle poll and any others willing to do so please send me an
e-
> mail with you commitment to attend.
> 
> We might also need some stand-in chairs for the meeting as so far I
> don't believe Brian will attend and it I am cannot fully commit to
> being present at the moment, but I will try.
> 
> a
> would
> IETF
> to
> > > I will do my best to keep discussion going on the list and drive
> some
> > > decisions.
> > >
> > >
> > >
> > > Regards
> > >
> > > Andy (SIPREC Co-Chair).
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> CLUE
> > > as for the CLUE meeting (i.e. Polycom office in Andover, MA)
unless

---

From: "Henry Lum" <[email-masked]>
Date: Tue, 10 Jan 2012 19:48:18 -0800

I can attend remotely.

Henry

> Sent: January-10-12 10:09 AM
(i.e.
going
e-
unless
> > > make a decision as to whether the meeting should take place.

-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.