Subject: [siprec] Status of draft-siprec-architecture.

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 18 May 2012 16:14:14 +0200

Hi All,

Following the WGLC and the discussion at IETF83 we have I think to make one further update to draft-ietf-siprec-architecture before passing it on to the IESG.

The mostly editorial comments from Ram and Charles from the following two e-mail's need to be taken in to account.

http://www.ietf.org/mail-archive/web/siprec/current/msg03204.html

http://www.ietf.org/mail-archive/web/siprec/current/msg03210.html

Section 3.3.2 I think we previously agreed to remove the text "Possibly using the Join header".

>From discussion at IETF83 Paul Kyzivat suggested that we could remove section 3.1.3 "A SIP Proxy cannot be a Session Recording Client".  I did not hear any objections to this.

Also at IET83 we discussed the statement in 3.1.1 regarding the B2BUA being responsible for honouring the indication from a UA not to record. Charles suggested that the current wording made it sound mandatory but I think we are in agreement that we don't want to have to enforce this and so the wording should be watered down a little bit to say that the "B2BUA/SRC may honour the indication....".

Leon, would you be able to update the draft soon?

We need to update the milestone and I am hoping that getting this draft to the IESG before the next IETF meeting is a reasonable objective?

Regards
Andy

---

From: Leon Portman <[email-masked]>
Date: Fri, 18 May 2012 17:16:46 +0300

Andy Hi

I will issue updated version early next week.

Regards

Leon

On May 18, 2012, at 5:14 PM, "Hutton, Andrew" <[email-masked]> wrote:

> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: "Ravindran, Parthasarathi" <[email-masked]>
Date: Fri, 18 May 2012 14:52:49 +0000

Andy,

As per IETF-83 meeting minutes, One more Textual changes on the document namely "SRS initiated recording: Wording seems to imply that recording is mandatory, text needs clarification"

Thanks
Partha

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of Hutton, Andrew
>Sent: Friday, May 18, 2012 7:44 PM
>To: [email-masked]; Leon Portman
>Subject: [siprec] Status of draft-siprec-architecture.
>
>Hi All,
>
>Following the WGLC and the discussion at IETF83 we have I think to make
>one further update to draft-ietf-siprec-architecture before passing it
>on to the IESG.
>
>The mostly editorial comments from Ram and Charles from the following
>two e-mail's need to be taken in to account.
>
>From discussion at IETF83 Paul Kyzivat suggested that we could remove
>section 3.1.3 "A SIP Proxy cannot be a Session Recording Client".  I did
>not hear any objections to this.
>
>Also at IET83 we discussed the statement in 3.1.1 regarding the B2BUA
>being responsible for honouring the indication from a UA not to record.
>Charles suggested that the current wording made it sound mandatory but I
>think we are in agreement that we don't want to have to enforce this and
>so the wording should be watered down a little bit to say that the
>"B2BUA/SRC may honour the indication....".
>
>We need to update the milestone and I am hoping that getting this draft
>to the IESG before the next IETF meeting is a reasonable objective?
>
>Regards
>Andy
>