Subject: Re: [siprec] draft-eckel-siprec-rtp-rec-03 - Should we adopt in its own right.

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 4 May 2012 09:58:11 +0200

Hi Charles,

I agree let's do it.

Richard Barnes volunteered to do a security review of the protocol document we probably need to do the merge get the protocol draft up to date with the any other changes pending and get it out for review.

Can you co-ordinate with Henry to get an update to the protocol draft out soon?

Regards
Andy

> -----Original Message-----
> From: Charles Eckel (eckelcu) [mailto:[email-masked]]
> Sent: 30 April 2012 17:09
> To: Hutton, Andrew; [email-masked]
> Subject: RE: [siprec] draft-eckel-siprec-rtp-rec-03 - Should we adopt
> in its own right.
> 
> Hi Andy,
> 
> I am fine with your proposal. I think the best way to do this would be
> to add the content from draft-eckel-siprec-rtp-rec into section 7 of
> draft-siprec-protocol, with editorial changes only. That way we have a
> baseline of the RTP recommendations within the protocol document that
> can be extended in subsequent updates to draft-siprec-protocol based on
> the agreements from IETF 83.
> 
> Cheers,
> Charles
> 
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of Hutton, Andrew
> > Sent: Monday, April 30, 2012 6:24 AM
> > To: [email-masked]
> > Subject: Re: [siprec] draft-eckel-siprec-rtp-rec-03 - Should we adopt
> > in its own right.
> >
> > Hi All,
> >
> > Following the discussion we had at IETF83 there does not seem any
> > consensus for adopting the RTP Considerations as separate draft to
> the
> > protocol draft so I think we need to go ahead and merge draft-eckel-
> > siprec-rtp-rec into draft-siprec-protocol.
> >
> > Regards
> > Andy (SIPREC Co-Chair).
> >
> >
> > > -----Original Message-----
> > > From: [email-masked] [mailto:[email-masked]] On
> > > Behalf Of Hutton, Andrew
> > > Sent: 09 March 2012 14:57
> > > To: [email-masked]
> > > Subject: [siprec] draft-eckel-siprec-rtp-rec-03 - Should we adopt
> in
> > > its own right.
> > >
> > > Hi All,
> > >
> > > So far we always planned to at some point merge
> > > http://tools.ietf.org/html/draft-eckel-siprec-rtp-rec-03 with our
> > > protocol draft (http://tools.ietf.org/html/draft-ietf-siprec-
> > protocol-
> > > 03).
> > >
> > > However maybe it would be a good idea to keep these separate and
> > adopt
> > > draft-eckel-siprec-rtp-rec-*.  I envisage that it would maintain
> its
> > > current states as "informational" only.
> > >
> > > I would be interested in the opinions of the group on this.
> > >
> > > Regards
> > > Andy (SIPREC Co-Chair).
> > >
> > > _______________________________________________
> > > siprec mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/siprec
> > _______________________________________________
> > siprec mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/siprec

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 7 May 2012 11:56:48 -0700

Will do.
Henry, unicast me to let me know your preference. I can send my xml file
to you to incorporate, or you can send your xml file to me.

Cheers,
Charles

> From: Hutton, Andrew [mailto:[email-masked]]
> Sent: Friday, May 04, 2012 12:58 AM
> To: Charles Eckel (eckelcu); [email-masked]; Henry Lum
> Richard Barnes volunteered to do a security review of the protocol
> document we probably need to do the merge get the protocol draft up to
> date with the any other changes pending and get it out for review.
>