Subject: [siprec] status of draft-ietf-siprec-protocol

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 18 May 2012 18:27:27 +0200

Hi All,

The 04 version has just recently been submitted (http://www.ietf.org/internet-drafts/draft-ietf-siprec-protocol-04.txt) and Richard Barnes has agreed to do a security review of the document.

I think we do now need a few other people to do a full review of this document any volunteers?

I will try to do this myself over the next couple of weeks.

There is however I believe some minor updates still to do as a result of IETF83 discussion (See IETF83 Minutes).

Regards
Andy

---

From: "Ravindran, Parthasarathi" <[email-masked]>
Date: Mon, 21 May 2012 07:28:42 +0000

Andy,

Please count me for full review of this document.

Thanks
Partha

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of Hutton, Andrew
>Sent: Friday, May 18, 2012 9:57 PM
>To: [email-masked]
>Subject: [siprec] status of draft-ietf-siprec-protocol
>
>Hi All,
>
>The 04 version has just recently been submitted
>(http://www.ietf.org/internet-drafts/draft-ietf-siprec-protocol-04.txt)
>and Richard Barnes has agreed to do a security review of the document.
>
>_______________________________________________
>siprec mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/siprec

---

From: Ram Mohan R <[email-masked]>
Date: Mon, 21 May 2012 16:30:54 +0530

Andy,

I will also review the document.

Regards,
Ram

> On 21/05/12 12:58 PM, "Ravindran, Parthasarathi"
><[email-masked]> wrote: