Subject: [siprec] Bad news on the patents front

From: "Dave Higton" <[email-masked]>
Date: Thu, 2 May 2013 08:16:56 +0100

Widely reported:

http://yro.slashdot.org/story/13/05/01/1353231/british-telecom-claims-patents-on-voip-session-initiation-protocol
http://www.theregister.co.uk/2013/04/30/bt_trolling_sip_in_battle_with_google/

Dave

NICE Systems UK Limited ("NICE") is registered in England under company number, 3403044. The registered office of NICE is at Tollbar Way, Hedge End, Southampton, Hampshire SO30 2ZP.

Confidentiality: This communication and any attachments are intended for the above-named persons only and may be confidential and/or legally privileged. Any opinions expressed in this communication are not necessarily those of NICE. If this communication has come to you in error you must take no action based on it, nor must you copy or show it to anyone; please delete/destroy and inform the sender by e-mail immediately.

Monitoring: NICE may monitor incoming and outgoing e-mails.

Viruses: Although we have taken steps toward ensuring that this e-mail and attachments are free from any virus, we advise that in keeping with good computing practice the recipient should ensure they are actually virus free.

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Thu, 2 May 2013 08:02:47 +0000

> On 02/05/13 12:46 PM, "Dave Higton" <[email-masked]> wrote:

>http://www.theregister.co.uk/2013/04/30/bt_trolling_sip_in_battle_with_goo

Strange after so many years of SIP deployment.

Ram

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 02 May 2013 10:31:39 -0400

I don't know much about this, but AFAIK this isn't specifically about 
siprec - it is broader. So its not something we should be worrying about 
in siprec.

	Thanks,
	Paul

On 5/2/13 3:16 AM, Dave Higton wrote:
> NICE Systems UK Limited ("NICE") is registered in England under company
> number, 3403044. The registered office of NICE is at Tollbar Way, Hedge
> End, Southampton, Hampshire SO30 2ZP.
>
> Confidentiality: This communication and any attachments are intended for
> the above-named persons only and may be confidential and/or legally
> privileged. Any opinions expressed in this communication are not
> necessarily those of NICE. If this communication has come to you in
> error you must take no action based on it, nor must you copy or show it
> to anyone; please delete/destroy and inform the sender by e-mail
> immediately.
>
> Viruses: Although we have taken steps toward ensuring that this e-mail
> and attachments are free from any virus, we advise that in keeping with
> good computing practice the recipient should ensure they are actually
> virus free.
>
>
>
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 02 May 2013 10:34:11 -0400

Just because somebody is trying to assert patents doesn't mean they are 
valid. We need to leave this to the lawyers.

	Thanks,
	Paul

---

From: Mary Barnes <[email-masked]>
Date: Thu, 2 May 2013 10:07:56 -0500

> valid. We need to leave this to the lawyers.
[MB] Exactly.  I do find it curious that while BT folks have been
involved on the SIP related mailing lists in the past that there have
been no declarations made with regards to any of this - at least that
I could find in the IETF IPR database. [/MB]