Subject: [siprec] SIPREC and ICE use case

From: Yaron Pdut <[email-masked]>
Date: Wed, 12 Nov 2014 14:29:24 +0200

Guys,

There are case where there is a need for NAT traversal between SRS and SRC.
Do you think using ICE with SIPREC in this case, is something that can be documented in current document set, or is it worth a separate informative draft?

YARON PDUT
Enterprise Architect\Multi Channel Recording

---

From: Brian Rosen <[email-masked]>
Date: Wed, 12 Nov 2014 08:43:09 -1000

I would say that it’s perfectly fine to use ICE.  I’m not even sure we need to say that anywhere, it’s just standard SIP stuff.

Too late to get it into our protocol document.

Brian

> On Nov 12, 2014, at 2:29 AM, Yaron Pdut <[email-masked]> wrote:
> 
> Guys,
>  
> _______________________________________________
> siprec mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/siprec <https://www.ietf.org/mailman/listinfo/siprec>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 12 Nov 2014 09:05:39 -1000

+1 - no need to say anything.

On 11/12/14 8:43 AM, Brian Rosen wrote:
> I would say that it’s perfectly fine to use ICE.  I’m not even sure we
> need to say that anywhere, it’s just standard SIP stuff.
>
>> On Nov 12, 2014, at 2:29 AM, Yaron Pdut <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>> Guys,
>> Do you think using ICE with SIPREC in this case, is something that can
>> be documented in current document set, or is it worth a separate
>> informative draft?
>> *YARON PDUT*
>> *Enterprise Architect\Multi Channel Recording*
>>
>>
>> https://www.ietf.org/mailman/listinfo/siprec
>
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>