Subject: [siprec] AD evaluation: draft-ietf-siprec-callflows-07

From: Alissa Cooper <[email-masked]>
Date: Sun, 23 Oct 2016 20:44:58 -0400

I have reviewed this draft in preparation for IETF last call. I believe it is ready for LC and will issue the request to start LC shortly. Below are some nits that should be resolved together with any last call comments:

= Section 3 =

s/sub-sections has/sub-sections have/

"In all these use-cases, the SRC is a B2BUA." --> But then you go on to talk about examples where the SRC is a UA. I think this sentence should be deleted. 

= Section 3.1 =

The figure should have a caption.

s/may be a endpoint/may be an endpoint/

s/Special flows like Turret flows/Special flows like Turret flows (used on financial trading floors to manage call activity)./

= Section 3.3.2 =

s/Bob puts Alice hold/Bob puts Alice on hold/

Thanks,
Alissa

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Mon, 24 Oct 2016 05:22:23 +0000

Thanks Alissa. Will take care of these nits.

Regards,
Ram

-----Original Message-----
From: siprec <[email-masked]> on behalf of Alissa Cooper
<[email-masked]>
Date: Monday, 24 October 2016 at 6:14 AM
To: "[email-masked]" <[email-masked]>
Subject: [siprec] AD evaluation: draft-ietf-siprec-callflows-07

>I have reviewed this draft in preparation for IETF last call. I believe
>it is ready for LC and will issue the request to start LC shortly. Below
>are some nits that should be resolved together with any last call
>comments:
>
>= Section 3 =
>
>"In all these use-cases, the SRC is a B2BUA." --> But then you go on to
>talk about examples where the SRC is a UA. I think this sentence should
>be deleted. 
>
>= Section 3.1 =
>
>s/Special flows like Turret flows/Special flows like Turret flows (used
>on financial trading floors to manage call activity)./
>
>= Section 3.3.2 =
>
>_______________________________________________
>siprec mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/siprec