Subject: Re: [Slim] SLIM (human language) meet-up in Dallas, etc.

From: Randall Gellens <[email-masked]>
Date: Thu, 19 Mar 2015 10:55:38 -0700

The Doodle poll shows Tuesday or Thursday 12 
Noon-1 PM look best.  Unless things have changed 
and someone now can't make it, let's meet Tuesday 
at 12 Noon.

Should we meet in the hotel restaurant and try to 
do the conference at a table, or would a more 
quiet place be better?  Please let me know your 
preferences.

At 9:01 AM -0700 3/10/15, Randall Gellens wrote:

>   Hi SLIMmers,
>
>   Please let me know your preferred days and 
> times for a meeting on SLIM (the human language 
> work) in Dallas.  I'll then send out a Doodle 
> poll with the most promising slots.

At 11:57 PM +0100 3/11/15, Randall Gellens (via Doodle) wrote:

>   Randall Gellens invites you to participate in 
> the Doodle poll "SLIM (Human Language) informal 
> discussion on progress."
>
>
>
>
>
> 
> <https://doodle.com/?tmail=poll_invitecontact_participant_invitation_with_message&tlink=logo>
>
>
>   							Hi there,
>
>
>
>
>
>
>
>   							Randall Gellens 
> ([email-masked]) invites you to 
> participate in the Doodle poll "SLIM (Human 
> Language) informal discussion on progress."
>
>
>
>   							Randall Gellens says:
>
>   							Informal meeting for 
> people interested in SLIM (human language) and 
> how to make progress. Slots based on email 
> discussion.
>
>
>
>
> 
> 	<https://doodle.com/zsdwk44skdaz76hn?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn>Participate 
> now
>
>
>
>   							 What is Doodle? 
> Doodle is a web service that helps Randall 
> Gellens to find a suitable date for meeting 
> with a group of people. 
> <https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message>Learn 
> more about how Doodle works.
>
>
>
>
>  										You have 
> received this e-mail because "Randall Gellens" 
> has invited you to participate in the Doodle 
> poll "SLIM (Human Language) informal discussion 
> on progress."
>
>   Doodle AG, Werdstrasse 21, 8021 Zürich
>
>
>
>   _______________________________________________
>   SLIM mailing list
>   [email-masked]
>   https://www.ietf.org/mailman/listinfo/slim

--
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
razbliuto (ros-blee-OO-toe; Russian; noun): the feeling a person
retains for someone he or she once loved.
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
When the plane you are on is late, the plane you want to transfer
to is on time.

---

From: John C Klensin <[email-masked]>
Date: Thu, 19 Mar 2015 14:06:55 -0400

--On Thursday, March 19, 2015 10:55 -0700 Randall Gellens
<[email-masked]> wrote:

> The Doodle poll shows Tuesday or Thursday 12 Noon-1 PM look
> best.  Unless things have changed and someone now can't make
> it, let's meet Tuesday at 12 Noon.
> 
> Should we meet in the hotel restaurant and try to do the
> conference at a table, or would a more quiet place be better?
> Please let me know your preferences.

I am definitely not available, even remotely, Tuesday noon
Dallas time.   Thurday noon probably would work, but only if you
can make remote partication arrangements, which are probably
impractical if you are planning a lunch meeting.   Have a good
meeting; I'll look forward to hearing about the results.

best,
    john