Subject: [Slim] SLIM (human language) meet-up in Dallas

From: Randall Gellens <[email-masked]>
Date: Tue, 10 Mar 2015 09:01:27 -0700

Hi SLIMmers,

Please let me know your preferred days and times for a meeting on 
SLIM (the human language work) in Dallas.  I'll then send out a 
Doodle poll with the most promising slots.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The whole aim of practical politics is to keep the populace alarmed
(and hence clamorous to be led to safety) by an endless series of
hobgoblins, most of them imaginary.
    --H.L. Mencken

---

From: Brian Rosen <[email-masked]>
Date: Tue, 10 Mar 2015 13:15:48 -0500

Hmmm

Before Thursday afternoon
Not Monday lunch, or Tuesday evening.
So, Monday evening, Wednesday evening, Wednesday lunch, Thursday lunch.

> On Mar 10, 2015, at 11:01 AM, Randall Gellens <[email-masked]> wrote:
> 
> Hi SLIMmers,
>

---

From: Nik Tomkinson <[email-masked]>
Date: Wed, 11 Mar 2015 19:25:54 +0000

Hi,

I will be dialling in from the UK so early on in the day would be good but
any day should be ok for me. As long as there is Skype available then I
should be able to join without issues.

Nik.

On 10 March 2015 at 18:15, Brian Rosen <[email-masked]> wrote:

> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim
>

-- 

-----------------------------------------------------------------
Multiple Language Content Type Internet Draft:

<http://datatracker.ietf.org/doc/draft-tomkinson-multilangcontent/>
http://datatracker.ietf.org/doc/draft-tomkinson-slim-multilangcontent/

-----------------------------------------------------------------

---

From: Gunnar Hellström <[email-masked]>
Date: Thu, 12 Mar 2015 06:02:30 +0100

I am also interested to participate if it will be possible with remote 
dial-in.
Will it?

Gunnar
--------------------------------------------------
Nik Tomkinson skrev den 2015-03-11 20:25:
> Hi,
>
> I will be dialling in from the UK so early on in the day would be good 
> but any day should be ok for me. As long as there is Skype available 
> then I should be able to join without issues.
>
> Nik.
>
> On 10 March 2015 at 18:15, Brian Rosen <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hmmm
>
>     > On Mar 10, 2015, at 11:01 AM, Randall Gellens
>     <[email-masked] <mailto:[email-masked]>> wrote:
>     >
>     > Hi SLIMmers,
>     >
>     [email-masked] <mailto:[email-masked]>
> <http://datatracker.ietf.org/doc/draft-tomkinson-multilangcontent/>http://datatracker.ietf.org/doc/draft-tomkinson-slim-multilangcontent/

--

---

From: Randall Gellens <[email-masked]>
Date: Fri, 13 Mar 2015 10:25:37 -0700

At 6:02 AM +0100 3/12/15, Gunnar Hellström wrote:

>  I am also interested to participate if it will 
> be possible with remote dial-in.
>  Will it?

We'll try and have Skype running.  There are a 
few people who expressed interest in remote 
participation.  I don't now how well remote 
people will be able to hear those in the room, 
but we can try to speak into whichever device is 
running Skype.

>>  I will be dialling in from the UK so early on 
>> in the day would be good but any day should be 
>> ok for me. As long as there is Skype available 
>>  On 10 March 2015 at 18:15, Brian Rosen 
>> <<mailto:[email-masked]>[email-masked]> 
>> wrote:
>>
>>  Hmmm
>>
>>> <<mailto:[email-masked]>[email-masked]> 
>>> wrote:
>>>
>>>  Hi SLIMmers,
>>>
>>  <mailto:[email-masked]>[email-masked]
>> 
>> <https://www.ietf.org/mailman/listinfo/slim>https://www.ietf.org/mailman/listinfo/slim
>>
>>
>>
>>
>>  --
>>
>>  <mailto:[email-masked]>[email-masked]
>> 
>> <https://www.ietf.org/mailman/listinfo/slim>https://www.ietf.org/mailman/listinfo/slim
>>
>
>  --
>

-------------- Randomly selected tag: ---------------
The mind of a bigot is like the pupil of the eye. The more light you
shine on it, the more it contracts.      --Oliver Wendell Holmes, Jr.

---

From: Randall Gellens <[email-masked]>
Date: Thu, 19 Mar 2015 10:14:39 -0700

The Doodle poll shows Tuesday or Thursday 10-11 
AM look best.  Unless things have changed and 
someone now can't make it, let's meet Tuesday at 
10:00 AM.  I'll see if I can find us somewhere to 
meet.

At 9:01 AM -0700 3/10/15, Randall Gellens wrote:

>  Hi SLIMmers,
>
>  Please let me know your preferred days and 
> times for a meeting on SLIM (the human language 
> work) in Dallas.  I'll then send out a Doodle 
> poll with the most promising slots.

At 11:57 PM +0100 3/11/15, Randall Gellens (via Doodle) wrote:

>  Randall Gellens invites you to participate in 
> the Doodle poll "SLIM (Human Language) informal 
> discussion on progress."
>
>
>
>
> 
> <https://doodle.com/?tmail=poll_invitecontact_participant_invitation_with_message&tlink=logo>
>
>
>  							Hi there,
>
>
>
>  							 
>
>
>
>  							Randall Gellens 
> ([email-masked]) invites you to 
> participate in the Doodle poll "SLIM (Human 
> Language) informal discussion on progress."
>
>
>
>  							Randall Gellens says:
>
>  							Informal meeting for 
> people interested in SLIM (human language) and 
> how to make progress. Slots based on email 
> discussion.
>
>
>
> 
>  
>  
> 	<https://doodle.com/zsdwk44skdaz76hn?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn>Participate now 
> 
>
>
>
>  							 What is Doodle? 
> Doodle is a web service that helps Randall 
> Gellens to find a suitable date for meeting 
> with a group of people. 
> <https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message>Learn 
> more about how Doodle works.
>
>
>
> 
> 										You have 
> received this e-mail because "Randall Gellens" 
> has invited you to participate in the Doodle 
> poll "SLIM (Human Language) informal discussion 
> on progress."
>
>  Doodle AG, Werdstrasse 21, 8021 Zürich
>
>
>

-------------- Randomly selected tag: ---------------
razbliuto (ros-blee-OO-toe; Russian; noun): the feeling a person
retains for someone he or she once loved.

---

From: Pete Resnick <[email-masked]>
Date: Thu, 19 Mar 2015 12:18:03 -0500

Tuesday 10am is not one of the choices. I think you are looking at it in 
Pacific Time instead of Central Time.

pr

On 3/19/15 12:14 PM, Randall Gellens wrote:
> The Doodle poll shows Tuesday or Thursday 10-11 AM look best.  Unless 
> things have changed and someone now can't make it, let's meet Tuesday 
> at 10:00 AM.  I'll see if I can find us somewhere to meet.
>
>
>>  Randall Gellens invites you to participate in the Doodle poll "SLIM 
>> (Human Language) informal discussion on progress."
>>
>>
>>
>>
>>
>> ([email-masked]) invites you to participate in the Doodle 
>> poll "SLIM (Human Language) informal discussion on progress."
>>
>>
>>
>>                              Randall Gellens says:
>>
>>                              Informal meeting for people interested 
>> in SLIM (human language) and how to make progress. Slots based on 
>> email discussion.
>>
>>
>>
>>
>>
>>
>>                               What is Doodle? Doodle is a web service 
>> that helps Randall Gellens to find a suitable date for meeting with a 
>> group of people. 
>>                                         You have received this e-mail 
>> because "Randall Gellens" has invited you to participate in the 
>> Doodle poll "SLIM (Human Language) informal discussion on progress."
>>

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Randall Gellens <[email-masked]>
Date: Thu, 19 Mar 2015 11:06:33 -0700

Yes, thank you for catching it.  12 Noon it is.

At 12:18 PM -0500 3/19/15, Pete Resnick wrote:

>  Tuesday 10am is not one of the choices. I think 
> you are looking at it in Pacific Time instead 
> of Central Time.
>
>  pr
>
>>  The Doodle poll shows Tuesday or Thursday 
>> 10-11 AM look best.  Unless things have 
>> changed and someone now can't make it, let's 
>> meet Tuesday at 10:00 AM.  I'll see if I can 
>> find us somewhere to meet.
>>
>>
>>> times for a meeting on SLIM (the human 
>>> language work) in Dallas.  I'll then send out 
>>> a Doodle poll with the most promising slots.
>>
>>>   Randall Gellens invites you to participate 
>>> in the Doodle poll "SLIM (Human Language) 
>>> informal discussion on progress."
>>>
>>>
>>>
>>>
>>>
>>> 
>>>                               Informal meeting 
>>> for people interested in SLIM (human 
>>> language) and how to make progress. Slots 
>>> based on email discussion.
>>>
>>>
>>>
>>>
>>>
>>>
>>> 
>>>                                          You 
>>> have received this e-mail because "Randall 
>>> Gellens" has invited you to participate in 
>>> the Doodle poll "SLIM (Human Language) 
>>> informal discussion on progress."
>>>

-------------- Randomly selected tag: ---------------
If the employees come first, then they are happy. A motivated
employee treats the customer well. The customer is happy so they
keep coming back, which pleases the shareholders.  It's not one of
the enduring Green mysteries of all time, it is just the way it
works.       --Herb Kelleher, Southwest Airlines CEO, 1994

---

From: Randall Gellens <[email-masked]>
Date: Fri, 20 Mar 2015 19:21:51 -0700

Are people Ok with making this a brown-bag 
meeting (i.e., if you want food, bring your own)? 
If so, I think we may be able to snag a room with 
Wi-Fi, which in theory will make it possible for 
people to participate remotely.

At 11:06 AM -0700 3/19/15, Randall Gellens wrote:

>>   Tuesday 10am is not one of the choices. I 
>> think you are looking at it in Pacific Time 
>> instead of Central Time.
>>
>>   pr
>>
>>>> language work) in Dallas.  I'll then send 
>>>> out a Doodle poll with the most promising 
>>>> slots.
>>>
>>>>                                Randall 
>>>> Gellens ([email-masked]) invites 
>>>> you to participate in the Doodle poll "SLIM 
>>>>                                Informal 
>>>> meeting for people interested in SLIM (human 
>>>>                                 What is 
>>>> Doodle? Doodle is a web service that helps 
>>>> Randall Gellens to find a suitable date for 
>>>> meeting with a group of people. 

-------------- Randomly selected tag: ---------------
Police Begin Campaign to Run Down Jaywalkers
--Newspaper headline

---

From: Brian Rosen <[email-masked]>
Date: Sat, 21 Mar 2015 07:50:34 -0400

Sure

On Friday, March 20, 2015, Randall Gellens <[email-masked]> wrote:

> Are people Ok with making this a brown-bag meeting (i.e., if you want
> food, bring your own)? If so, I think we may be able to snag a room with
> Wi-Fi, which in theory will make it possible for people to participate
> remotely.
>
>>    Tuesday 10am is not one of the choices. I think you are looking at it
>>> in Pacific Time instead of Central Time.
>>>
>>>   pr
>>>
>>>> things have changed and someone now can't make it, let's meet Tuesday at
>>>> 10:00 AM.  I'll see if I can find us somewhere to meet.
>>>>
>>>>
>>>>> SLIM (the human language work) in Dallas.  I'll then send out a Doodle poll
>>>>> with the most promising slots.
>>>>>
>>>>
>>>>> <https://doodle.com/?tmail=poll_invitecontact_
>>>>> participant_invitation_with_message&tlink=logo>
>>>>>
>>>>>
>>>>>                                Hi there,
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>                                Randall Gellens (
>>>>> [email-masked]) invites you to participate in the Doodle
>>>>> in SLIM (human language) and how to make progress. Slots based on email
>>>>> discussion.
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> <https://doodle.com/zsdwk44skdaz76hn?tmail=poll_
>>>>> invitecontact_participant_invitation_with_message&tlink=pollbtn>Participate
>>>>> now
>>>>>
>>>>>
>>>>>
>>>>>                                 What is Doodle? Doodle is a web
>>>>> service that helps Randall Gellens to find a suitable date for meeting with
>>>>> a group of people. <https://doodle.com/main.html?
>>>>> tlink=checkOutLink&tmail=poll_invitecontact_participant_
>>>>> invitation_with_message>Learn more about how Doodle works.
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>                                           You have received this
>>>>> e-mail because "Randall Gellens" has invited you to participate in the

---

From: Randall Gellens <[email-masked]>
Date: Sun, 22 Mar 2015 20:06:40 -0700

Hi SLIMers,

We will meet Tuesday 12 noon in the Florentine room.

Can someone volunteer to set up a Skype or other conference to allow 
remote people to join us?  I know Eric and Henning have said they 
would like to participate remotely.

-------------- Randomly selected tag: ---------------
Ignorance is nothing more than indifference to what is before us;
we have only to pay attention--and we are paying attention in a way,
but to pretty noise, the newer the better.
--Wyatt Mason, review of E.E. Cummings biography, Harper's May 2005.

---

From: Eric Burger <[email-masked]>
Date: Mon, 23 Mar 2015 12:05:47 -0400

Let me know coordinates. I’ll be on from noon - 12:30pm. I was asleep at the wheel - Thursday would have been better as I will be at the IETF then, but if you have 24 people setup for tomorrow, tomorrow it is.

> On Mar 22, 2015, at 11:06 PM, Randall Gellens <[email-masked]> wrote:
> 
> Hi SLIMers,
> 
> Can someone volunteer to set up a Skype or other conference to allow remote people to join us?  I know Eric and Henning have said they would like to participate remotely.
> 
> 
> --
> Randall Gellens