Subject: Comments on the RSAES-OAEP draft

From: "Jim Schaad" <[email-masked]>
Date: Wed, 29 Mar 2000 13:06:15 +0930

1.  Given that the question has been raised on at least one IETF mailing
list, it might be advisable to state that the public key algorithm for rsa
in a certificate is the same for v1.5 and v2.0.

2.  You have consistantly gotten the RFC number for the v2.0 draft
incorrect.  It is 2437 not 2347.

jim

---

From: Russ Housley <[email-masked]>
Date: Thu, 30 Mar 2000 06:54:16 -0500

Jim:

1. Agree.

2. I cut-and-pasted it from RFC 2630, the place were I made the original 
mistake.

Thanks,
   Russ