Subject: S/MIME signed attribute

From: "Chung, KwonSung" <[email-masked]>
Date: Tue, 09 Jan 2001 15:21:30 +0900

Hello All,

In S/MIME signed message at MS Outlook and Netscape Messanger, the
signed message has sevral signed attributes.

I have two questions related these signed attributes.

1. "contentType" Signed Attribute
    In "encapContentInfo", the type of content is determined.
"contentType" represents the same information about content type. Why is

the same information included again?

2. "signingCertificate" Signed Attribute
    In "certificates", certificate which was used to sign message is
included. But "sigingCertificate" has the same data - the certificate
used to sign message- as value. Why?
This attribute is not used by MS Outlook and Netscape Messanger. I don't

know what the usage of this attribute is.

Thank you.

Chung

---

From: "Wahl, Corbin" <[email-masked]>
Date: Tue, 9 Jan 2001 08:47:16 -0500

Please take me off of this mailing list. Thanks.

Corbin Wahl
Sr. Systems Engineer
RSA Security, Inc.
Government Systems Group
8230 Leesburg Pike, Suite 620
Vienna, Virginia 22182
Voice: 703.288.9300 ext. 304
Cell: 703.989.5717
Pager: 888.453.2521
e-mail: [email-masked]

-----Original Message-----
From: Chung, KwonSung [mailto:[email-masked]]
Sent: Tuesday, January 09, 2001 1:22 AM
To: [email-masked]
Subject: S/MIME signed attribute

Hello All,

Thank you.

Chung