Subject: SMIME-2 Test

From: Moshe Harel <[email-masked]>
Date: Wed, 3 Jan 2001 14:56:23 +0200

> Hi!
> 
> I would like to know where and how I can test the compatibility of my
> S/MIME 2 implementation.
> 
> Thanks in advance
> Harel Moshe
> Cylink Corporation
> mailto:[email-masked]
> 
> 
> 
>

---

From: "Pawling, John" <[email-masked]>
Date: Wed, 3 Jan 2001 10:31:36 -0500

Harel,

To ensure that the S/MIME Freeware Library is compatible with S/MIME v2
products we exchanged signed and encrypted S/MIME v2 messages with the
Microsoft (MS) Internet Explorer Outlook Express v4.01 and Netscape
Communicator 4.X S/MIME v2 products.  If you would like more details
regarding how we performed this testing, then please let me know.   

===========================================
John Pawling, [email-masked]
Getronics Government Solutions, LLC
===========================================