Subject: Request change in son-of-rfc2633

From: "Jim Schaad" <[email-masked]>
Date: Mon, 15 Sep 2003 23:26:18 -0700

In section 2.6, the text states that the choice must be
issuerAndSerialNumber.  I don't have a problem with this, however I
think that text needs to be added as follows:

"S/MIME v3.1 implemenations MUST allow for the use of the choice of
subjectKeyIdentifier in messages.  Messages that use this choice cannot
be read by S/MIME v2 clients, but are not to cause crashes in S/MIME
v3.1 clients."

jim

---

From: Russ Housley <[email-masked]>
Date: Tue, 16 Sep 2003 09:25:18 -0400

Good suggestion.  Please incorporate this change.

Russ