Subject: Draft minutes from the Seoul meeting

From: Paul Hoffman / IMC <[email-masked]>
Date: Mon, 8 Mar 2004 09:40:37 -0800

Greetings again. Here are my version of the minutes from last weeks 
meeting. Please let me know this week if you have any changes.

--Paul Hoffman

S/MIME Minutes
March 2, 2004
Seoul, Korea

The meeting was chaired by Sean Turner; Blake Ramsdell was jacked in
from Seattle via Jabber and iChat.

The short agenda was agreed to.

Sean updated the status since the last IETF meeting.

	New RFC (3657, Camellia)
	Three drafts that are with the RFC editor
		(symkeydist, x400wrap, and x400transport)
	Two drafts in WG last call (rfc2632bis and rfc2633bis)
	The draft that will go into WG last call when its editor
		finally finishes it (examples).
	Three drafts are currently active in the WG:
		cms-rsa-kem
		gost
		park-cms-seed

Sean talked about the milestones and how well we are doing on them.
We have a few short-term milestones and a much longer list of
long-term ones.

Sean gave Blake's presentation on MSGbis and CERTbis status
	Give the list of changes from last versions
	Received a bunch of editorial comments for both documents
	Russ said that other groups are using these docs, so please take
		a careful look at them.

Sean gave a presentation on GOST status
	Added a new draft with the algorithms needed for implementing GOST
	Move the default parameters to different doc
	Added message examples
	Seeking more input, particularly from implementers

Jongwook Park gave SEED updates
	Two drafts are already out there
	The algorithm is mandatory in Korea for government devices
	Approved by ISO/IEC JTC1/SC27
	Looking for comments and implementations

We finished in about 17 minutes.

---

From: "Sean P. Turner" <[email-masked]>
Date: Tue, 09 Mar 2004 07:31:56 -0500

Please have all comments in by next Monday.  I want to get the 
presentations and minutes to the proceeding folks as soon as possible.

spt

---

From: "Sean P. Turner" <[email-masked]>
Date: Fri, 19 Mar 2004 11:33:57 +0900

Hearing no objections I send the minutes in ot the proceedings people.

spt

Sean P. Turner wrote:

spt

--Paul Hoffman

S/MIME Minutes

March 2, 2004

Seoul, Korea

New RFC (3657, Camellia)

cms-rsa-kem

gost

park-cms-seed

long-term ones.

a careful look at them.

Added message examples

---

From: "Sean P. Turner" <[email-masked]>
Date: Fri, 19 Mar 2004 11:34:06 +0900

spt

Sean P. Turner wrote:

spt

--Paul Hoffman

S/MIME Minutes

March 2, 2004

Seoul, Korea

New RFC (3657, Camellia)

cms-rsa-kem

gost

park-cms-seed

long-term ones.

a careful look at them.

Added message examples