Subject: WG LAST CALL: draft-ietf-smime-certcapa-02.txt

From: Blake Ramsdell <[email-masked]>
Date: Mon, 17 Jan 2005 17:02:04 -0800

This message initiates an SMIME Working Group Last Call on the document:

	Title		: Certificate extension for S/MIME Capabilities
	Author(s)	: S. Santesson
	Filename	: draft-ietf-smime-certcapa-02.txt
	Pages		: 5
	Date		: 2004-12-13

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-smime-certcapa-02.txt

The purpose of this WG Last Call is to ensure that the Working Group has 
achieved consensus that the document is suitable for publication as a 
Proposed Standard.

Please review the document for both technical and editorial problems. 
Technical issues should be discussed on this list.  Editorial issues may 
be sent to the document editor.

The Last Call period will end on Tuesday, January 25, 2005.

Upon completion of the last call, the WG chairs will take action based
upon the consensus of the WG. Possible actions include:

    1) recommending to the IETF Security Area Directors
       that the document, after possible editorial or
       other minor changes, be considered by the IESG
       for publication as a Standard Track RFC
       (which generally involves an IETF-wide Last Call); or

    2) requiring that outstanding issues be adequately
       addressed prior to further action (including,
       possibly, another WG Last Call).

Remember that it is our responsibility as Working Group members to
ensure the quality of our documents and of the Internet Standards
process.  So, please read and comment!
-- 
Blake Ramsdell | Sendmail, Inc. | http://www.sendmail.com

---

From: "Jim Schaad" <[email-masked]>
Date: Tue, 18 Jan 2005 16:29:08 -0800

Blake,

I have some open issues previously posted for this draft.

jim

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Blake Ramsdell
> Sent: Monday, January 17, 2005 5:02 PM
> To: [email-masked]
> Cc: Stefan Santesson; Sean P. Turner
> Subject: WG LAST CALL: draft-ietf-smime-certcapa-02.txt
> 
> 
> The purpose of this WG Last Call is to ensure that the 
> Working Group has achieved consensus that the document is 
> suitable for publication as a Proposed Standard.
> 
> Technical issues should be discussed on this list.  Editorial 
> issues may be sent to the document editor.
> 
> Upon completion of the last call, the WG chairs will take 
> action based upon the consensus of the WG. Possible actions include:
> 
> Remember that it is our responsibility as Working Group 
> members to ensure the quality of our documents and of the 
> Internet Standards process.  So, please read and comment!
> --

---

From: Blake Ramsdell <[email-masked]>
Date: Tue, 18 Jan 2005 16:25:05 -0800

> I have some open issues previously posted for this draft.

So what's the next step? Stefan indicated that this version was ready 
for last call and that the open comments were minor.

I'd say work it out with Stefan and we'll get this wrapped up this week. 
Involve the list as required.

Blake