Subject: Fw: Thanks, we accepted your refinance loan request

From: "Margret Riley" <[email-masked]>
Date: Sun, 1 Jul 2007 21:31:39 +0200

Your credit history does not matter to us!

If your family OWN real estate and want IMMEDIATE cash to spend ANY way you like, or simply wish to LOWER your payments by a third or more, here is our deal we can offer you THIS NIGHT (hurry, this lot will expire NOW):

$472,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest payments!

Hurry, when our best deal is gone, it is gone. Simply finish this elementary form... 

Do not worry about approval, your credit history will not disqualify you!

http://planzxtranes.com/

---

From: "Bettie Stuart" <[email-masked]>
Date: Sat, 7 Jul 2007 20:59:48 -0300

Your your credit report does not matter to us!

If your family OWN property and want IMMEDIATE ready money to spend ANY way you like, or simply wish to LOWER your current payments by a third or more, here is our deal we can offer you TONIGHT (hurry, this tender will expire NOW):

$421,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest current payments!

Hurry, when best deal is gone, it is gone. Simply fill this elementary form... 

Do not worry about approval, your credit will not disqualify you!

http://nothealthh.com/