Subject: Re: SMIME report (IETF 75)

From: John Larmouth <[email-masked]>
Date: Sun, 09 Aug 2009 12:55:00 +0100

Folks,

This may be too late (we are not sure whether the comment was sent in 
earlier or not), or may already have been dealt with.

However, a colleague has checked the ASN.1 and reports:

"I have reviewed draft-ietf-smime-new-asn1-05.txt and 	also draft-ietf-pkix-new-asn1-05.txt
because the smime IMPORTS from that. Everything seems to be OK. I have only one comment about
draft-ietf-pkix-new-asn1-05.txt: in three places in OID values "member-body" is misspelled
as "memberBody".

Jean-Paul."

John L

Sean Turner wrote:

>
> The SMIME WG did not meet in Stockholm.
>
> We have 8 IDs.  Since the last meeting, 5 IDs have entered the RFC 
> editor's queue raising the number of SMIME WG IDs with the RFC editor 
> to 7:
>
> - draft-ietf-smime-multisig
> - draft-ietf-smime-sha2
> - draft-ietf-smime-3850bis
> - draft-ietf-smime-3850bis
> - draft-ietf-smime-3278bis
> - draft-ietf-smime-new-asn1
> - draft-ietf-smime-3852bis
>
> All of the documents are pinned on documents from PKIX, the TLP 
> revisions, or both.
>
> A new version of draft-ietf-smime-rsa-kem was posted to address 
> comments made by Steve Kent during his SECDIR review.  We issued a 2nd 
> WGLC because the revisions were pretty substantial.  One set of 
> comments, which I would categorize as minor, was received during the 
> 2nd WGLC.  A new version will be posted, and then the document will 
> passed to Tim Polk.
>
> Once all the documents have been published we will initiate the 
> procedure to shut down the WG.
>
> spt
>
>

-- 
   Prof John Larmouth
   Larmouth T&PDS Ltd
   (Training and Protocol Design Services Ltd)
   1 Blueberry Road                     
   Bowdon                               [email-masked]
   Altrincham
   Cheshire
   WA14 3LS                 
   England
   Tel: +44 161 928 1605

---

From: Paul Hoffman <[email-masked]>
Date: Sun, 9 Aug 2009 06:32:13 -0700

>From the S/MIME WG mailing list:

>draft-ietf-pkix-new-asn1-05.txt: in three places in OID values "member-body" is misspelled

Got it. This will be fixed in draft-ietf-pkix-new-asn1-06.