Subject: [smime] PublishCert Content Type

From: Russ Housley <[email-masked]>
Date: Wed, 16 Oct 2013 11:55:59 -0400

The S/MIME arc contains an assignment for this OID.

id-smime OBJECT IDENTIFIER ::= { iso(1) member-body(2) 
            us(840) rsadsi(113549) pkcs(1) pkcs9(9) 16 }

id-ct   OBJECT IDENTIFIER ::= { id-smime  1 }  -- content types

id-ct-publishCert          OBJECT IDENTIFIER ::= { id-ct 3 }

I cannot find an RFC that makes use of this OID.  Does anyone know where it it used?  If not, I will mark it "reserved and obsolete".

Russ

---

From: Sean Turner <[email-masked]>
Date: Wed, 16 Oct 2013 13:18:24 -0400

http://tools.ietf.org/html/draft-ietf-smime-certdist-05

On 10/16/13 11:55 AM, Russ Housley wrote:
> _______________________________________________
> smime mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smime
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 16 Oct 2013 13:23:21 -0400

Jim:

Is "Reserved and Obsolete" the right way to characterize this OID?

Russ

---

From: "Jim Schaad" <[email-masked]>
Date: Wed, 16 Oct 2013 21:48:05 -0700

I think it probably is the right path to follow.

Jim

> -----Original Message-----
> From: Russ Housley [mailto:[email-masked]]
> Sent: Wednesday, October 16, 2013 10:23 AM
> To: Sean Turner; Jim Schaad
> Cc: IETF SMIME
> Subject: Re: [smime] PublishCert Content Type
> 
> Jim:
> 
> >> I cannot find an RFC that makes use of this OID.  Does anyone know
> where it it used?  If not, I will mark it "reserved and obsolete".
> >>
> >> Russ
> >>