Subject: [smime] [Editorial Errata Reported] RFC3394 (5777)

From: RFC Errata System <[email-masked]>
Date: Wed, 10 Jul 2019 07:11:33 -0700 (PDT)

The following errata report has been submitted for RFC3394,
"Advanced Encryption Standard (AES) Key Wrap Algorithm".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5777

--------------------------------------
Type: Editorial
Reported by: Charles Timko <[email-masked]>

Section: 2.2.1

Original Text
-------------
   1) Initialize variables.

       Set A0 to an initial value (see 2.2.3)
       For i = 1 to n
            R[0][i] = P[i]

Corrected Text
--------------
   1) Initialize variables.

       Set A[0] to an initial value (see 2.2.3)
       For i = 1 to n
            R[0][i] = P[i]

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3394 (draft-ietf-smime-aes-keywrap-00)
--------------------------------------
Title               : Advanced Encryption Standard (AES) Key Wrap Algorithm
Publication Date    : September 2002
Author(s)           : J. Schaad, R. Housley
Category            : INFORMATIONAL
Source              : S/MIME Mail Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Wed, 10 Jul 2019 10:53:14 -0400

This appears to be correct.  I think it would be good to approve this one.

Russ

> On Jul 10, 2019, at 10:11 AM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> smime mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smime

---

From: "Jim Schaad" <[email-masked]>
Date: Wed, 10 Jul 2019 07:47:03 -0700

I believe that this is correct.  Although it is reported as Editorial, it could potentially be technical although I did not believe that there would be any confusion.

Jim

-----Original Message-----
From: RFC Errata System <[email-masked]> 
Sent: Wednesday, July 10, 2019 7:12 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Editorial Errata Reported] RFC3394 (5777)

The following errata report has been submitted for RFC3394, "Advanced Encryption Standard (AES) Key Wrap Algorithm".

Section: 2.2.1

Original Text
-------------
   1) Initialize variables.

Corrected Text
--------------
   1) Initialize variables.

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please use "Reply All" to discuss whether it should be verified or rejected. When a decision is reached, the verifying party can log in to change the status and edit the report, if necessary.