Subject: RE: snmpconf Bulk data transfer MIB?

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sat, 14 Oct 2000 00:23:41 +0200

the NMRG (Network Management Research Group) has published a
document on that, but I am not sure about its name now.
Juergen?

> ----------
> From: 	Steve Jackowski[SMTP:[email-masked]]
> Reply To: 	[email-masked]
> Sent: 	Thursday, October 12, 2000 11:38 PM
> To: 	[email-masked]
> Subject: 	Re: snmpconf Bulk data transfer MIB?
> 
> Hi Susan,
> 
> snmpconf is not the right WG for this request as it is focused on policy
> management.  In fact, I really can't think of a WG WG on file transfer.
> There are a number of drafts and 'experimental' RFCs about file
> distribution, and a few companies have focused on this, but I can't think
> of
> many who have survived - Starburst Communications (www.starburstcom.com)
> did
> large-scale multicast file transfer and had MIBs for management, but they
> were acquired and subsumed by Adero.  Our new parent company uses
> Starburst,
> but will be developing its own file management software now that
> Starburst's
> products are unavailable.
> 
> Sorry I couldn't be more help.  Of course you could always define and
> register your own MIB, even if you're using and off-the-shelf file
> transfer
> product...
> 
> 
> Steve
> ----------------------------------------------------------------
> Steve Jackowski
> President/CEO
> Deterministic Networks, Inc.
> 1341 Pacific Avenue
> Santa Cruz, Ca 95060
> 
> Office: (831) 421-0388 x18
> Home office: (831) 426-4001 (also Hedgehog Books)
> Mobile: (408) 813-6294
> Fax: (831) 421-0394
> www.DeterministicNetworks.com
> ----- Original Message -----
> From: "Susan Gray" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, October 12, 2000 12:43 PM
> Subject: snmpconf Bulk data transfer MIB?
> 
> 
> > Hi,
> >
> > I need a protocol independent bulk data transfer MIB to use in
> > transferring large data files between SNMP-managed nodes. The
> > MIB would contain such information as the name, size and server
> > address of the file to be transferred, whether it is being
> > retrieved or transmitted, checksum information and possibly
> > encryption information. Does anyone know of a MIB that has
> > already been defined that fits this description?
> >
> > If there is a more appropriate working group to post this to
> > please let me know that as well.
> >
> > Thanks!
> > Susan Gray
> >
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Sat, 14 Oct 2000 06:40:42 +0200

>>>>> Wijnen, Bert (Bert) writes:

Bert> the NMRG (Network Management Research Group) has published a
Bert> document on that, but I am not sure about its name now.
Bert> Juergen?

We were looking at bulk transfer of MIB data. The original questions
sounds more like MIB controlled transfer of arbitrary data. Anyway,
people interested may find useful information at the NMRG web site
<URL:http://www.ibr.cs.tu-bs.de/projects/nmrg/>.

/js

-- 
Juergen Schoenwaelder      Technical University Braunschweig
<[email-masked]>  Dept. Operating Systems & Computer Networks
Phone: +49 531 391 3289    Bueltenweg 74/75, 38106 Braunschweig, Germany
Fax:   +49 531 391 5936    <URL:http://www.ibr.cs.tu-bs.de/~schoenw/>