Subject: snmpconf FW: MIBs for events and notification logging

From: [email-masked] (Mike MacFaden)
Date: Tue, 23 Oct 2001 14:35:07 -0700

Bert,

Persistence of config, while not a trival
problem, is less controversial than saving
fault/alarm state. Based on the 
charter, I focused on the former.

I think we have some basic coverage 
of persistence / highlighted use of 
StorageType.

One quip I heard from an circuit-head 
is the only difference between datacom gear
adhering to IETF standards vs telco
gear adhering to TMN standards is
that that the latter has a "show alarms"
state and an Alarm Cutoff (ACO).

Regards,
Mike

---

From: Jon Saperia <[email-masked]>
Date: Wed, 24 Oct 2001 08:34:53 -0400

I think Mike has a good point. We do talk about configuration change
notifications in the BCP. If desired we could add a word or two about
persistence. Mike is right about that potentially being more
controversial. In several designs and implementations I have worked on
we have built internal facilities into the managed device to deal with
this persistence/alarm problem. 

We are still working on edits to the BCP. If anyone would
like to make a specific proposal that we can agree to on the WG list
over the next 5 days or so, we will be happy to include it.

/jon
> state and an Alarm Cutoff (ACO).

Thanks,
/jon
--

Jon Saperia		     [email-masked]
			     Phone: 617-744-1079
			     Fax:   617-249-0874
			     http://www.jdscons.com/