Subject: Thanks, we are ready to give a loan for a low month payment

From: "Gladys Mcginnis" <[email-masked]>
Date: Mon, 20 Aug 2007 17:28:28 -0900

Your credit does not matter to us!

If your family OWN property and want IMMEDIATE money to spend ANY way you like, or simply wish to LOWER your payments by a third or more, here is our best deal we can offer you TODAY (hurry, this lot will expire THIS EVENING):

$430,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest entire payment!

Hurry, when our best deal is gone, it is gone. Simply complete this simple form...

Don't worry about approval, your credit will not disqualify you!

http://maybhepast.com/

---

From: "Luke Nickerson" <[email-masked]>
Date: Sat, 25 Aug 2007 15:39:06 -0300

Your credit score does not matter to us!

If you OWN property and want IMMEDIATE cash to spend ANY way you like, or simply require to LOWER your entire payment by a third or more, here is our deal we can offer you TONIGHT (hurry, this tender will expire NOW):

$396,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest payments!

Hurry, when our deal is gone, it is gone. Simply fill this easy form... 

http://ockeykidd.com/