Subject: [Softwires] infos about the interim meeting

From: "Durand, Alain" <[email-masked]>
Date: Mon, 10 Oct 2005 08:57:24 -0400

On Tuesday morning, we will meet in amphi "Jade".
On Tuesday afternoon, we will meet in "room 253"
and on Wednesday morning, we will meet in amphi "Estaunie'"
 
If you get lost or need help, my cell phone in Paris is: 06 27 01 95 99
I'm staying at "the Meridien Montparnasse"
 
The weather is very nice in Paris, 75F or 23C I've been told, and blue sky.
 
   - Alain.

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: Mark Townsley <[email-masked]>
Date: Mon, 10 Oct 2005 16:10:14 +0200

>The weather is very nice in Paris, 75F or 23C I've been told, and blue sky.
Yes, it is unseasonably beautiful today. A real treat. I hope it lasts.

- Mark