Subject: [Softwires] issues on IPv4 host access to Mobile IPv6 network

From: "Peng Yang" <[email-masked]>
Date: Tue, 13 Jun 2006 18:03:53 +0800

Hi, all:

Just as described in PS, this WG will support  "IPv4/IPv6" and "IPv6/IPv4"

Could we consider that IPv4 hosts/network through MIPv6 network connect to
another IPv4 host/network?

Many Thanks

Peng Yang
_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: "Yong" <[email-masked]>
Date: Tue, 13 Jun 2006 19:56:26 +0800

Hi, Peng Yang,

MIPv6 is important and a promising protocol to provide mobility.
However, the most important thing in my opinion is to define scalable
protocols for non-mobility host/network. After these basic solutions,
mobility should then be considered.

-Yong

======= 2006-06-13 18:03:53 You wrote =======

>another IPv4 host/network?

=======================================

Best regards,
19:51:35 2006-06-13
********************************************************
*    Yong Cui                                          *
*    Ph.D, Department of Computer Science & Technology *
*    Tsinghua University, Beijing, P.R.China(100084)   *
*    Tel: (8610)-62795818-6859                         *
*    Email: [email-masked]             *
********************************************************

---

From: "DENG, HUI -HCHBJ" <[email-masked]>
Date: Wed, 14 Jun 2006 15:58:45 +0800

> mobility should then be considered.

I also agree Yong here that that it is in the scope of WG.

-Hui

-Yong

Best regards,
19:51:35 2006-06-13
*    Ph.D , Department of Computer Science & Technology *

Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.
_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires