Subject: [Softwires] Reminder: -00 for MTL

From: "Durand, Alain" <[email-masked]>
Date: Fri, 9 Jun 2006 09:48:22 -0400

If you plan to publish a -00 draft witt the softwires tag on it as in
draft-ietf-softwires-...
the chairs need to pre-approve it by Monday 6/12 9am EDT.
 
    - Alain, wg co-chair.
_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: "Bill Storer \(bstorer\)" <[email-masked]>
Date: Fri, 9 Jun 2006 11:53:26 -0700

Hi JF,

Alice isn't going to be doing much on Softwires anymore. 

Carlos and I will be the primary editors if you want, but you're welcome
to grab the lead anytime.  

I've sent Alain a note with the what we have so far asking for
pre-approval for the draft.  I copied the list but it's on hold waiting
for approval as it's a bit too big.

I'm going on a short vacation on Wednesday through Friday of next week,
so anything that isn't done by then will be up to you and Carlos.  

Bill

> -----Original Message-----
> From: JF Tremblay [mailto:[email-masked]] 
> Sent: Friday, June 09, 2006 10:18 AM
> To: Bill Storer (bstorer); [email-masked]
> Subject: RE: [Softwires] Reminder: -00 for MTL
> 
> --On Friday, June 09, 2006 9:55 AM -0700 "Bill Storer (bstorer)" 
> <[email-masked]> wrote:
> >
> > Carlos Pignataro has converted our sections of the draft to xml and
> > put everything in proper draft format.  We will make this available
> > to the group shortly.
> > Bill
> 
> Hi Bill. These are good news. Yourself and Alice will take 
> care of the 
> h&s draft editing I guess? I'll send something on the AAA 
> section soon.
> 
> JF
> 
> 
> > __________________________________________________
> > From: Durand, Alain [mailto:[email-masked]]
> > Sent: Friday, June 09, 2006 6:48 AM
> > To: [email-masked]
> > Subject: [Softwires] Reminder: -00 for MTL
> >
> >
> >

---

From: "Durand, Alain" <[email-masked]>
Date: Fri, 9 Jun 2006 18:04:50 -0400

> From: Bill Storer (bstorer) [mailto:[email-masked]] 
>> I've sent Alain a note with the what we have so far asking 
> for pre-approval for the draft.  I copied the list but it's 
> on hold waiting for approval as it's a bit too big.

I have just release it.

Btw, in the future, if any of you sees a post to the ML on hold,
please let me know, with the volume of spam sent, I do not
always check immediately what is on hold.

  - Alain.

---

From: "Bill Storer \(bstorer\)" <[email-masked]>
Date: Sun, 11 Jun 2006 14:25:13 -0700

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Laurent Toutain
> Sent: Saturday, June 10, 2006 3:56 AM
> To: Bill Storer (bstorer)
> Cc: [email-masked]
> Subject: Re: [Softwires] Reminder: -00 for MTL
> 
> Hi,
> 
> Some things are not clear to me. In chapter 2.7 about encapsulation.
> You write IPvX/UDP/IPvY. It should be IPvX/UDP/L2TP/PPP/IPvY ?

Yes, this is a good point.

Thanks,

Bill

> 
> Laurent
> 
> On 6/9/06, Bill Storer (bstorer) <[email-masked]> wrote:
> >
> >
> > Hi Alain,
> >
> > Can you pre-approve the draft?
> >
> > As it stands now, it'll be the attached document plus JF's 
> AAA section and
> > Laurent's section after updates from the list discussion.
> >
> >
> > Thanks,
> >
> >
> > Bill
> >
> >
> >
> >  ________________________________
> -- 
> -----------------------
> Serveur web du Point6 => http://www.point6.net
> Laurent Toutain
> ENST Bretagne
> tel +33 2 99 12 70 26 - Fax +33 2 99 12 70 30
>