Subject: [Softwires] Interim Meeting annoucement

From: "Durand, Alain" <[email-masked]>
Date: Mon, 17 Jul 2006 11:30:31 -0400

After the feedback we have received during the meeting in Montreal and
the rest of the week,
the chairs are now ready to announce that the next interim meeting for
the Softwires wg
will be held on September 14th & 15th in Barcellona, Spain.
 
The meting will be hosted & sponsored by Jordi Palet. Thank you Jordi.
More details will be posted later.
 
    - Alain.

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 24 Jul 2006 18:33:29 +0200

Hi all,

I¹m already working in all the logistic details. In order to avoid a mistake
with the appropriate size of the meeting room (we are expecting around 25
people), can all those that are going to attend to confirm (to me+chairs) by
email ?

Those that need an invitation letter for a VISA, please, let me know also in
the same email, so I can arrange it before end of this week.

Regards,
Jordi

De: "Durand, Alain" <[email-masked]>
Responder a: <[email-masked]>
Fecha: Mon, 17 Jul 2006 11:30:31 -0400
Para: <[email-masked]>
CC: Mark Townsley <[email-masked]>, David Ward <[email-masked]>,
<[email-masked]>
Conversación: Interim Meeting annoucement
Asunto: Interim Meeting annoucement

After the feedback we have received during the meeting in Montreal and the
rest of the week,
the chairs are now ready to announce that the next interim meeting for the
Softwires wg
will be held on September 14th & 15th in Barcellona, Spain.

    - Alain.

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.