Subject: RE: [Softwires] Other draft-ietf-softwire-hs-framework-l2tpv2-00comments

From: "Bill Storer \(bstorer\)" <[email-masked]>
Date: Tue, 11 Jul 2006 06:33:49 -0700

> -----Original Message-----
> From: Florent Parent [mailto:[email-masked]] 
> Sent: Monday, July 10, 2006 3:41 PM
> To: Laurent Toutain
> Cc: [email-masked]
> Subject: Re: [Softwires] Other 
> draft-ietf-softwire-hs-framework-l2tpv2-00comments
> 
> 
> Le 06-07-10 à 17:43, Laurent Toutain a écrit :
> >
> >>
> >>
> >> On 7/10/06, Florent Parent <[email-masked]> wrote:
> >> Some other comments on draft-ietf-softwire-hs-framework-l2tpv2-00
> >>
> >> 6.1.2.  Tunnel Maintenance
> >>
> >>     Periodically, SI must transit some message to the SC 
> to maintain
> >>     context in the NAT and can be used to detected tunnel failure  
> >> (but
> >>     PPP/LCP may be more reactive).  LNS and LAC can generate HELLO
> >>     messages.  As specified in [RFC2661] HELLO messages SHOULD be
> >>     generated if no other messages are sent for a period 
> of time.   
> >> The
> >>     value of 60 seconds recommended by [RFC2661] fulfills Softwires
> >>     constraints.
> >>
> >> It is unclear whether LCP echo/reply should be used or not. Since
> >> L2TP HELLO exchange is used, should LCP echo/reply *not* be used?
> >
> >
> > that's a good question, PPP may be more reactive than L2TP, 
> we have  
> > to check
> > if it is true
> 
> Taking into account scalability (to the millions), I think we 
> need to  
> avoid having 2 levels of keepalive.

I would vote for just the Hello message.  It's more efficient and will make life simpler in the next phase when we may not have a PPP session.

Bill

> 
> Florent
> 
> 
> 
> 
> 
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/softwires
> 

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: "Laurent Toutain" <[email-masked]>
Date: Tue, 11 Jul 2006 15:39:43 +0200

ok, for me too.

On 7/11/06, Bill Storer (bstorer) <[email-masked]> wrote:
> I would vote for just the Hello message.  It's more efficient and will
> make life simpler in the next phase when we may not have a PPP session.
>
> Bill
>
> >
> > Florent
> >
> >
> >
> >
> >

-- 
-----------------------
Serveur web du Point6 => http://www.point6.net
Laurent Toutain
ENST Bretagne
tel +33 2 99 12 70 26 - Fax +33 2 99 12 70 30
_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires