Subject: Re: [Softwires] Softwire interim meeting preliminary agenda

From: Xing Li <[email-masked]>
Date: Thu, 22 Sep 2011 22:15:39 +0800

Dear Chairs,

We would also like to present the operational requiements and the
experience of the single and dual stateless translation concerning
CERNET (IPv4) and CNGI-CERNET2 (IPv6).

Regards,

xing

On 2011/09/08, at 10:00, Alain Durand wrote:

> > Softwire interim meeting preliminary agenda @ Beijing, 2011/09/26-27
> > 
> > Participants are expected to have read all the drafts that will be discussed
> > 
> > Day 1: Sept. 26th
> > 1) Intro, logistic
> >   taxonomy, problem space:  (stateful/stateless, translation/tunneling, etc. …)
> >   Starting point: operator-driven Stateless motivation draft and the 4-quadrant discussion at Quebec IETF
> >   Goal: have a common terminology
> >   30min to 1h
> > 
> > 2) Deep dive
> >   Technical dive in all proposal as they stand today
> >   Goal: understand the various proposals according to the common terminology and how they fit in the problem space
> >   Goal2: Refine terminology/problem space as we go
> >   6 hours: time distributed among the requested presentations (see below for list of currently requested presentations)
> > 
> > 
> > Day 2: Sept. 27th
> > 3) Divide & conquer: map technologies into problem space
> >   Goal: analyze overlaps & differences
> >   2 hours
> > 
> > 4) Path forward
> >   Goal: evolution of technologies, integration with existing mechanism, gap analysis
> >   Goal: winnow down list of candidates
> > 
> >   5 hours
> > 
> > 
> > 5) Invited talks by the operators (optionally, maybe during dinner/lunch)
> > 
> > 
> > Time slot requested (for session 2)
> > order and timing TBD
> > No.
> > 
> > Name
> > 
> > I-D
> > 
> > Scheduled
> > 
> > 
> > 1.
> > 
> > X. Deng
> > 
> > 1. Architectural considerations of Stateless A+P with a focus on SMAP
> > http://tools.ietf.org/html/draft-boucadair-behave-ipv6-portrange-04
> > 2. DHCPv6 Options for Shared IP Addresses Solutions
> > http://tools.ietf.org/html/draft-boucadair-dhcpv6-shared-address-option-00
> > 
> > 
> > 
> > 
> > 2.
> > 
> > Peng Wu
> > 
> > DHCPv4 over IPv6
> > http://datatracker.ietf.org/doc/draft-cui-softwire-dhcp-over-tunnel/
> > 
> > 
> > 
> > 
> > 3.
> > 
> > Naoki Matsuhira
> > 
> > Motivation for developing SA46T and SA46T-AS
> > http://tools.ietf.org/html/draft-matsuhira-sa46t-motivation-00
> > SA46T & SA46T-AS technology dive
> > http://tools.ietf.org/html/draft-matsuhira-sa46t-spec-02
> > http://tools.ietf.org/html/draft-matsuhira-sa46t-as-00
> > 
> > 
> > 
> > 
> > 
> > 4.
> > 
> > Tetsuya Murakami
> > 
> > IPv4 Residual Deployment on IPv6 infrastructure - protocol specification
> > http://tools.ietf.org/html/draft-murakami-softwire-4rd-00
> > 
> > 
> > 
> > 
> > 5.
> > 
> > Jacni Qin
> > 
> > Stateless Address Mapping for IPv4 Residual Deployment (4rd)
> > http://tools.ietf.org/html/draft-despres-softwire-4rd-addmapping-00
> > 
> > 
> > 
> > 
> > 6.
> > 
> > Wojciech Dec
> > 
> > 1. Stateless 4Via6 Address Sharing
> > http://tools.ietf.org/html/draft-dec-stateless-4v6
> > 2. Stateless port mapping algorithms overview
> > 
> > 
> > 
> > 
> > 7.
> > 
> > Qiong Sun
> > 
> > Lightweight 4over6
> > http://tools.ietf.org/html/draft-cui-softwire-b4-translated-ds-lite-01
> > 
> > 
> > 
> > 
> > 8.
> > 
> > Xing Li
> > 
> > 1. dIVI-pd: Dual-Stateless IPv4/IPv6 Translation with Prefix Delegation
> > https://datatracker.ietf.org/doc/draft-xli-behave-divi-pd/
> > 2. dIVI: Dual-Stateless IPv4/IPv6 Translation
> > https://datatracker.ietf.org/doc/draft-xli-behave-divi/
> > 
> > 
> > 
> > 
> > 9.
> > 
> > Gang Chen
> > 
> > 1. 4via6 Stateless Translation
> > http://tools.ietf.org/html/draft-murakami-softwire-4v6-translation-00
> > 2. Prefix Delegation in 4V6
> > http://www.ietf.org/internet-drafts/draft-chen-softwire-4v6-pd-00.txt
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > Notes: the meeting will focus on stateful/stateless. We will not cover other topics such as MIBs/Multicast/6rd
> > 
> > 
> > 
> > 
> > _______________________________________________
> > Softwires mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/softwires
_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires

---

From: Alain Durand <[email-masked]>
Date: Thu, 22 Sep 2011 21:57:20 -0700

Ok, please send slides before Sunday night.

Alain

Sent from my iPad