Subject: Re: [Softwires] Softwire Interim Meeting in Beijing

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Wed, 7 Sep 2011 15:19:55 -0500

Alain,

The agenda for the interim meeting contradicts what was said during the
IETF81 v6ops (thanks to the recording (.mp3 url) and corresponding
transcript below), so I would appreciate any clarity you could provide.

With such a narrow-defined agenda, which doesn't allow discussion,
analysis, and comparison of various stateless 4v6 transition options as
the 1st step, many folks may just boycott and discount whatever is
decided in the interim meeting. This is not only unproductive, but also
unreasonable for those who have decided to attend the interim meeting.

############ Audio recording from v6ops ###################
http://www.ietf.org/audio/ietf81/ietf81-205abc-20110728-1256-pm.mp3

 Transcript:

Alain: This is done in Softwire.  We are planning to organize an interim
meeting in September, in some part of the world, to actually go through
all the technical solutions that have been put forward and analyze them
and do what we did at the beginning of Softwires.  Pretty intensive
interim meeting, locked in a room, and figure out what we need.

Fred: So, Alain, we are finally going to have the discussion.

Alain: We are actually going to make technical progress on this - more
than just discussing.

Jari: suggested doing everything in one group (implying a new WG).

Alain:  there are no more groups.  We will just do it now.
############

On the other hand, the agenda for the interim meeting is the following:

############ Interim meeting Agenda ##############
The interim meeting will focus on 'stateless' solutions in general and
4rd in particular. Expected outcome includes progress on 4rd spec,
packet format, where to put IPv4 bits, port indications, DHCP option,
tunneling vs translation, coexistence with other technologies, etc...	
############

I am afraid that the interim meeting agenda would end up allowing more
than one WGs work on 4v6 transition options. Not the best intent in
favor of larger internet community.

Cheers,
Rajiv

> -----Original Message-----
> From: Rajiv Asati (rajiva)
> Sent: Friday, August 19, 2011 11:04 AM
> To: 'Alain Durand'
> Cc: Yong Cui; [email-masked]; liziye; [email-masked];
Ralph Droms
> (rdroms)
> Subject: RE: [Softwires] Softwire Interim Meeting in Beijing
> 
> It doesn't, IMO. In fact, I beg to say that it is unfair mention
'tunneling vs
> translating' as a blanket statement, since we have known all along
that a sane
> 4v6 solution would likely involve translating (44), no matter what.
> 
> Moreover, it is reasonable to call out all stateless 4v6 options, not
just a
> particular solution.
> 
> Cheers,
> Rajiv
> 
> 
> > -----Original Message-----
> > From: Alain Durand [mailto:[email-masked]]
> > Sent: Friday, August 19, 2011 9:44 AM
> > To: Rajiv Asati (rajiva)
> > Cc: Yong Cui; [email-masked]; liziye; [email-masked];
Ralph
> Droms
> > (rdroms)
> > Subject: Re: [Softwires] Softwire Interim Meeting in Beijing
> >
> > We mentioned 'tunneling vs translating'. This should cover it.
> >
> > Alain.
> >
> > Sent from my iPad
> >
> > On Aug 19, 2011, at 8:16 AM, "Rajiv Asati (rajiva)"
<[email-masked]>
> wrote:
> >
> > > Yong,
> > >
> > > Why is dIVI not included In the discussion ?
> > >
> > > Could you please clarify?
> > >
> > > Cheers,
> > > Rajiv
> > >
> > > Sent from Phone....
> > >
> > > On Aug 19, 2011, at 8:10 AM, "Yong Cui" <[email-masked]>
wrote:
> > >
> > >> Hi folks,
> > >>
> > >> We, softwire wg chairs, in agreement with our ADs, are announcing
> > >> an interim meeting in Beijing on September 26 & 27. The date has
> > >> been chosen adjacent to the BBF meeting in Shangai to minimize
> > >> travel and visa issues.
> > >>
> > >> The interim meeting will focus on 'stateless' solutions in
general
> > >> and 4rd in particular. Expected outcome includes progress on 4rd
> > >> spec, packet format, where to put IPv4 bits, port indications,
DHCP
> > >> option, tunneling vs translation, coexistence with other
> > >> technologies, etc...	
> > >>
> > >> ---------------------------------------
> > >> Meeting Location & recommended hotels

---

From: Alain Durand <[email-masked]>
Date: Wed, 7 Sep 2011 17:52:09 -0700

I hope the agenda I just published will clear things up.

   - Alain

---

From: Yong Cui <[email-masked]>
Date: Thu, 15 Sep 2011 20:30:15 +0800

Dear all,

For our interim meeting, we arrange a nice social event with the Monday
dinner at the Bai Courtyard, a former royal garden in Qing dynast.
There should be a traditional Chinese show during the dinner. That's
also a good place to take pictures:) Following please find some shots
for the Bai Courtyard. We will host the social event so it is free for
you then.

http://blog.sina.com.cn/s/blog_6a76ffdb0100l35u.html

In order to arrange the meeting room, the social event and the bus,
please register on the following url BY SUNDAY if you are coming
to the meeting.

http://tinyurl.com/434umxc

Thank you for your cooperation,

Yong

-----Original Message-----
From: Yong Cui <[email-masked]>
Date: Fri, 19 Aug 2011 20:09:23 +0800
To: <[email-masked]>
Cc: Alain Durand <[email-masked]>, Yong Cui
<[email-masked]>, "Ralph Droms (rdroms)" <[email-masked]>, Jari
Arkko <[email-masked]>, <[email-masked]>, liziye
<[email-masked]>
Subject: Softwire Interim Meeting in Beijing

>The interim meeting will focus on 'stateless' solutions in general
>spec, packet format, where to put IPv4 bits, port indications, DHCP
>Meeting venue: FIT Building, Tsinghua University, Beijing
>FIT Building is the first left building inside of the East Gate
>of Tsinghua Univeristy
>http://maps.google.com/maps/ms?msid=202779846620144871057.0004aad8ce367b98
>2
>9372&msa=0&ll=39.996906,116.331664&spn=0.004044,0.008798
>
>Recommended hotels:
>1. Uniscenter (4 stars, 3 min walk)
>http://en.uniscenter.com/newEbiz1/EbizPortalFG/portal/html/index.html
>
>2. Wenjin Hotel (5 stars, 10 min walk)
>http://www.wenjin.com.cn/
>
>3. Royal King Hotel (5 stars, 10 min by car)
>http://www.royalkinghotel.com/
>
>----------------------------------------
>Invitation letter
>If you need an invitation letter, please send the following info
>to Ms. Ziye Li: <[email-masked]>.
>Surname: 
>Given Name: 
>Company: 
>Address:
>Phone: 
>Passport Number: 
>Passport Exp. Date:
>Passport Issuing Country:
>
>
>
>-----------------------------------------
>
>Further contact information
>Please contact Ms. Ziye Li if you have any question about
>Beijing/Tsinghua/Hotel/Meeting venue/visa/tour...
><[email-masked]>
>
>
>-- Alain, Yong

---

From: "weapon@csnet1" <[email-masked]>
Date: Mon, 19 Sep 2011 10:17:06 +0800

Dear all,

This is a reminder for the Interim Meeting Registration.

Today is the LAST day open for the registration. 
If you are coming to the meeting, please register through the following url ASAP.

Again, thank you for your cooperation.

Peng Wu@ Tsinghua University

From: Yong Cui
Date: 2011-09-15 20:30
To: [email-masked]
CC: liziye; Yong Cui; Ralph Droms \(rdroms\)
Subject: Re: [Softwires] Softwire Interim Meeting in Beijing
Dear all,

Yong

-----Original Message-----
From: Yong Cui <[email-masked]>
Date: Fri, 19 Aug 2011 20:09:23 +0800
To: <[email-masked]>
Cc: Alain Durand <[email-masked]>, Yong Cui

>option, tunneling vs translation, coexistence with other

_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires

!DSPAM:1,4e71f03032082027115630!

---

From: Rémi Després <[email-masked]>
Date: Tue, 20 Sep 2011 14:30:00 +0200

Hi Peng,

For each one to check that his name is registered, and to know who should be at the meeting, could you be kind enough to share with the WG the current list of names and Company/Institution.

Thank you,
RD

Thanks
This will permit to check

---

From: "weapon@csnet1" <[email-masked]>
Date: Wed, 21 Sep 2011 10:53:13 +0800

Hi all,

Enclosed please find the registration list.
Please check the list, and feel free to contact me if anything goes wrong.

Rémi, thanks for reminding me to post it. 

weapon@csnet1

From: R閙i Despr閟
Date: 2011-09-20 20:30
To: Peng Wu
CC: Softwires-wg; Yong Cui
Subject: Re: [Softwires] Reminder on Interim Meeting Registration
Hi Peng,

Thank you,
RD