Subject: [Softwires] Interim Meeting Information

From: "weapon@csnet1" <[email-masked]>
Date: Fri, 23 Sep 2011 22:24:18 +0800

Dear all,

If you are attending the Interim Meeting, please find in the attachment the information about time, location, social event, lunch, maps and routes.

Thanks.

--------------
Peng Wu, Tsinghua Univ.

---

From: "Peng Wu" <[email-masked]>
Date: Sun, 25 Sep 2011 17:52:20 +0800

Hi guys,

The Chairs has put some modifications on the time schedule. So please refer to Yong's email for the updated schedule.
(My last mail was actually sent two days ago but got delayed due to attachment size problem).
Sorry for the confusion. We'll provide the printed copy with correct time during registration.

And here's a updated version with no time slot information.
Please keep in mind that the meeting will be moved to 1-515 on Tuesday afternoon.

Monday Morning		
8:30-9:30 am			Registration				Hall inside the west gate of FIT building
9:00-10:30 am			Morning session I		FIT 1-315
10:30-10:45am			Drinks and snacks		Platform outside 1-315
10:45-12:15 am			Morning session II		FIT 1-315
Monday Afternoon		
13:30-15:30 pm			Afternoon session I		FIT 1-315
15:30-15:45 pm			Coffee break				Platform outside 1-315
15:45-17:15 pm			Afternoon session II	FIT 1-315
17:30-21:00 pm			Social event				Dinner at Bai Courtyard
Tuesday Morning
8:30-9:00 am			CERNET Operation Center tour	FIT 1-101
9:00-10:30 am			Morning session I		FIT 1-315
10:30-10:45am			Drinks and snacks		Platform outside 1-315
10:45-12:15 am			Morning session II		FIT 1-315
Tuesday Afternoon		
13:30-16:00 pm			Afternoon session I		FIT 1-515
16:00-16:30 pm			Coffee break				Roof area outside 1-515
16:30-17:30 pm			Afternoon session II	FIT 1-515

--------------
Peng Wu

>!DSPAM:1,4e7ed3d932906718655857!
>