Subject: [Softwires] I-D Action: draft-ietf-softwire-dslite-multicast-00.txt

From: [email-masked]
Date: Fri, 09 Sep 2011 19:47:25 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Softwires Working Group of the IETF.

	Title           : Multicast Extensions to DS-Lite Technique in Broadband Deployments
	Author(s)       : Qian Wang
                          Jacni Qin
                          Mohamed Boucadair
                          Christian Jacquenet
                          Yiu L. Lee
	Filename        : draft-ietf-softwire-dslite-multicast-00.txt
	Pages           : 20
	Date            : 2011-09-09

   This document proposes a solution for the delivery of multicast
   service offerings to DS-Lite serviced customers.  The proposed
   solution relies upon a stateless IPv4-in-IPv6 encapsulation scheme
   and does not require performing any NAT operation along the path used
   to deliver multicast traffic.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-softwire-dslite-multicast-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-softwire-dslite-multicast-00.txt

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 12 Sep 2011 15:18:41 -0700 (PDT)

Status of this draft should be informational, right?

Behcet

> A New Internet-Draft is available from the on-line Internet-Drafts directories. 
> This draft is a work item of the Softwires Working Group of the IETF.
> 
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>

---

From: "Lee, Yiu" <[email-masked]>
Date: Mon, 12 Sep 2011 22:20:10 +0000

No. Our intent is make I standard track document.

On Sep 12, 2011, at 6:18 PM, "Behcet Sarikaya"  
<[email-masked]> wrote:

>>     Title           : Multicast Extensions to DS-Lite Technique in  
>> Broadband
>> Deployments
>>     Author(s)       : Qian Wang
>>                           Jacni Qin
>>                           Mohamed Boucadair
>>                           Christian Jacquenet
>>                           Yiu L. Lee

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 12 Sep 2011 15:31:39 -0700 (PDT)

> No. Our intent is make I standard track document.

I just asked, because the charter says it should be informational.

Let's see what the chairs say.

Behcet

---

From: "Lee, Yiu" <[email-masked]>
Date: Mon, 12 Sep 2011 23:04:28 +0000

Hi Behcet,

Ah. Thanks for the heads-up . This also happened to dslite. It was  
charted to be informational and when the  document proceeded, it beame  
standard track. I think it depends on how the draft ia being developed.

Thanks,
Yiu

On Sep 12, 2011, at 6:31 PM, "Behcet Sarikaya"  
<[email-masked]> wrote:

>>>>     and does not require performing any NAT operation along the  
>>>> path
>>>> used