Subject: [Softwires] dhcp/radius in MAT-E/T

From: "Poscic, Kristian (Kristian)" <[email-masked]>
Date: Wed, 12 Dec 2012 23:02:42 +0000

Has any further work been done on:

draft-mdt-softwire-map-dhcp-option-03<http://datatracker.ietf.org/doc/draft-mdt-softwire-map-dhcp-option/>
draft-jiang-softwire-map-radius-02<http://datatracker.ietf.org/doc/draft-jiang-softwire-map-radius/>

There are many codes still missing in those two drafts.

Last I remember was some discussion via emails where it was debated with DHC folks whether those options should be passed via DHCPv6 or not...I was wondering if those discussions have progressed in Atlanta.

Thanks,
Kris

---

From: Ted Lemon <[email-masked]>
Date: Thu, 13 Dec 2012 00:28:02 +0000

On Dec 12, 2012, at 6:02 PM, "Poscic, Kristian (Kristian)" <[email-masked]> wrote:
> Last I remember was some discussion via emails where it was debated with DHC folks whether those options should be passed via DHCPv6 or not…I was wondering if those discussions have progressed in Atlanta.

We decided to write a document summarizing the issues.   You can get a sense of the discussion by reading the DHC meeting minutes for the Atlanta meeting—it's the last set of issues before the "raw transcript" section.

---

From: Leaf yeh <[email-masked]>
Date: Thu, 13 Dec 2012 01:16:28 +0000

What does 'MAT-E/T' mean?  Sounds 'MAP-E/T' in Softwire-WG?

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Thursday, December 13, 2012 8:28 AM
To: Poscic, Kristian (Kristian)
Cc: [email-masked]
Subject: Re: [Softwires] dhcp/radius in MAT-E/T

> Last I remember was some discussion via emails where it was debated with DHC folks whether those options should be passed via DHCPv6 or not...I was wondering if those discussions have progressed in…

We decided to write a document summarizing the issues.   You can get a sense of the discussion by reading the DHC meeting minutes for the Atlanta meeting-it's the last set of issues before the "raw transcript" section.

_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 13 Dec 2012 01:19:25 +0000

We did present draft-jiang-softwire-map-radius-02 in Atlanta and continue working on it.

Since you state “there are many codes still missing”, if you can give me a detailed mail to explain what is missing, it might be very good contributions.

Many thanks and best regards,

Sheng

From: [email-masked] [mailto:[email-masked]] On Behalf Of Poscic, Kristian (Kristian)
Sent: Thursday, December 13, 2012 7:03 AM
To: [email-masked]
Subject: [Softwires] dhcp/radius in MAT-E/T

Thanks,
Kris

---

From: Leaf yeh <[email-masked]>
Date: Thu, 13 Dec 2012 01:27:56 +0000

FYI, draft-mdt-softwire-map-dhcp-option-03  has been adopted by the Softwire-WG as  draft-ietf-softwire-map-dhcp-01.

Best Regards,
Leaf

draft-mdt-softwire-map-dhcp-option-03
draft-jiang-softwire-map-radius-02

Thanks,
Kris

---

From: "Poscic, Kristian (Kristian)" <[email-masked]>
Date: Thu, 13 Dec 2012 05:59:36 +0000

Ok, thanks.

In DHCP there are still a few option-codes undefined, such as option-code: OPTION_MAP_PORTPARAMS (TBD4), etc… not sure if this has been assigned by IANA. But I need to look the transcript from the DHC folks first to see where is this heading.

For Radius it seems ok, I was confused by the

  ‘Type  TBD’ in section 4.1, page 5.

But I see now that the types are defined further below in the draft.

Thanks again.

Kris

From: Sheng Jiang [mailto:[email-masked]]
Sent: Wednesday, December 12, 2012 5:19 PM
To: Poscic, Kristian (Kristian); [email-masked]
Cc: [email-masked]
Subject: RE: dhcp/radius in MAT-E/T

Sheng

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Poscic, Kristian (Kristian)
Sent: Thursday, December 13, 2012 7:03 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Softwires] dhcp/radius in MAT-E/T

Thanks,
Kris