Subject: Re: [Softwires] Adopting 6rd and MAP Multicast Drafts

From: Qiong <[email-masked]>
Date: Mon, 12 Aug 2013 22:02:45 +0800

Dear all,

I also support the adoption.

Best wishes
Qiong

On Wed, Jul 31, 2013 at 2:58 AM, Tina TSOU <[email-masked]>wrote:

>  Dear all,
> I support the adoption.
>
>  Thank you,
> Tina
>
> On Jul 30, 2013, at 7:25 AM, "Behcet Sarikaya" <[email-masked]>
> wrote:
>
>      Hi all,
>
>  Today in Softwire session there was not enough time for us to present our
> drafts on 6rd and MAP multicast support:
> http://tools.ietf.org/id/draft-sarikaya-softwire-6rdmulticast-05.txt
>  and
> http://tools.ietf.org/id/draft-sarikaya-softwire-map-multicast-00.txt
>
>  Both drafts are the only drafts presenting the solution and they are
> mature enough.
>
> Suresh recommended Cathy and myself to ask for support from the working
> group on these two drafts.
>
>  We hereby ask the WG to support the adoption of these drafts.
>
>
>  Thanks,
>
>  Cathy and Behcet
>
>
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>
>

-- 
==============================================
Qiong Sun
China Telecom Beijing Research Institude

Open source code:
lightweight 4over6: *http://sourceforge.net/projects/laft6/*
PCP-natcoord:* http://sourceforge.net/projects/pcpportsetdemo/ *
===============================================

---

From: Yong Cui <[email-masked]>
Date: Tue, 13 Aug 2013 05:14:20 +0800

Thank you for your support on this document.

However, we have already had 13 wg documents. If we would like to make
our WG more focus, we don't think it's the right time to adopt more
documents now.

Therefore, I would like to ask the WG to focus on the most important
WG documents first. After we submit some of these WG documents and
they can pass the IESG evaluation, we can then resume the CFA on new
documents.

In the meanwhile, you are also welcome to discuss the detailed
technologies on both WG documents and new ones.

Yong

2013/8/12 Qiong <[email-masked]>:
> lightweight 4over6: http://sourceforge.net/projects/laft6/
> PCP-natcoord: http://sourceforge.net/projects/pcpportsetdemo/

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 23 Aug 2013 14:54:07 -0500

Dear Yong,

Thanks for your mail. I understand your concern.

However I don't see any reason why we should stop this CFA. Let people
support (or not), the chairs might wish to act on it some time later.

Regards,

Behcet

On Mon, Aug 12, 2013 at 4:14 PM, Yong Cui <[email-masked]>wrote:

> > On Wed, Jul 31, 2013 at 2:58 AM, Tina TSOU <[email-masked]
> >
> > wrote:
> >>
> >> Dear all,
> >> I support the adoption.
> >>
> >> Thank you,
> >> Tina
> >>