Subject: [Softwires] draft-ietf-softwire-yang: YANG compilation issue

From: Benoit Claise <[email-masked]>
Date: Tue, 3 Jan 2017 14:25:38 +0100

Dear authors,

Even if not flagged by pyang (but flagged by yanglint), we found a 
mistake in your YANG module.
See http://www.claise.be/IETFYANGPageCompilation.html

In a nutshell.
OLD:
[email-masked]

NEW:
ietf-dslite@2016-11-14

I opened a new issue for pyang: https://github.com/mbj4668/pyang/issues/296
Correct versioning becomes more and more important in our tool chain, so 
please correct this mistake.

Regards, Benoit

---

From: <[email-masked]>
Date: Tue, 3 Jan 2017 13:45:09 +0000

Hi Benoit, all,

I guess you meant an error in ** draft-ietf-softwire-dslite-yang ** not ** draft-ietf-softwire-yang **. 

The error will be fixed in the next revision of draft-ietf-softwire-dslite-yang. Thank you. 

Cheers,
Med

> -----Message d'origine-----
> De : Benoit Claise [mailto:[email-masked]]
> Envoyé : mardi 3 janvier 2017 14:26
> À : [email-masked]; [email-masked]
> Cc : Joe Clarke (jclarke)
> Objet : draft-ietf-softwire-yang: YANG compilation issue
> 
> Dear authors,
> 
> I opened a new issue for pyang:
> https://github.com/mbj4668/pyang/issues/296

---

From: Benoit Claise <[email-masked]>
Date: Tue, 3 Jan 2017 14:51:25 +0100

> I guess you meant an error in ** draft-ietf-softwire-dslite-yang ** not ** draft-ietf-softwire-yang **.
Yes, my mistake.

Regards, Benoit