Subject: Re: [Softwires] Adoption call for draft-fsc-softwire-dhcp4o6-saddr-opt-07 - Respond by Mar 8th, 2017

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 8 Mar 2017 18:15:10 +0100

With my dhc chair hat off, I support adoption of this draft in dhc.

Tomek

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 09 Mar 2017 11:07:08 +0100

+1

Saludos,
Jordi

-----Mensaje original-----
De: Softwires <[email-masked]> en nombre de Tomek Mrugalski <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 8 de marzo de 2017, 18:15
Para: Ian Farrer <[email-masked]>
CC: Softwires-wg <[email-masked]>, dhcwg <[email-masked]>, <[email-masked]>
Asunto: Re: [Softwires] Adoption call for draft-fsc-softwire-dhcp4o6-saddr-opt-07 - Respond by Mar 8th, 2017

    Tomek
    
    _______________________________________________
    Softwires mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/softwires

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 9 Mar 2017 13:15:04 +0000

Hi:

The DHC WG will adopt this document. There was good support for it, and no one opposed the adoption.

The authors are requested to published the DHC WG -00 version of the draft (with the minor fix to reference the correct RFC (RFC7568 -> RFC7598) as pointed out by Jordi.

- Tomek & Bernie

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Wednesday, February 22, 2017 12:38 PM
To: dhcwg <[email-masked]>
Cc: Softwires-wg <[email-masked]>; [email-masked]
Subject: [dhcwg] Adoption call for draft-fsc-softwire-dhcp4o6-saddr-opt-07 - Respond by Mar 8th, 2017

Hi,

This message initiates a two weeks long DHC WG adoption call on:

Title: DHCPv4 over DHCPv6 Source Address Option
Pages: 9
Date: 2017-02-01
Document: draft-fsc-softwire-dhcp4o6-saddr-opt-07
Link: tools.ietf.org/html/draft-fsc-softwire-dhcp4o6-saddr-opt-07

This document initially started as work intended to be adopted in Softwires, but after a discussion with chairs, responsible AD (Suresh) and presenting this work in DHC, the conclusion is to aim for DHC adoption, not Softwires. Therefore this is a DHC adoption call.

This message is cross-posted to Softwires to let Softwire experts weigh in their opinion. Please be sure to post your comments to DHC list, though. Comments sent by end of March 8th, 2017 are much appreciated.

Bernie & Tomek

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg